Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 8 gehen auf einmal keine Sonderzeichen mehr

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

09.07.2014, aktualisiert 13:40 Uhr, 2079 Aufrufe, 2 Kommentare, 1 Danke

Hallo,

geht es euch aus so, daß auf einmal unter Windows 8 / 8.1 keine Sonderzeichen mehr gehen?

Die deutsche Tastatur ist aktiv (z und y an der richtigen Stelen) aber es gehen keine @ []{} Zeichen. Nur noch mit der Kombination STRG+Alt + Sonderzeichen
Nach Reboot ist alles wieder ok.

Kennt das Problem jemand und hat ggf. eine Idee wie man das wieder ohne Neustart hinbekommt?

Gruß, Herry
Mitglied: DerWoWusste
LÖSUNG 09.07.2014, aktualisiert um 13:40 Uhr
Das ist ein bekannter Bug in 8/8.1. Lass mich raten: Du hast heute schon mit remoteDesktop gearbeitet? Habe ich nur, wenn ich RDP genutzt habe (natürlich auch nicht immer). Lösung ist derzeit, sich ab- und wieder anzumelden. Ein Kollege sagte, er habe gelesen, man müsse lediglich die RDP-Verbindungen schließen - das half mir jedoch nicht, wenn ich michg recht erinnere. Ich werde noch mal drauf achten beim nächsten Mal.
Bitte warten ..
Mitglied: Forseti2003
09.07.2014 um 10:12 Uhr
Bekanntes Problem ja, muss aber bei DerWoWusste noch ergänzen, das dies scheinbar nicht direkt mit einer RDP-Session in Verbindung steht.
Habe zum Beispiel gestern in einem Forum über Firefox das selbe Problem gehabt - wobei es möglich wäre, das irgendwo eine RDP-Session nebenher gelaufen ist.

An- und abmelden braucht man jedoch nicht, habe festgestellt, das sich das Problem auch wieder von selbst bereinigt - also nach einiger Zeit - ca. 5 Minuten funktioniert die Alt Gr-Taste wieder von ganz allein (davor immer mit Strg+Alt gearbeitet).
Bitte warten ..
Ähnliche Inhalte
Windows 8

Windows 8 (Windows)Explorer Ordner gehen einfach zu

gelöst Frage von ChontaWindows 86 Kommentare

Hallo, von einem Benutzer wurde mir berichtet, das auf dem System (Windows8.1 Pro) immer ohne ersichtlichen Grund die auf ...

Windows Netzwerk

Windows Anmeldeinformationen gehen verloren

Frage von Tuborg85Windows Netzwerk4 Kommentare

Hallo Forengemeinde, wenn Sich mein Nutzer am Laptop mit Eth Kabel an das Netzwerk anmeldet gehen die Netzlaufwerke ja ...

Windows Server

Windows 2012R2 - Webanmeldeinformationen gehen verloren

Frage von Der-PhilWindows Server2 Kommentare

Hallo! Ich habe auf einem Windows 2012 R2 Terminalserver das Problem, dass die gespeicherten Passworte aus dem Internet Explorer ...

Windows 8

Upgrade von Windows 8 auf Windows 8.1 - Wie?

Frage von uridium69Windows 811 Kommentare

Hallo Da ich den PC neu installierte, wollte ich wieder Windows 8.1 installieren. Damals konnte ich das W 8.1 ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...