Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst windows 98 am dsl-Router - keine Internet-Verbindung

Mitglied: funboarder

funboarder (Level 1) - Jetzt verbinden

12.11.2007, aktualisiert 14.11.2007, 10061 Aufrufe, 5 Kommentare

Hi an alle,
bin mit meinem Latein am Ende und brauch mal eure Hilfe.

Hab eine windows 98 SE-Inst und will einfach mittels Lan-Karte über einen DSL-Router ins Internet.
Funktioniert aber nicht, weder mit IE noch Firefox.
Ping auf Router ist einwandfrei, Rechner wird auch in Router angezeigt. Keine Firewall.
Hab Netzwerkkarte und Protokolle schon komplett gelöscht und neu installiert, DHCP aktiviert und IP fest vergeben für Gateway, DNS, etc.
Aber nix zu machen !
ipconfig sieht gut aus. Was mir auffällt ist, dass bei den Netzwerk-Eigenschaften die Karte und TCP/IP nur getrennt aufgeführt sind. Es gibt also keinen EIntrag TCP/IP -> NW-Karte, wie man es sonst sieht. Die NW-Karte hat aber unter Bindungen TCp/IP angehakt ?

Kann wer helfen ?
Was kann ich noch testen ?

Danke Franz
Mitglied: 50793
13.11.2007 um 08:50 Uhr
Hi,

wenn du auf den router pingen kannst pinge doch mal google.de an
bzw die ip von google
77.14.221.104 (google.de)


bzw poste mal deine IP config


sollte der ping auf die ip gehen und auf den namen nicht dann prüfe deine dns einstellung


mfg
Bitte warten ..
Mitglied: funboarder
13.11.2007 um 11:52 Uhr
Windows 98 IP-Konfiguration
Hostname . . . . . . . . . : USER2.Speedport_W_700V
DNS-Server . . . . . . . . : 192.168.2.1
Knotentyp . . . . . . . . . : Broadcast
NetBIOS-Bereichs-ID . . . . :
IP-Routing aktiviert. . . . : Nein
WINS-Proxy aktiviert. . . . : Nein
NetBIOS-Aufl”sung mit DNS . : Nein

0 Ethernet Adapter :
Beschreibung. . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physische Adresse . . . . . : 00-0E-E8-F1-6F-87
DHCP aktiviert. . . . . . . : Ja
IP-Adresse. . . . . . . . . : 192.168.2.103
Subnet Mask . . . . . . . . : 255.255.255.0
Standard-Gateway . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . : 192.168.2.1
Erster WINS-Server . . . . :
Zweiter WINS-Server . . . :
Gltig seit. . . . . . . : 13.11.07 11:09:40
Gltig bis . . . . . . . : 17.11.07 11:09:40

Ping auf 66.249.93.104 klappt, auf google.de jetzt auch, nachdem ich 2 DNS-Server eingetragen habe. In IE kommt 'Seite kann nicht angezeigt werden'. In Firefox nur leere Seite.


Grüße F.
Bitte warten ..
Mitglied: 50793
13.11.2007 um 14:57 Uhr
hi

dann schau mal in den internet einstellungen nach ob da ein proxy eingetragen ist

habe nur kein 98 da kann da nicht nachsehn

ansonsten trage mal bei den dns server 194.25.2.129 ein
Bitte warten ..
Mitglied: funboarder
13.11.2007 um 21:08 Uhr
hi,
danke für die antwort.
proxy ist nicht eingetragen, ob der andere dns-server was bringt bezweifel ich ?
auflösung funktioniert ja jetzt!
ich hab so ein komisches gefühl:
habe nämlich einfach die hd1 aus gecrashtem pc1 ausgebaut und in einen anderen pc2 mit neuer nw-karte eingebaut. vielleicht geht das nicht so einfach ? und ich muss neu installieren?
vielleicht gibts irgendwo noch ne verbindung zwischen dem neuen pc2 und seiner ursprünglichen hd2?
wenn ich die nämlich wieder einbaue (habe ich heute versuchsweise gemacht) funktioniert die internetverbindung auf anhieb !!!
wills morgen früh nochmal probieren, wenns nicht hinhaut, nehm ich die ursprüngliche platte2 und installiere die daten von der alten platte1 neu - muss ich halt in den sauren apfel beißen !
hab jetzt schon so viel zeit verplempert.
grüße f.
Bitte warten ..
Mitglied: funboarder
14.11.2007 um 12:14 Uhr
also, ich habs doch noch geschafft!

unter der software-inst gabs ein programm 'winsock 1.1 wiederherstellen', das habe ich ausgeführt und schon gings nach 3 Tagen.
ich hatte schon an die winsock gedacht, bin aber wieder davon abgekommen, da es den netsh-befehl in win 98 nicht gibt.

okay, wie auch immer ... fall gelöst.

danke f.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

2 Router an einen DSL Internet- und einem Glasfaseranschluss

Frage von TimmyHHRouter & Routing3 Kommentare

Hallo zusammen, ich möchte 2 Router, einen DSL-Router und einen Glasfaser-Router zusammen anschließen. Die Router stehen nebeneinander im Keller. ...

UMTS, EDGE & GPRS

UMTS-Router verlieren Verbindung zum Internet

Frage von orcapeUMTS, EDGE & GPRS9 Kommentare

Hi Leute, ich habe seit ca. 2 Jahren mehrere UMTS-Router im Vodafone bzw. 1 & 1 Netz getestet. - ...

Notebook & Zubehör

Notebook Verbindung zum Router geht, aber kein Internet

gelöst Frage von Headhunter4711Notebook & Zubehör7 Kommentare

Hallo Forum, ich hab ein ganz blödes Problem! Mein Notebook HP / Compaq CQ71 baut keine Internetverbindung auf. Folgendes ...

DSL, VDSL

1 DSL-Leitung und 2 Router (Internet+Fax)

gelöst Frage von barry99DSL, VDSL8 Kommentare

Servus! Ich habe das folgende Problem. Im Haus (Keller) habe ich meinen Telefonanschluss. Jetzt brauche ich im Wohnzimmer einen ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 14 StundenSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 16 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...