Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 98SE und die Konsole im Vollbildschirm mode con: col 80 lines 50 klappt nicht

Mitglied: 16568

16568 (Level 4)

11.06.2013 um 20:25 Uhr, 1806 Aufrufe, 5 Kommentare

Hallo zusammen,

habe das Problem, daß eine Applikation, welche auf allen anderen Win98-Clients läuft, nur auf einem Client (frisch installiert) eben nicht richtig im Vollbildmodus läuft.

Es wird zwar der ganze Bildschirm schwarz, keine Leisten des Fensters, jedoch die Applikation läuft auf einem 4:3 Monitor irgendwie im 16:9 Modus.

"Rumgespielt" habe ich schon an der config.sys, mit msconfig.exe, die autoexec habe ich auch schon mehrfach modifiziert.

Der einzige Unterschied von den Clients: derjenige, der Zicken macht, läuft in einer VMWare Workstation.

Weiß jemand um dieses Problem, oder wäre Willens, mir eine Checkliste zu posten, die ich abarbeiten kann?
Ich habe schon VIELE Sachen durchprobiert (bin ja noch mit Win 3.11 in Berührung gekommen, auch wenn es schon eine Weile her ist :P ), aber irgendwo ist mein Gedächtnis und Google auch am Ende

Der Befehl:

01.
mode con: col=80 lines=50
bringt schon mal den Fehler: ungültiger Parameter lines
(was ich nicht verstehen kann, denn laut Dokumentation sollte lines ja ebend genau definieren, wie viele Zeilen ich haben möchte...


Danke.


Lonesome Walker
Mitglied: Lochkartenstanzer
11.06.2013, aktualisiert um 21:09 Uhr
Zitat von 16568:
01.
mode con: col=80 lines=50
bringt schon mal den Fehler: ungültiger Parameter lines
(was ich nicht verstehen kann, denn laut Dokumentation sollte lines ja ebend genau definieren, wie viele Zeilen ich haben
möchte...

Gehen denn überhaupt 50 Zeilen mit dem Grafiktreiber im Textmodus? IIRC gab es da manche, die nur 43 Zeilen (oder weniger) schafften.

probier mal kleinere Werte,

machst Du das in einem "DOS-fenster"? eventuell mal die eigenschaften der verknüpfung anpassen.

lks
Bitte warten ..
Mitglied: GuentherH
11.06.2013 um 21:07 Uhr
... zudem müßte es cols=80 lines=50 heißen

LG Günther
Bitte warten ..
Mitglied: 16568
12.06.2013 um 12:49 Uhr
Hallo Lochkartenstanzer,

Zitat von Lochkartenstanzer:
Gehen denn überhaupt 50 Zeilen mit dem Grafiktreiber im Textmodus? IIRC gab es da manche, die nur 43 Zeilen (oder weniger)
schafften.

VMware Tools sind installiert, Treiber korrekt drin.
Okay, ist aber ein Ansatz, werde ich mal verfolgen.

probier mal kleinere Werte,

machst Du das in einem "DOS-fenster"? eventuell mal die eigenschaften der verknüpfung anpassen.

Ja/nein, habe ich beides schon probiert *seufz*

Zitat von GuentherH:
... zudem müßte es cols=80 lines=50 heißen

Touche, aber auf den kleinen Smartphones heutzutage geht schon mal ein Buchstabe verschluckt.
Hatte ich natürlich so probiert; kam Fehlermeldung Parameter lines sei falsch, also nicht zu hoch oder so...


Danke trotzdem


Lonesome Walker
Bitte warten ..
Mitglied: pieh-ejdsch
21.06.2013 um 12:46 Uhr
Moin L,

tut es denn ein
mode 80,50
?

Gruß Phil
Bitte warten ..
Mitglied: 16568
21.06.2013 um 13:08 Uhr
Hallo Phil,

nein, weil der Treiber das nicht kann; VMware hat heute auf mein Ticket geantwortet, natürlich nicht so, wie ich es gerne gehabt hätte, aber immerhin


Grüße

Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Voice over IP
Kaufempfehlung Modem Telekom VDSL 50 IP
gelöst Frage von Huibuh2010Voice over IP8 Kommentare

Hallo, ich wollte mal fragen was ihr so empfehlen könnt. Hier mal ein Auszug der Infrastruktur: IST: DeutschlandLAN IP ...

DSL, VDSL
Aktuelles Modem für VDSL (V-DSL 50)
gelöst Frage von Looser27DSL, VDSL6 Kommentare

Moin zusammen, da die Telekom nun den Termin für die Umstellung bekannt gegeben hat, benötige ich noch ein Modem ...

Windows 7

Windows 7: Aktivierung des Enterpise Mode ( Unternehmensmodus) im Internetexplorer 11 klappt nicht

Frage von winomuWindows 79 Kommentare

Hallo, wir setzen als Clients Windows 7 Professional und (noch) Windows Server 2003R2 als AD-Controller ein. Eine bestimmte Software ...

Windows 10

Windows 10 update klappt nicht

Frage von Thor01Windows 1011 Kommentare

Hallo, versuche seit vorgestern mein Kostenloses Update von 8.1 auf 10 durchzuführen. Das ganze nach dieser Anleitung: Das Update ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 9 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 19 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme13 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...