Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows AD - Fehlerhafter Start der explorer.exe

Mitglied: themanthatfollowshell

themanthatfollowshell (Level 1) - Jetzt verbinden

30.07.2013, aktualisiert 10:58 Uhr, 4942 Aufrufe, 3 Kommentare

Hallo und Guten Morgen,

in meiner verwalteten Windows-Domäne tritt neuerdings ein seltsamer Fehler auf.
Es gibt hier eine Handvoll Benutzer bei denen, wenn sie sich in der Domäne anmelden, die explorer.exe nicht startet ! Dieses betrifft jedoch nicht alle.

Erst vermutete ich Fehler im Login Script, aber hier ist nichts zu erkennen und wie gesagt tritt der Fehler nicht bei allen auf (alle nutzen das selbe Login Script).
An den Rechnern selbst scheint auch nicht das Problem zu liegen, da die Anmeldung über fehlerfreie Benutzer am Rechner funktioniert, daher konnte ich schon einmal einen Virus beispielsweise ausschließen. Auch die Registry sieht hier vernünftig aus.

Ich habe dann einen fehlerhafte Benutzer so wie er war 1:1 kopiert im AD und auch hier klappt die Anmeldung mit der Kopie, so dass sich die explorer.exe startet.
Auch der Server Manager spukt im Ereignis Protokoll keine auf das Problem zurückführenden Einträge aus.

Der Clou an der ganzen Geschichte ist, wenn ich das Login Script kopiere und in einen anderen Ordner verschiebe und beim betroffenen Benutzer im AD den Pfad fürs Login Script ändere, klappt es ohne Probleme.

Hier bin ich jetzt leider mit meinem Latein am Ende. Hat jemand eine Idee, wo man hier noch ansetzen könnte ?

Der Server fürs AD ist eine Windows Server 2008 R2 Maschine / 64bit !

Beste Grüße

André
Mitglied: Dani
30.07.2013 um 12:28 Uhr
Hi André,
um das Loginscript auszuschließen, könntest du es in Profil des Benutzers einfach entfernen und das Script manuell starten nach der Anmeldung.
Ansonsten was setzt ihr für ein Client-Betriebssystem ein?! Was steht in der Ereignisanzeige des Clients wenn der Fehler auftritt?


Grüße,
Dani
Bitte warten ..
Mitglied: themanthatfollowshell
30.07.2013 um 14:01 Uhr
Hallo Dani,

das Script lässt sich ohne Probleme manuell starten, wenn ich vorher den Pfad beim Benutzerprofil entferne. Also scheint das schonmal außen vor zu sein.

Client OS ist Win 7 und die Ereignisanzeige zeigt folgendes:

Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

DETAIL -
2 user registry handles leaked from \Registry\User\S-1-5-21-4145168255-1487018152-3581305925-1151:
Process 1064 (\Device\HarddiskVolume2\Windows\System32\winlogon.exe) has opened key \REGISTRY\USER\S-1-5-21-4145168255-1487018152-3581305925-1151
Process 984 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-4145168255-1487018152-3581305925-1151\Printers\DevModePerUser

Das ist Ereignis 1530 !

Ich habe auch noch im Protokoll für die Anwendungen folgendes Ereignis gefunden:

Ereignis 9003
Der Desktopfenster-Manager konnte nicht gestartet werden, da kein zusammengestelltes Design verwendet wird.

Kann das damit zu tun haben ?
Bitte warten ..
Mitglied: themanthatfollowshell
31.07.2013 um 13:31 Uhr
Der Fall scheint gelöst, es lag doch am Anmeldescript und zwar werden hier noch weitere Scripte ausgeführt.
Diese Scripte rufen teilweise Pfade oder Bibliotheken auf die garnicht mehr existieren, dadurch läuft die Anmeldung aufn Hammer und startet auch nicht die explorer.exe !

Danke trotzdem für die Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Explorer.exe - starten des Servers fehlgeschlagen

gelöst Frage von DeathNoteWindows 711 Kommentare

Hi. Ich habe einen Win7 Client, bei dem ich den Explorer nicht mehr starten kann. Es kommt o.a. Fehlermeldung. ...

Batch & Shell

CMD Mit runas explorer.exe ohne lokale ADM Rechte starten

gelöst Frage von Borob14Batch & Shell5 Kommentare

Hi zusammen, gibt es einen Syntax für Runas um den Explorer ohne lokale ADM Rechte zu starten? Habe einiges ...

Windows XP

Windows XP explorer.exe (oder alle Programme) werden nicht ausgeführt

gelöst Frage von minixmaxWindows XP17 Kommentare

Hallo! Wenn ich mein Win XP hochfahre, sehe ich nur das Hintergrundbild und nichts weiter. Wenn ich über Strg ...

Windows 7

Windows Prozess explorer.exe funktioniert nicht mehr

gelöst Frage von Syber07Windows 76 Kommentare

Hallo, ich habe folgendes Problem: der Prozess "explorer.exe" funktioniert nicht mehr. Sobald ich mich einlogge erscheint nur ein schwarzer ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 2 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 20 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server30 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless25 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...