Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"Windows Audio" Dienst fehlt

Mitglied: Tucano13

Tucano13 (Level 1) - Jetzt verbinden

29.12.2006 um 23:13 Uhr, 7000 Aufrufe

Wie neuinstallieren

Hallo,
Gestern hat mein XpSp2 rechner nach dem Hochfahren die Soundwiedergabe einfach verweigert. Es kam die Meldung "Bad DirectSound driver" zb.. Im Winamp ist die Wiedergabe möglich wenn ich den output device manuell statt auf "primärer soundtreiber" auf die Audigy 2 stelle. Nach einigen nachforschungen habe ich gemerkt dass der Dienst "Windows Audio" plötzlich fehlt in der Liste. Dieser Dienst ist aber wohl notwendig um wie gehabt meinen Sound zu genießen.
Ich versuche jetzt schon den ganzen Tag das Problem zu beheben, habe alle treiber usw neuinstalliert, sämtliche Tipps befolgt doch mir fällt jetzt echt nichts mehr ein. Bitte keine "Win neu machen" antworten, das ist mir im mom zu nervig. Es muss doch auch ne möglichkeit geben den Dienst manuell wieder zu installieren und starten.

Bin für jeden Hinweis dankbar!!

mfg
marco
Ähnliche Inhalte
Router & Routing
Traceroute erster Hop fehlt
Frage von griss2015Router & Routing7 Kommentare

Hallo, an was kann es liegen, wenn bei einem Traceroute der erste Router nicht aufgelistet wird? Es gibt an ...

Notebook & Zubehör
LAN Buchse, ein Kontakt fehlt?
gelöst Frage von McLionNotebook & Zubehör10 Kommentare

Hallo, es geht um das Samsung NP530 Notebook. Ein Kollege von mir hat das Notebook gepackt, als das LAN-Kabel ...

Microsoft
Server 2012R2 - Desktophintergrund fehlt
Frage von mr.pat.batemanMicrosoft

Hallo, ich habe ein etwas kurioses Problem, habe einen 2012 R2 Standard, welcher ein DC ist. Dieser verteilt eine ...

Ubuntu
Mailcow Installation schlägt fehlt
gelöst Frage von ClepToManixUbuntu4 Kommentare

Hallo, wollte mal auf meinem Server Mailcow ausprobieren. Leider schlägt die Installation mit folgendem Fehler fehl: (Hab es mal ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server16 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server13 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...