Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Benutzer unsichtbar?

Mitglied: DenisS

DenisS (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 02.03.2006, 10468 Aufrufe, 9 Kommentare

Hallo zusammen,

nachdem ich einen neuen benutzer auf meinem rechner erstellt hatte verschwand im log in menu der administrator. Die dateien sind noch erhalten und auch wenn ich versuche einen Benutzer mit dem namen "Administrator" anzulegen wird mir gesagt das dieser schon existiert. Demzufolge muss er noch da sein aber ich vermute unsichtbar.
Wie kann ich es wieder herstellen das er wieder im log in menu erscheint?
Der benutzer mit dem ich derzeit immer eingeloggt bin ist ein Administrator, und ich verwende Windows XP 64-bit.
Mitglied: RobertTischler
24.02.2006 um 16:41 Uhr
hallo

kann es sein das du einen Benutzer mit admin rechten angelegt hast? Wenn ja dann verschwindet das Konto Administrator. Gehe mal in die Computerverwaltung und schau mal unter lokale Benutzer und Gruppen ob es dort noch drin steht.

MFG
Bitte warten ..
Mitglied: DenisS
24.02.2006 um 17:12 Uhr
Nein steht auch dort nicht mehr kann man ihn dennoch irgendwie wieder herstellen ohne zu formatieren?
Bitte warten ..
Mitglied: nheider
24.02.2006 um 17:15 Uhr
Hallo

Das habe ich schon mal gelesen das ist ein Bug im 64bit System... Fahr dein Rechner mal im Abgesicherten Modus hoch, falss du dann auch da die Grafischen Anmelde Bildschirm hast halte einefach Strg/Alt/Del gedrueckt dann schaltet er in den guten alten Anmeldebildschirm .. da solltest du eigentlich dich mit dem Administrator anmelden koennen, so klappte es wenigstens bei mir...

Mfg
Bitte warten ..
Mitglied: RobertTischler
24.02.2006 um 17:19 Uhr
Dann muss das aber ein grosser Big sein wenn das Admin konto in den Localen Benutzer nicht mehr auf taucht.
Bitte warten ..
Mitglied: nheider
24.02.2006 um 17:34 Uhr
Hoer mir bloss auf... hatte nur aerger mit dem 64bit System
Bitte warten ..
Mitglied: 7422
26.02.2006 um 14:42 Uhr
In der Registry unter "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList", sollte eine DWORD Eintrag namens "Administrator" mit dem Wert "1" stehen ... wenn nicht, solltest du denn anlegen.
Bitte warten ..
Mitglied: Schmitt.Mathias
26.02.2006 um 20:09 Uhr
Hi, habe schon das gleiche Problem gesehen.
Bei mir funktionierte es damals allerdings nicht mit dem Druck der STRG+ALT+ENF Taste, nach der Eingabe des Administrators schreibte er "Konto nicht vorhanden" oder sowas.
Mit dem Eintrag in der Registry wurde es allerdings wieder angezeigt und funktionierte auch. (Glaue aber es ging nur im abgesicherten Modus.)

Mathias
Bitte warten ..
Mitglied: 26154
02.03.2006 um 10:45 Uhr
ich weiß jetzt nicht, ob es stimmt, aber kann es möglich sein, dass wenn man 2 administratoren hat, einer verschiwindet???
Bitte warten ..
Mitglied: Schmitt.Mathias
02.03.2006 um 18:08 Uhr
Hi, es ist auf jeden Fall so, wie RobertTischler schrieb:
Wenn du einen Benutzer anlegst, der über Adminrechte verfügt, verschwindet auf dem Log-In Bildschirm das Konto "Administrator".
Aber wenn du zwei Benutzer hast, die mit Adminrechten versehen sind, sollten diese beide angezeigt werden, und lediglich das eigentliche "Admin-Konto" verschwinden.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Netzlaufwerke unter Windows 10 Unsichtbar

Frage von LukavaWindows 103 Kommentare

Hallo Zusammen, wir haben bei uns zurzeit in der Firma ein kleinen Problem das einiges Kopfzerbrechen bereitet. Es geht ...

LAN, WAN, Wireless

SSID sichtbar oder unsichtbar?

gelöst Frage von JohnMcClaneLAN, WAN, Wireless11 Kommentare

Hallo zusammen, es gibt viele verschiedene Meinungen zu diesem Thema. Ich halte es so, dass ich die SSID sichtbar ...

Windows 10

Unsichtbarer Rand auf dem Desktop - Windows 10 Pro

Frage von uridium69Windows 108 Kommentare

Ich habe seit dem Windows 10 Creator Update auf dem Desktop eine Art unsichtbarer Rand, wo ich die Ikonen ...

Windows Server

Windows 2008 Netzwerk - Ordner für unberechtigte User unsichtbar machen

Frage von Rene1976Windows Server4 Kommentare

Hi! Wir haben eine Win 2008 Domäne mit AD und ich möchte eine Netzwerkfreigabe eines Ordners mit Unterordner von ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...