Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows CE Geräte mit RDP auf W2008 TS brauchen 30sec zum Verbindungsaufbau

Mitglied: greatmgm

greatmgm (Level 2) - Jetzt verbinden

13.06.2012 um 12:51 Uhr, 5177 Aufrufe, 5 Kommentare

Hallo zusammen,

folgendes Problem: Ich habe bei mir mehrere Win CE Geräte im Einsatz die sich bisher auf einen Win2000 Terminalserver eingeloggt haben ... lief alles prima. Das einzige Problem war der Verbindungsabbruch wenn die kleinen Teile in den StandBy gingen, aber da konnte man sich ja am TS neu anmelden und die Sitzung fortsetzen.

Aus Hardwaregründen und Modernisierung steht jetzt ein pfeilschneller Server mit W2008 und RemoteDesktop zur Verfügung. Problem die WinCE Geräte brauchen ca. 30sec-1Minute bis das TS-Anmeldungsfenster erscheint.
Das gilt auch für neue Geräte die noch nie für einen TS bei mir konfiguriert waren.
Normale PCs mit W7 oder WXP laufen problemlos mit dem neuen TS.

Das Ärgerliche ... die Server-Ereignisanzeige bleibt schweigsam ... nicht mal eine Warnung, es dauert halt eben solange. Es handelt sich um CE 6.0. Ich vermute mal, das irgendwas bei der Protokollaushandlung hakt ...

Aber wie komme ich dem Problem auf die Spur.

ps: durch die StandBy-Problematik habe ich hier ja bis zum 30 Minuten Wartezeit pro Tag für eine Anmeldung
Mitglied: Monty2012
02.07.2012 um 12:25 Uhr
Hallo zusammen,

wir haben das gleiche Problem, nur sind wir direkt mit W2008 gestartet. Eine Lösung würde mich auch sehr interessieren.

P.S.
Wir haben die Standby-Automatik an den CE-Geräten ausgeschaltet, da die Akkus einen normalen Arbeitstag durchhalten.
Bitte warten ..
Mitglied: greatmgm
02.07.2012 um 12:36 Uhr
vielleicht kann ich helfen:

bei mir hat folgendes geklappt:
für diese unsere Falcon X3 Geräte eine aktuelle Firmware besorgt und einen sogenannten cleanboot durchgeführt (bei Falcon X3 der ResetKnopf unter dem Akku)
im windows 2008 Server die Verbindungssicherheit von Niedrig bzw. Standard auf RDP-Sicherheit gestellt.
Jetzt klappt das Anmelden schnell, nur wenn im Standby die WLAN-Verbindung gekappt wird ... brauch der Scanner 30sec bis er merkt das garkeine Verbindung zum TS mehr besteht, das lösen wir jetzt so das meine Arbeiter sich ausloggen wenn in den nächsten 30min keine Benutzung erfolgen sollte, das Anmelden dann geht ja wieder schnell.

ps: standby ausschalten ... die option hab ich garnicht
Bitte warten ..
Mitglied: Monty2012
02.07.2012 um 12:50 Uhr
danke für den Hinweis.

Bei uns war "Verhandeln" eingestellt. Werde jetzt mal "RDP" testen.

In unseren Motorola's lässt sich mit

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Power\Timeouts]
"BattSuspendTimeout" = dword:00000000

der Timeout deaktivieren.
Bitte warten ..
Mitglied: greatmgm
02.07.2012 um 13:32 Uhr
danke, ich kuck (Zeichen zum auffüllen)
Bitte warten ..
Mitglied: Monty2012
03.07.2012 um 16:23 Uhr
habe den TS mal auf "RDP" gestellt. Leider brauchen die CE Geräte nach wie vor ca. 30 Sekunden bis zur Anmeldung.
Werde mal nach weiteren Möglichkeiten ausschau halten.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Wechseldatenträger in RDP-Sitzung nach Verbindungsaufbau

gelöst Frage von MettGurkeWindows Server2 Kommentare

Hallo Community, ich habe eine kleine Frage. Ich habe einen Wechseldatenträger den ich problemlos mit in eine TS2016 Sitzung ...

Windows Server

TS W2008 - Gezielt Benutzer abmelden

Frage von novregenWindows Server4 Kommentare

Hallo, ich suche nach einer Möglichkeit bestimmte Benutzer zu einer festen Uhrzeit abzumelden (über Aufgabenplaner). Bin auf dieses Script ...

Windows Server

Thin Client mit Win CE und RDP 5.5 auf TS 2012

Frage von xpstressWindows Server3 Kommentare

Hallo zusammen, hab jetzt einen alten HP Thin Client mit Win CE und RDP 5.5 und will damit auf ...

Windows Tools

Zwischenspeicher TS RDP-Verbindung

Frage von YannoschWindows Tools3 Kommentare

Hallo zusammen, Die Eckdaten vorneweg: Win 2k8R2 TS-Server Durch Gruppenrichtlinie verwaltet allerdings keine GR zum Clip/Zwischenspeichern Ist durch ca. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 3 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux22 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...