Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer über den Internet Explorer aufrufen

Mitglied: GTFuchs

GTFuchs (Level 1) - Jetzt verbinden

07.11.2008, aktualisiert 10.11.2008, 4819 Aufrufe, 11 Kommentare

Ich möchte gern den Windows Explorer über den Internet Explorer mit Pfadangabe aufrufen können.

Das mag etwas unverständlich klingen, daher ein paar Worte zum Hintergrund:

Wir nutzen ein webbasiertes Warenwirtschaftssystem in dem Kunden mit Kundennummer verzeichnet sind.
Wegen umfangreicher Unterlagen zum Kunden existiert parallel ein Fileserver mit einem Ordner pro Kundennummer.

Es wäre sehr praktisch, aus der Warenwirtschaft heraus den passenden Kundenordner aufrufen zu können.

In der Warenwirtschaft kann ich beliebige dynamische URLs erzeugen, wie z.B. www.seite.de/index.php?Kunde=1000 um
externe Funktionen aufzurufen.

Ich suche einen Weg eine URL vom Typ [????????]?Pfad="S:\10000" zu erzeugen, so das sich der Windows Explorer auf dem Client
mit diesem Verzeichnis öffnet.

Da die Warenwirtschaft nicht von uns administriert wird kann ich dort nichts tun als den Link zu erzeugen.

Ich freue mich über jede Idee, sei es ein direkter Weg oder ein Umweg über einen anderen Webserver etc.

Da das ganze rein im Intranet läuft kann ich auch an der Berechtigungssteuerung genügend drehen.

Gerd
Mitglied: Logan000
07.11.2008 um 11:18 Uhr
Moin Moin

Schon versucht den Pfad einfach mal direkt anzugeben?

Gruß L.
Bitte warten ..
Mitglied: GTFuchs
07.11.2008 um 11:25 Uhr
Copy und Paste wollen wir gern vermeiden, die URL ist wesentlich länger als im Beispiel und schon der Umgang mit Strg+A ist bei manchen Usern problematisch.

Das mit dem Link wäre einfach professioneller.

Gerd
Bitte warten ..
Mitglied: Scheiffeles
07.11.2008 um 11:44 Uhr
Hallo Gerd,

versuch einfach den Link anstelle mit http://.... zu beginnen einfach mit file://..... zu starten

Beispiel:

file://L:\ordner1\Ordner123

oder über UNC-Name des Servers

file://\\server1\ordner123

Damit sollte der Explorer die gewünschten Ordner öffnen.

Gruß
Scheiffeles
Bitte warten ..
Mitglied: Logan000
07.11.2008 um 11:47 Uhr
Moin

Von Copy und Past habe ich nichts gesagt.
Ich kenne eure warenwirtschaft nicht, und weiss daher nicht wie ihr dort Links eintragt bzw. wie diese "abgearbeitet" werden.

Mein vorschlag war einfach an der stelle wo die URL hinterlegt wird direkt den Pfad anzugeben.

Gruß L.
Bitte warten ..
Mitglied: GTFuchs
07.11.2008 um 11:51 Uhr
Hallo Scheiffeles,

das klappt leider nicht, es passiert dann einfach gar nichts.

Der Support von der Warenwirtschaft sagte mir das würde als Zugriff auf das Laufwerk des Hosting Servers interpretiert (was ich aber nicht so recht glaube).
Bitte warten ..
Mitglied: GTFuchs
07.11.2008 um 11:56 Uhr
ok, verstanden.

Habe ich grad getestet, klappt aber nicht. (Der Browser geht gar nicht erst auf)
Bitte warten ..
Mitglied: Scheiffeles
07.11.2008 um 12:17 Uhr
Hallo,

die Anwendung der Warenwirtschaft ist nicht zufällig eine Citrix- oder Terminalserveranwendung?

Das würde die Aussage des Supports zumindest ansatzweise erklären.
Bitte warten ..
Mitglied: GTFuchs
07.11.2008 um 12:18 Uhr
Hallo Scheiffeles,

doch mit UNC Name klappt es ! Nur mit Laufwerksbuchstabe nicht.

Vielen Dank !!

Gerd
Bitte warten ..
Mitglied: GTFuchs
07.11.2008 um 12:19 Uhr
nein, eine reine Webseite. Läuft aber nur im IE
Bitte warten ..
Mitglied: kristov
07.11.2008 um 22:27 Uhr
Hallo, GTFuchs!

Im Outlook setzt man Links auf einen Ordner mit *file://*, in Deinem Fall müßte das *file://S:\10000* sein. Das könntest Du mal probieren. Allerdings liest sich das bei Dir so, als ob man in der WaWi nur http:// URLs erzeugen könnte...

lg,
kristov

edit:
komisch, plötzlich stehen da ein Haufen Antworten. Als ich meinen Beitrag geschrieben habe, konnte ich keine anderen Kommentare sehen. Naja, ist schon spät...
Bitte warten ..
Mitglied: GTFuchs
10.11.2008 um 10:13 Uhr
Danke, mit file://S:\1000 geht es jetzt auch, nicht nur mit UNC. Die * scheinen Outlook spezifisch geparst zu werden, ich darf sie nicht angeben.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Intranetseite per SSL aufrufen . ohne Zertifikat . mit dem Internet Explorer ?

gelöst Frage von donnyS73lbWebbrowser4 Kommentare

Hallo zusammen, ich versuche, eine Intranetseite aufzurufen, per SSL. Wir haben aber für die Site kein Zertifikat. Beim FF ...

Windows 7

Aufruf einer Anwendung im Internet Explorer 11 mit ausgeblendeter URL

gelöst Frage von karlosWindows 718 Kommentare

Unter Win7 SP1 64bit wird eine, im lokalem Netz befindliche Anwendung, im Webbrowser aufgerufen. Der Internet Explorer 11 ist ...

Windows 7

Internet-Explorer

Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Windows Server

Gruppenrichtlinie Standardprogramme Internet-Explorer

Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 4 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 17 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...