Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Explorer lässt sich aus Taskleiste nicht ordnungsgemäß starten

Mitglied: fenrico

fenrico (Level 1) - Jetzt verbinden

18.05.2010, aktualisiert 18.10.2012, 3763 Aufrufe, 1 Kommentar

Seltsam im Nebel zu wandern ...

Hallo Gemeinde,
habe ein Problem mit dem ganz normalen Windows Explorer:
Beim Darüberfahren über das Windows Explorer Icon in der Taskleiste mit der Maus wird zunächst ganz normal das Vorschaubild eingeblendet. Beim Klicken auf das Vorschaubild verschwindet das Vorschaubild. Klickt man anschließend auf das Icon nochmalo, so erscheint nicht das Windows Explorer Fenster auf dem Desktop, sondern blitzschnell wird vom Icon ausgehende , dabei auch größer werdend, das Windows Explorer Fenster (vermutlich!) wie ein Schatten nach rechts zum Bildschirm transportiert. Bei einem weiteren Klicken auf das Icon erscheint das gleiche Phänomen genau umgekehrt..

Hinweise: Der Fehler ist während der normalen Arbeit am Bildschirm aufgetreten. Herunter- und wieder Hochfahren haben keine Änderung bewirkt - auchdas Ausschalten der Stromversorgung am PC nicht.
Der Gesamtcheck des Systems mit dem Virenscanner hat keine Fehler aufgezeigt.
Der Fehler tritt nur bei einem Benutzerkonto auf. Bei 2 weiteren Benutzerkonten und dem Administratorkonto funktioniert der Windows Explorer normal.

Gruß
Fenrico
Mitglied: LotPings
18.05.2010, aktualisiert 18.10.2012
Hallo Fenrico,

ich vermute mal das der Explorer einfach außerhalb des Bildschirms plaziert ist.
Evtl. kann man, wenn er aktiviert ist, blind mit ALT+Leertaste das Systemmenü öffnen dann V für verschieben und anschließend mit den Pfeiltasten versuchen Ihn wieder in den sichtbaren Bereich zu bekommen.

Wenn das nicht geht, habe ich vor einiger Zeit mal ein Dot.Net Programm gefunden das alle entlaufenen Programme wieder nach "Hause" bringt.
Das war in C# mit Source und hieß entweder FindWindow oder FindAndMoveTo.

Hat bei mir in einer solchen Situation geholfen.

Gruß
LotPings
Zu dem Thema hab ich mal einen Tipp hier im Forum geschrieben. Über die Suche lässst sich der auch finden
Bitte warten ..
Ähnliche Inhalte
Windows 8

Seltsames Windows Explorer Verhalten in der Taskleiste unter Windows 8.1

Frage von RATD12Windows 815 Kommentare

Hallo zusammen, einer meiner Nutzer hat ein seltsames Problem. Leider kann ich auf meinem Notebook das Problem nicht replizieren ...

Windows 7

Windows Update lässt Explorer verschwinden?

Frage von D1Ck3nWindows 73 Kommentare

Hallo zusammen, ich habe gestern unten genannte Windows-Updates per WSUS verteilen lassen und bei einem der Clients verschwindet der ...

Webbrowser

Internet Explorer lässt sich nicht öffnen

Frage von Rizal1966Webbrowser5 Kommentare

Ich kann aktuell keinen Internet Browser öffnen, gestern ging es noch, heute bekomme ich folgende Meldung: "This program is ...

Windows Server

Clusterdienst lässt sich nicht starten

gelöst Frage von DerPueWindows Server2 Kommentare

Hallo zusammen, vielleicht kann mir jemand von Euch noch weiterhelfen Wir haben 2 geclusterte W2k8r2 Server im Einsatz, die ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...