Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer markiert Adresse automatisch - Keine Eingabe möglich.

Mitglied: nautico

nautico (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 16.02.2007, 7314 Aufrufe, 4 Kommentare

Ich bin mir nicht sicher, ob ich evtl. eine (falsche) Tastenkombination aktiviert habe, aber
auf meinem Lenovo Notebook habe ich seit kurzem folgendes Problem:

Wenn der Windows Explorer aufgerufen wird, so ist es mir nicht möglich
bei aktivierter Eingabezeile (Adresse) z. B. eine URL einzugeben.

Wenn z. B. "Arbeitsplatz" in dem Adressfeld steht, so kann ich dieses zwar löschen
und z. B. "c:\" eintippen, jedoch komme ich gar nicht soweit, da
wärend des tippens automatisch wieder das Wort "Arbeitsplatz" (markiert) erscheint.

Gleiches gilt wenn ich z. B. via Maus auf "c:\" klicke.
Ich habe keine Chance eine URL, wie z. B. "\\192.168.1.1\Daten" einzutippen,
da nach einem kurzen Moment wieder "c:\" (markiert) in der Adresszeile erscheint.

Diese Phänomen tritt beim Windows-Explorer als auch beim Internet-Explorer (lokale URL's, wie
z. B. C:\ / d:\ / etc.). Verwende ich z. B. den Firefox bleibe ich von dieser
"Autoeingabe / Markierung" verschont.
Ein Hardwarefehler scheidet definitiv aus, habe ich schon geprüft.

Hat irgendjemand eine Idee, wodruch dieser Effekt verursacht wird???

Danke vorab.
Mitglied: 16568
08.03.2006 um 22:29 Uhr
Daß ein Hardware-Defekt auszuschließen ist, erkennst Du schon daran, daß der Firefox davon unberührt bleibt.

Schon mal mit Copy&Paste einzugeben probiert?

Irgendwo gimmelt da so ein Script rum, um den IE wieder auf seine Standard-Einstellungen zurückzusetzen. Mal danach suchen.

Auch das System schon mit Adaware/Spybot durchsucht?



gruß

Lonesome Walker
Bitte warten ..
Mitglied: nautico
16.03.2006 um 13:34 Uhr
DAnke für die schnelle Amtwort, komme leider erst heute dazu
nochmals zu schreiben.

Der Fehler tritt aber nicht nur im InternetExplorer auf, sondern auch
im Windows Explorer.

Wenn dieser z. B. auf "Arbeitsplatz" steht, so wird dieses Wort
nach ca. 1-2 Sekunden markiert.

Sofern ich nun z. B. eine URL wie "\\192.168.1.1.... " eintragen möchte,
erscheinen zwar noch die ersten drei/vier Zeichen, doch werden diese
dann wieder markiert und es steht wieder das Wort "Arbeitsplatz" in der
Eingabezeile. Ein Hardwaredefekt liegt allerdings nicht vor.
Es muß eine Einstellung, wie & wo auch immer im "Explorer" aktiviert
worden sein.
Den Internet Expl. auf wieder Standart einzustellen bringt leider
auch keinen Erfolg....
Bitte warten ..
Mitglied: nautico
31.03.2006 um 11:02 Uhr
In einem anderen Beitrag (Problem mit dem autom. Seiten-Update im Windows Explorer)
habe ich die Aussage gefunden, das in der Registry unter

HKEY_Local_Machine/System/CurrentControlSet/Control/Update
UpdateMode (REG_DWORD) auf "1"

der Wert "1" stehen muß, damit dieses Funktioniert.

Bei mir stand er auf "0"; seit der Änderung auf "1" wird zumindest
im Internet Explorer in der Eingabezeile nichts mehr automatisch markiert,
im Windows Explorer hingegen schon.

Frage:
Gibt es diese Einstellung für den Windows Explorer nochmal irgendwo extra?
Bitte warten ..
Mitglied: BlueT2001
16.02.2007 um 14:25 Uhr
Ich habe das selbe Prob. hat irgendwer eine Lösung dafür gefunden?
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows-Explorer - Markierte Dateien ohne Mouseover

Frage von CarryOnWindows 104 Kommentare

Hallo, wenn man im Windows-Explorer eine Datei durch einen Klick auswählt, dann wird sie blau markiert. Wenn ich dann ...

Windows 7

Explorer-Abstürze nach Passwort-Eingabe

gelöst Frage von AlexderITlerWindows 75 Kommentare

Hallo, Wenn ich zum Verbinden mit einem WLAN das Passwort eingegeben habe stürzt jedesmal der Windows-Explorer sofort ab und ...

Batch & Shell

Powershell - Aufruf von HTML Verknüpfungen mit Fensteranpassung und automatische Eingabe des Passwords möglich?

Frage von ScheffieldBatch & Shell6 Kommentare

Hallo Zusammen, wie der Titel schon besagt, habe ich dazu eine Frage. Ich bin leider sehr neu in dieser ...

Windows 8

Service zum Löschen markiert unter Windows 8.1

gelöst Frage von FollyxWindows 83 Kommentare

Hi, bitte kann mir jemand sagen wie und wo ein Dienst zum löschen (mach Neustart) markiert wird. Habe schon ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 3 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für einzelne Huawei-Smartphones

Tipp von VGem-e vor 4 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 20 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple13 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...