Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Explorer zeigt keine Ordnerleiste an

Mitglied: 34245

34245 (Level 1)

10.10.2006, aktualisiert 01.11.2006, 8368 Aufrufe, 16 Kommentare

Nach dem Windows 2000 Update war das Probelm da, dass keine Ordnerliste wie man Sie gewohnt ist, angezeigt wurde. Statt dessen war nur noch ein großes graues Feld mit einem kleinen Kreuz zum schließen da.

Hallo zusammen,

habe gerade glaub ich den neusten Bug bei Windows 2000 nach dem Update herausgefunden.
Nachdem die Updates durchgelaufen waren, war die Ordnerliste im Windows Explorer auf einmal weg.

Stattdessen war dort nur noch eine Kahle graue Fläche, bis auf das Kreuzchen zum schließen dieser ansicht in der rechten oberen Ecke.

Meine Frage an Euch ist nun:

Wie kann ich diese Ansicht zurückholen, bzw. wie kann ich das Problem lösen.


Viele Grüße

Euer LXuser
Mitglied: fdisk
10.10.2006 um 15:16 Uhr
Hi,

hast Du vor dem Update einen Systemwiederherstellungspunkt erstellt ? Ansonsten versuche das Update sauber zu deinstallieren, und wage anschliessend einen neuen Versuch ...möglicherweise war die Datei beschädigt ?
Bitte warten ..
Mitglied: 34245
10.10.2006 um 15:29 Uhr
Nein, leider wurde kein Wiederherstellungspunkt festgelegt. Die Updates lassen sich auch nicht deinstallieren.

Soll ich dann einfach warten bis neue Updates heraus sind und dann nochmals diese installieren?
Bitte warten ..
Mitglied: DEDINCA
10.10.2006 um 15:46 Uhr
Versuche mal mit einem anderen Benutzer dich anzumelden, vielleicht ist der Benutzerprofil defekt.
Es sieht so aus wie wenn dies ein auf benutzerprofil basierendes Darstellungsproblem wäre.
Bitte warten ..
Mitglied: 34245
10.10.2006 um 16:12 Uhr
Daran haben wir auch schon gedacht, konnten es aber leider noch nicht ausprobieren.

Trotzdem Danke.
Bitte warten ..
Mitglied: 34245
10.10.2006 um 16:38 Uhr
also am Profil liegt es nicht!!!

Gibt es sonst noch irgendwelche Vorschläge?
Bitte warten ..
Mitglied: DEDINCA
10.10.2006 um 16:45 Uhr
Überprüfe

HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec
die Zeichenfolge (Standard)

auf den Wert [ViewFolder("%l", %I, %S)]

ändere es auf

[ExploreFolder("%l", %I, %S)]

was anderes fällt mir im moment nicht ein
Bitte warten ..
Mitglied: 34245
10.10.2006 um 17:17 Uhr
Nein, funktioniert leider auch nicht.
Bitte warten ..
Mitglied: DEDINCA
11.10.2006 um 08:16 Uhr
Ist der Rechner im Netzwerk und bekommt er Netzfreigaben als Laufwerke verbunden?
Wenn ja, melde dich als Lokaler Administrator (ohne Netzfreigaben) und schau dann nach ob es funkt.
Bitte warten ..
Mitglied: 34245
11.10.2006 um 11:22 Uhr
Haben wir auch probiert, hat allerdings auch nichts genützt.

Aber inzwischen haben wir das Probelm gelöst. Ein Freund von mirhat mir ein geschnitzel für die regedit geschickt und daraufhin haben wir dann das Probelm lösen können. Danke für Euere Hilfe .

Euer LXuser
Bitte warten ..
Mitglied: Rechteck
26.10.2006 um 19:59 Uhr
Ein Freund von mirhat mir ein
geschnitzel für die regedit geschickt
und daraufhin haben wir dann das Probelm
lösen können.
Kann das bitte hier gepostet werden?
Ich habe das gleiche Problem, und wäre sehr dankbar!

mfG,
Rechteck
Bitte warten ..
Mitglied: 34245
26.10.2006 um 20:35 Uhr
mach ich. Morgen müsstest du es haben
Bitte warten ..
Mitglied: Rechteck
29.10.2006 um 19:44 Uhr
Wurde ich vergessen?
Oder sind die Daten nicht mehr aufzutreiben?

mfG,
Rechteck
Bitte warten ..
Mitglied: 34245
30.10.2006 um 07:34 Uhr
Leider ist der Kumpel von mir der das Porblem damals gelöst hat derzeit in Urlaub, aber ich suche derzeit selbst schon nach der eintargung die damals verändert wurde.

Zudem müsste er heute wieder da sein.

mfg

LXuser
Bitte warten ..
Mitglied: Rechteck
30.10.2006 um 10:29 Uhr
Schön zu hören.

Ist echt schlimm ohne Ordnerleiste ;)

mfG,
Rechteck
Bitte warten ..
Mitglied: 34245
30.10.2006 um 14:44 Uhr
Nacheinander folgendes Ausführen:

1. regsvr32.exe /i shdocvw.dll
2. regsvr32.exe /i mshtml.dll
3. regsvr32 /i Browseui.dll

damit haben wir das damals gelöst.

Viel Spaß wieder mit deiner Ordnerleiste ;)

Grüße LXuser
Bitte warten ..
Mitglied: Rechteck
01.11.2006 um 21:03 Uhr
So funktioniert es (nach einem Neustart natürlich ;)

Vielen Dank! Ich dachte schon ich müsste meine 2 Jahre währende W2k-Installation aufgeben (==neu installieren)

Danke!

Danke!

mfG,
Rechteck
Bitte warten ..
Ähnliche Inhalte
Windows 7

Explorer zeigt nur noch den Bibliothekslink, sonst nichts

Frage von Haue2000Windows 75 Kommentare

Hallo zusammen, mein Dateiexplorer zeigt seit einiger Zeit hin und wieder nur den Bibliothekslink, keine Laufwerke, Netzlaufwerke oder Favoriten. ...

Webbrowser

Internet Explorer ladet und zeigt keine cab Files an

gelöst Frage von 116480Webbrowser7 Kommentare

Hallo, auf einem Testrechner kommt wie im Bild eine *.cab DAtei zum Laden. Aber in der ganzen Firma , ...

Webbrowser

Internet Explorer zeigt keine PDFs an "Die Seite kann nicht angezeigt werden"

Tipp von BadgerWebbrowser2 Kommentare

Hatte bei einem User das Problem, dass der Internet Explorer beim öffnen sämtlicher PDFs die Fehlermeldung "Die Seite kann ...

Windows 7

Windows zeigt Speicherplatz falsch an

gelöst Frage von honeybeeWindows 73 Kommentare

Hallo, ich löse gerade ein seltenes Phänomen: Vor kurzem wurde eine SSD gegen eine größere ausgetauscht (von 250 GB ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 2 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...