Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows fährt nicht richtig hoch und floppy disk fail und Festplatte nicht 100 richtig gefunden

Mitglied: RaXor0815

RaXor0815 (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 15.09.2008, 8519 Aufrufe, 6 Kommentare

Hardware oder Betriebssystem fehler?

Hey - ich bzw. nen Freund von mir hat nen Problem und hoffe ihm / uns helfen.

VORGESCHICHTE

Es beginnt damit, dass er einen Virus drauf hat. Ich komm zu ihm, um mit seiner Windows XP CD sein Systen neu rauf zu machen, doch seine SATA Festplatte wird nicht in der Liste fürs Installieren aufgeführt. (Beim Systemstart wurde sie gefunden und er konnte Windows ja auch hochfahren) Im BIOS (ASUS Board) findet man keine einzige SATA Einstellung nur IDE. Also haben wir eine IDE Festplatte von seiner Schwester ausgeliehen und die wurde ohne Probleme von der Win XP Installation gefunden. Mit einem Programm haben wir dann seine Festplatte C: beim neustarten formatieren lassen (wurde im hochgefahrenem zustand schließlich gefunden) doch auch jetzt wurde sie nicht von der Installation gefunden und Windows konnte logischer Weise nicht mehr gestartet werden.

Da ich wusste, dass ich 100% in meinem MSI BIOS SATA Einstellungen habe, nahm ich seine Platte mit zu mir. Ich konnte ohne probleme mit seiner WIN XP CD Windows auf seiner Platte installieren (hatte zur Sicherheit alle meine Platten rausgezogen um nich meine Platten zu löschen usw.)

JETZIGES PROBLEM

Er baute die Platte ein und bekam die Fehlermeldung "floppy disk fail"
daraufhin haben wir im BIOS die ERRORS ausgestellt. Der PC fuhr bis zum WIN XP BOOT Screen hoch doch danach machte er neustart und das ging dann so lange weiter bis man ihn abstelte.

Wir haben alle Stecker, Anschlüsse geprüft - haben seine RAM Rigel entfernt, auch in andere plätze gesteckt - sein Diskettenlaufwerk haben wir auch ausgebaut. Weil wir keinen Rat mehr wusten bauten wir dann auch noch sein DVD laufwerk aus und steckten die Platte in den anderen SATA anschluss. In der boot Reihenfolge sind die laufwerke (DVD HDD) erwähnt und floppy haben wir deaktiviert aber die Fehlermeldung ist nach aktivierung der ERRORS immer noch da.

Könnte es am Mainboard liegen, dass keine SATA einstellunge hat, sie beim starten aber trotzdem angezeigt wird und auch der BOOT screen sichbar ist? (evtl. BIOS update wo von irgendwie alle abraten?)

PS: Er meinte, dass er das schonmal hatte und der Im PC geschäft meinte, dass wohl ein Virus das hochfahren blockiert hätte aber ich hatte die Platte ja erfolgreich formatiert...

Wäre für Hilfe sehr dankbar
Mitglied: predatorjaeger
25.03.2008 um 21:13 Uhr
1. "floppy disk failure" kommt, wenn im bios ein diskettenlaufwerk eingestellt ist --> also mal entfernen, vlt. floppy defekt
2. sata kann als raid bzw. ahci eingestellt sein --> entsprechenden treiber in windows cd einbinden, bzw. beim booten der installation v. windows xp "f6" drücken und dann per diskette einbinden
3. zum testen mal knoppix downloaden und einfach mal hochfahren, kann sein das die festplatte nicht erkannt wird --> kommt daher, dass linux die sata bzw. raid/ahci treiber nicht hat, ist also nicht weiter schlimm
4. infos sammeln über das mainboard, also nachsehen, ob sata/raid/ahci treiber nenötigt werden
5. wenn alles nichts nützt, hätte ich den verdacht, dass das mainboard mit dem sata-controller ein problem hat .... würde sagen das sollte reichen, damit seid ihr jetzt ne zeitlang beschäftigt, um alles zu finden

zum guten schluss: wird schon schiefgehen xD
Bitte warten ..
Mitglied: RaXor0815
26.03.2008 um 14:58 Uhr
Danke für die Tipps

1. floppy Fehler behoben - ausgebaut, ausgeschaltet im BIOS und "all errors" auf on
-> wieder eingebaut und auf on und der Fehler is nicht wiedergekommen - war das Kabel doch nicht ganz drin^^

2. "RAID or SCSIcard boot" = "RAID" (war schon)
- wir haben versuch eine CD über ein zweites laufwerk in die W XP installation mit einzubinden - scheint aber nicht u funktionieren (nur das XP installations Laufwerk arbeitet egal in welchem laufwerk)

3. Hatten zufällig eine Linux Suse CD liegen und die hat komischer Weise die Platte gefunden (XP installation immer noch net)

4. Sind dabei ASUS Treiber zu laden (für SATA...) und auf Diskette zu machen (dauert wegen langsamen Asus server noch (5-20 KB/s = 6000 leitung) (Ob man die unbedingt braucht steht nirgendwo wo ich gesucht habe (google, asus)

5. Kann das jetzt noch sein wo Linux die erkennt?

melde mich wieder wenn wir punkt 4 ausprobiert haben
Bitte warten ..
Mitglied: predatorjaeger
28.03.2008 um 20:23 Uhr
windows xp kann das nur über diskette ... is etwas umständlich, geht aber auch über eine selbstangepasste installations-cd ^^ halt mich einfach mal auf dem laufenden
Bitte warten ..
Mitglied: RaXor0815
10.04.2008 um 21:24 Uhr
Wir haben die Treiber zwar schon seit längerer Zeit aber wir bekommen keine Diskette mehr die 5 MB groß ist -> haben nur 1,44 MB - jetzt hab ich ihm erst mal ne IDE Platte ausgeliehen, mit der der PC funktioniert und bei der Treiber CD waren SATA Utilitys und ne Beschreibung bei, wie man SATA Treiber installiert - werden wir dann wohl mal ausprobieren

kannst villeicht trotzdem mal erzählen wie man ne CD statt Diskette benutzen kann?

Danke
Bitte warten ..
Mitglied: predatorjaeger
11.04.2008 um 01:15 Uhr
wie man ne CD statt Diskette benutzen kann?

unter windows xp meines wissens nach nicht möglich, nur diskette! du musst dir von deiner treiber-cd des mainboards her dann ne entsprechende diskette erstellen lassen ... so war es bisher immer bei den pcs, die ich gemacht habe ;D erst ab windows vista kann man die treiber auch per usb bzw. cd einbinden X_x
es sei denn du benutzt ne angepasste selbst erstellte cd von deinem windows xp ^^
http://winfuture.de/xpisobuilder sollte mit diesem programm eigentlich kein problem sein viel spass damit
Bitte warten ..
Mitglied: RaXor0815
15.09.2008 um 11:37 Uhr
So nach langer Zeit schließe ich diesen fall mal

Wir konnten das Problem nicht lösen aber er hat sich nen neuen PC gekauft (wollte er sowieso) und geht jetzt logischer weise alles
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

System fährt nicht vollständig hoch

gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

Windows 7

Windows 7 rechner fährt nicht mehr hoch - bluescreen

Frage von jensgebkenWindows 710 Kommentare

hallo gemeinschaft bekomme beim hochfahren nen bluescreen mit dieser meldung 0x0000007B (0x80786B58, 0xC0000034, 0x00000000, 0x00000000) bitte um hilfe

CPU, RAM, Mainboards

Notebook fährt nach jedem Neustart nicht mehr hoch!

gelöst Frage von xNx443CPU, RAM, Mainboards6 Kommentare

Hallo Leute, ich habe hier ein Notebook (emachines G620) was bei einer Neuinstallation von Windows Vista auf Windows 7 ...

CPU, RAM, Mainboards

PC fährt kurz hoch und geht wieder aus

Frage von Ghost108CPU, RAM, Mainboards29 Kommentare

Hallo zusammen, habe hier einen PC, welcher mir etwas Kopfschmerzen macht. Anfangs war folgendes Problem festzustellen: PC angeschaltet alles ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 53 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...