Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Installer popt ständig auf

Mitglied: wattsonlosen

wattsonlosen (Level 1) - Jetzt verbinden

19.09.2006, aktualisiert 15:13 Uhr, 6364 Aufrufe, 2 Kommentare

Installation per MSI paket & AD

Hallo Admins,


ich habe mit wininstall le 2003 ein MSI Paket von Open Office erstellt und dieses auf 3 Testrechner per Gruppenrichtlinie verteilt. Hat alles soweit auch super geklappt, bis auf das bei jedem Rechner ab und an der Windows Installer hochpopt (auch wenn OO gar nicht gestartet wird) und meint OO konfigurieren zu müssen. Auch wenn man den Prozess durchlaufen lässt kommt es nach einer gewissen Zeit wieder vor.

Keine Ahnung was der Installer da konfigurieren will...?


Wäre es theoretisch möglich, dass Windows immer dann wenn die Gruppenrichtlinie per Zeitintervall aktualisiert wird nachschaut, ob sich auf dem Client noch die aktuelle Version der Installation befindet ? ...das wäre dann aber ein sehr nerviges feature, vor allem bei mehr als einer Installation per Richtlinie



Grüsse
Marco
Mitglied: The-Warlord
19.09.2006 um 11:22 Uhr
Software kann via Softwareverteilung Nur während dem Betriebsystemstart und während der Anmeldung erfolgen (mir ist zumindest nichts anderes bekannt). Ich denke dein Problem liegt ja am MSI-Paket an sich. Mit Open Office kenne ich mich kaum aus aber es gibt dort sicherliche eine ähnliche Funktion wie beim MS Office genannt "administratives Setup".
Sorry aber sonst weiss ich auch nicht weiter.
Was versucht der Installer den zu Konfigurieren? Hast du die Pfadangaben richtig gesetzt?

MfG The-Warlord
Bitte warten ..
Mitglied: wattsonlosen
19.09.2006 um 15:13 Uhr
Hi,

ich weiß auch nicht, was er versucht zu konfigurieren. Meistens poppt die meldung hoch, wenn man den Explorer öffnet und auf ein netzlaufwerk zugreifen will (ohne das überhaupt OO gestartet ist).

Ich werde jetzt noch einmal ein MSI erstellen aber diesmal inklusive der entpackten Quelldateien. Mal schauen ob es etwas bringt
Bitte warten ..
Ähnliche Inhalte
Windows 7
Ständige Windows Update
gelöst Frage von ManneKLWindows 74 Kommentare

Hallo, ich habe einen Laptop im Firmennetz, der beim Runterfahren immer wieder Updates konfiguriert. Das sind meist unterschiedliche aber ...

Windows Server
Windows Installer Ordner und MSP-Dateien
gelöst Frage von lcer00Windows Server1 Kommentar

Hallo zusammen, gibt es, außer der Empfehlung "nicht löschen sondern wegverschieben" eine "ordentliche" oder offizielle Empfehlung zum Umgang mit ...

Windows Server

Fehlerhafte Anwendung: Trusted Installer und Dienst Windows Modules Installer wurde beendet

Frage von RalphTWindows Server2 Kommentare

Hallo, ich komme hier mit einem Server 2008 R2 nicht weiter. Folgendes ist passiert: Ich hatte über den Servermanager ...

Windows Server

Windows Powershell - Install-Module : Die Benennung "Install-Module" wurde nicht als Name eines Cmdlet

Frage von MultiStormWindows Server3 Kommentare

System: Windows Server 2012 R2 inkl. aller Updates Virtuelle Maschine (Hyper-V) ich habe folgendes Problem, ich wollte für unseren ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 7 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...