Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows ME VIA-Chipsatztreiber auf XP gleich Katastrophe...

Mitglied: Hubtus

Hubtus (Level 1) - Jetzt verbinden

19.01.2008, aktualisiert 18:32 Uhr, 5407 Aufrufe, 3 Kommentare

Falscher Chipsatztreiber auf XP-System. Wiederherstellungskonsole überfordert. Ich auch.

Ein Freund brachte mir seinen PC mit zwei installierten BS: ME und XP.
ME hat er seit mehreren Monaten nicht mehr angerührt, wollte aber die Probleme, die er mit den USB-Ports unter WinXP HOME hatte mit der Installation irgendeines (wahrscheinlich) VIA-Chipsatz-Treibers, den er auf seiner ME-Partition gefunden hatte beheben.
Jetzt funktioniert nur noch ME.
Beim XP-Systemstart erscheint noch der Startbildschirm, dann Bluescreen mit "Inkonsistentem PCI-Bus-Treiber" (oder so ähnlich). Alle Bemühungen meinerseits, den Rechner wieder ans Laufen zu bringen, -Abgesicherter Modus, Wiederherstellungskonsole, Reparaturinstallation, etc.- scheitern an diesem verfluchten Treiber.
Kennt jemand eine Möglichkeit, Windows komplett mit Standardtreibern starten zu lassen, bzw. die fehlerhaften Treiber zu ersetzen?

Wäre es vielleicht eine Möglichkeit den Ordner mit den Treibern umzubenennen, um so bei einer Rep.-Installation die Standardtreiber zu nutzen?

Hat irgendjemand eine Idee, wie ich die komplette Neuinstallation umgehen kann?

Danke im Voraus

Hubtus
Mitglied: it-nachtigal
19.01.2008 um 13:12 Uhr
Also im Abgesicherten Modus sollte er eigentlich mit den Standard - Treibern starten. Dort kann man dann in der Systemsteuerung -> System -> Hardware -> Geräte Manager die problematischen Treiber deinstallieren, oder (noch besser) einen neuen Treiber installieren.
Wenn der Rechner aber selbst soweit nicht kommt, ist das schon komisch. Auch bei der Reparatur - Installation (Die Du angesprochen hast) werden eigentlich die Standard - Treiber wieder installiert.
Ist es möglich, dass im Bios etwas verstellt ist ??

Viel Glück ....


Andreas Nachtigal, IT-Nachtigal
Bitte warten ..
Mitglied: Hubtus
19.01.2008 um 14:24 Uhr
Hallo, Andreas,

Ist es möglich, dass im Bios etwas
verstellt ist ??

eigentlich nicht. Laut seiner Aussage habe er etwas installiert, danach seien eine Menge neue Treiber geladen worden, die "alle irgendwie mit PCI zu tun gehabt hätten". Die Fehlermeldung im Bluescreen lautet: "Inkonsistenz in der internen Struktur des PCI-Bustreibers"

Im Abgesicherten Modus sieht man nur welche Treiber geladen werden, dann erfolgt ein Neustart, nichts was irgendwie hilfreich wäre. Der letzte geladene Treiber ist nämlich auch nicht zu erkennen. Protokollierter Start klappt auch nicht--> Kein Protokoll

Kann man vielleicht mir Bart PE irgendetwas ausrichten?


Viel Glück ....


Andreas Nachtigal, IT-Nachtigal
Bitte warten ..
Mitglied: it-nachtigal
19.01.2008 um 18:32 Uhr
Hi,

leider kenne ich BartPE selber nicht. Lt Wikipedia kann man damit immerhin den Rechner neu starten. Ich wüßte aber nicht, wie man dann einen neuen Treiber installieren sollte, da es sich ja um ein Live - System handelt. D.h. Der Rechner läuft nicht mit seinem "eigenen" Windows. Genau so gut könnte man eine Knoppix od. Kanotix - CD benutzen.

Tut mir leid, aber ich habe zur Zeit keine weitere Idee.

Viele Grüße


Andreas Nachtigal, IT-Nachtigal
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Welchen Chipsatztreiber passt bei meinem PC?

Frage von SeeroseCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, wie kann ich herausfinden welcher Chipsatztreiber bei meinem PC der richtige ist? Leider hat das Motherboard keine ...

CPU, RAM, Mainboards

Wo finde ich Chipsatztreiber für älteren HP- Rechner

Frage von peisi51CPU, RAM, Mainboards4 Kommentare

Ich habe einen älteren HP- Rechner (dc5800 Microtower) den ich eine ganze Zeit als Videorecorder genutzt habe. Als die ...

Windows Installation

Treiber für USB Karte für Windows ME

gelöst Frage von 123690Windows Installation10 Kommentare

Hallo liebe Liebenden!! Ich bedanke mich an erster Stelle für die ganze Hilfe und Ideen gestern. Ein Elektriker von ...

Windows Server

SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr

gelöst Frage von Freak-On-SiliconWindows Server16 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...