Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows MediaPlayer 11 unbeaufsichtigte Installation

Mitglied: deban0

deban0 (Level 1) - Jetzt verbinden

21.02.2007, aktualisiert 27.02.2007, 15090 Aufrufe, 4 Kommentare

Hi, hat jemand die Installation des WMP11 so gelöst, dass keine weitere Frage für den User hochkommt ? Ich kann zwar die WGA Check mit WMFDIST11.exe und WMP11.exe umgehen, bekomme aber weiterhin die Startseite für jedes Profil (Express oder Benutzerinstallation, Anhängebindung). Kann man das nicht so unterdrücken, dass jeder User nach der Installation direkt in den WMP läuft ?
Mitglied: swissmerlin
24.02.2007 um 23:26 Uhr
Soweit ich mich erinnern kann, helfen da ein paar Policies. Spiel mal mit der wmplayer.adm herum.

Wie hast du's hinbekommen, dass du die WGA umgehen kannst? Genau das hindert mich den Silent Setup laufen zu lassen, obwohl ich schön brav mit legalen Volumenlizenzen arbeite.
Bitte warten ..
Mitglied: deban0
26.02.2007 um 08:41 Uhr
Hi, ich habe die DOWNLOAD.exe mit /C entpackt und lass eine Batch installieren:
Pfad\wmfdist11.exe /passive /norestart
Pfad\wmp11.exe /passive /norestart
Pfad\wmp11setup_muideu.exe /q (wir haben engl. deswegen die dts. mui)
Aus \QuicktimeAlternativ177 call qtalt.bat (für die Quicktime Codecs)

Mit der wmfdist11 und anschl. die wmp11 kommt kein WGA Check. Wir fahren hier nur offizielle Lizensen und da die beiden Programme sich in der Installation des WMP befinden, sollte es auch kein Lizenzproblem darstellen. Jetzt kommt nur noch das Willkommensfenster mit Express oder Benutzerinstallation, anschl. läuft er direkt in den WMP. Ich habe am Ende der Batch einfach eine *.pps als Bild gehängt, damit die User Express wählen. Bis auf einen DAU hat es ohne Rückfragen geklappt.
Bitte warten ..
Mitglied: swissmerlin
26.02.2007 um 15:44 Uhr
Hallo,

Besten Dank für die Tips, welche allerdings schon kenne. anstelle vom Schalter "/passive" verwenden wir "/quiet", damit wirklich nichts am Bildschirm erscheint.

Allerdings verlangt wmp11.exe trotzdem den WGA-Check. Ich werde nun das Ding anstelle im Silent-Mode mit dem Snapshot-Verfahren in die Software-Verteilung integrieren. Das gibt zwar arbeit wie doof, aber dann läuft's sicher.
Bitte warten ..
Mitglied: 25521
27.02.2007 um 08:44 Uhr
Soweit ich mich erinnern kann, helfen da ein
paar Policies. Spiel mal mit der wmplayer.adm
herum.

Wie hast du's hinbekommen, dass du die WGA
umgehen kannst? Genau das hindert mich den
Silent Setup laufen zu lassen, obwohl ich
schön brav mit legalen Volumenlizenzen
arbeite.

Geht auch ohne ekternes Tool.

Quelle (Anderes Forum nur weiß grade nicht mehr welches)
so geht's:

Die Methode ist im Prinzip sehr einfach, mittels eines Eintrag in der hosts-Datei wird der Kontakt zum für die Validierung zuständigen Microsoft-Server unterbunden.
Ein grosser Vorteil ist, dass selbst die Installation von Microsoft-Anwendungen die im Setup einen zusätzlichen WGA-Check integriert haben (wie z.B. IE7, WMP11 oder Windows Defender) problemlos möglich ist, ohne zusätzliche Patches oder Tricks.
Die Methode hosts-Eintrag funktioniert allerdings nur mit einem VLK-Key (Corporate Edition) der eine PID im -640- oder -641- Bereich ergibt!
Mit PIDs im -642- Bereich oder höher funktioniert die hosts-Methode nicht.
Wenn diese Vorausetzung erfüllt ist, sind eigentlich nur zwei Schritte auszuführen:

1) Im Ordner "\Windows\system32\drivers\etc" die Datei "hosts" öffnen (z.B. mit dem Notepad) und am Ende die folgende Zeile hinzufügen (nicht den bestehenden Eintrag "127.0.0.1 localhost" ersetzen):
127.0.0.1 mpa.one.microsoft.com
Zu beachten ist, dass Anwender die einen lokalen Web-Dienst laufen haben (IIS, Apache, ...), hier einen andere tote IP als 127.0.0.1 genommen wird, und bitte nicht die IPs 0.0.0.0 oder 255.255.255.255 verwenden.

2) Im Pfad: "\Dokumente und Einstellungen\All Users\Anwendungsdaten" die Unterordner "Windows Genuine Advantage" und "Office Genuine Advantage" (falls vorhanden) löschen.

Damit die Methode hosts-Eintrag funktioniert, muss das Add-On "Windows Genuine Advantage Validation Tool" unbedingt aktiviert sein (Internet Explorer / Extras / Add-Ons verwalten...). Im Internet Explorer 7 wird das Add-On allerdings gar nicht mehr angezeigt.

Um zu überprüfen ob der Eintrag in die hosts-Datei erfolgreich war, öffnet man am besten die Eingabeaufforderung (DOS-Fenster) und gibt den Befehl "ping mpa.one.microsoft.com" ein. Wenn die Antwort von der IP-Adresse "127.0.0.1" kommt, war die Änderung der hosts-Datei erfolgreich.
Bitte warten ..
Ähnliche Inhalte
Xenserver

Citrix receiver unbeaufsichtigte Installation

gelöst Frage von HanutaXenserver4 Kommentare

Hallo Zusammen, wir sind gerade dabei den Citrix Receiver 4.4.1000 auszurollen. leider ist es nicht ganz möglich das ganze ...

Windows Installation

Unbeaufsichtigte Installation Win8 mit Domänen Beitritt

gelöst Frage von bibi52Windows Installation4 Kommentare

Hallo Zusammen, ich versuche gerade mit Windows 8 Pro eine unbeaufsichtigte Installation zu konfigurieren. Klappt auch soweit ganz gut ...

Windows Installation

Computer bei unbeaufsichtigter Installation einer AD-Gruppe hinzufügen

gelöst Frage von DevCodeWindows Installation7 Kommentare

Hallo IT-Freunde, ich muss momentan für eine Firma 3 verschiedene Images erstellen. Image1 Image2 Image3 bei dem 3. Image ...

Suse

SLES 11 SP1 Software Installation

Frage von BeamUpSuse10 Kommentare

Hallo ich bräuchte ein bisschen Hilfe hinsichtlich der Frage : wie installiert man software bei dem SLES 11ich bin ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 20 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas