Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows NT 4.0 SP6a Client in Windows 2003 Server Enterprise Domäne einbinden - Problem

Mitglied: chas0rde

chas0rde (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 08.02.2007, 6603 Aufrufe, 14 Kommentare

Hallo
ich möchte auf einem Testnetzwerk einen Win NT 4.0 SP6a Client in eine Windows Server 2003 Enterprise Edition Domäne einbinden.
Die Domäne ist auf Prä-2000 eingestellt.

Bisher sind folgende Clients erfolgreich eingebunden:

2* XP Pro
Vista Business
2000
98 ;)

Nur der NT Client macht Probleme.

Problembeschreibung:

Beim hinzufügen des Clients zur Domäne findet er zwar die Domäne, meldet jedoch, dass Kennwort oder Benutzername falsch seien.
Diese Daten sind aber korrekt, da sie von den anderen Clients ebenfalls verwandt wurden.

Woran könnte es liegen?

mfg chas0rde
Mitglied: Alfredus
24.01.2007 um 10:24 Uhr
Kontrolliere bitte mal ob die Domäne im gemischten oder einheitlichen Modus läuft. Im einheitlichen Modus sind meines Wissens nach, per se nur Teilnehmer ab Windows 2000 möglich.

Was auch gut sein kann, dass die Kommunikation in der Domäne (erzwungen) signiert sein muss. Hier ggf. mal dran feilen. Google mal nach Linux/Win2003 und Samba. Linux/Samba gehts ähnlich wie NT 4.0. Da wird dir geholfen.

Edit: Schau mal hier nach Gruppenrichtlinien.de SMB Signing

Nachtrag:
Ups. Ich hatte das glatt mit dem Win98 Client überlesen. Somit ist obiges nicht ganz so richtig.

Gruss
Alfredus
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 11:22 Uhr
Hallo

habe einen gemischten DC konfiguriert

Digitale Signierung ist nicht erzwungen, also kann es auch nicht an einer geblockten verbindung liegen eigentlich.

mfg chas0rde
Bitte warten ..
Mitglied: cykes
24.01.2007 um 12:39 Uhr
Es könnte eventuell helfen, wenn Du noch WINS auf dem 2k3 Server einrichtest.
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 12:57 Uhr
Hallo
WINS läuft --> Win98 ist ja auch drin ;)

mfg chas0rde
Bitte warten ..
Mitglied: chas0rde
24.01.2007 um 12:57 Uhr
Hallo
WINS läuft --> Win98 ist ja auch drin ;)

mfg chas0rde
Bitte warten ..
Mitglied: Neo2k
24.01.2007 um 18:17 Uhr
Beim hinzufügen des Clients zur
Domäne findet er zwar die Domäne,
meldet jedoch, dass Kennwort oder
Benutzername falsch seien.
Diese Daten sind aber korrekt, da sie von
den anderen Clients ebenfalls verwandt
wurden.

Woran könnte es liegen?

mfg chas0rde

Hi,

Ist ein Host (A) Eintrag für den Client auf dem Server vorhanden ?

Ist die Option "Clients registrieren, die keine dynamischen Updates unterstützen" aktiviert?

Wenn das nicht hilft, evtl. das Benutzerkonto mal zurücksetzen.

Gruß,
Sascha
Bitte warten ..
Mitglied: DaSam
24.01.2007 um 22:36 Uhr
Hi,

lösche im AD das Computerkonto und versuche es nochmals, den Rechner in die Domäne aufzunehmen.

Steht die NT-Kiste im gleichen Broadcast Netz wie der DC? Ist im WINS auch der 1B und 1C Eintrag für die Domänè korrekt?

Wir haben auch noch ein paar NT Clients, und nie Probleme damit gehabt.



cu,
Alex
Bitte warten ..
Mitglied: chas0rde
25.01.2007 um 09:57 Uhr
Hallo

wo finde ich folgendes:

Host(A) Eintrag
"Clients registrieren, die keine dynamischen Updates unterstützen"
Wins 1B und 1C Eintrag

Bin noch ein wenig unwissend, da Azubi ;)

2teres habe ich in der Default Domain Policy des DC gesucht, aber nicht gefunden.

Der Client befindet sich in einem anderen Broadcastnetz als der DC
Routing wird von einem 2000 AS übernommen

Ping und Namensauflösung funktionieren

Den M$ Artikel habe ich auch schon gelesen, aber da die Firewall unserer Firma sinnloserweise den Download des DC Client unterbindet muss ich warten, bis die von mir Beantragte Freischaltung durch ist, damit ich den Client laden kann.

mfg chas0rde

PS: Ungeduld du böser Geist.
Habe überflüssige Posts mal leer gemacht
Bitte warten ..
Mitglied: DaSam
25.01.2007 um 11:28 Uhr
Hi,

gehe in die WINS Verwaltung deines WINS Servers und suche nach dem Eintrag, die dem NetBIOS Domänennamen deiner AD-Domäne entspricht. Dort gibt es viele verschiedene Eintragungen, wichtig ist der Typ 1B und 1C, dort sollte zumindest die IP-Adresse des DC's eingetragen sein.

Der NT4 Client ist NICHT in der Lage, per DNS festzustellen, welche IP Adresse der DC hat. Das können nur Clients ab 2000. NT4 ist auf eine NetBIOS Auflösung angewiesen, welche nur durch einen WINS Server zu erledigen ist, wenn er den DC nicht per Broadcast auflösen kann und er den sog. Master BRowser nicht lokalisieren kann.

Wenn der Eintrag im WINS Server korrekt ist, dann prüfe, ob der Client auch den korrekten WINS Server in den TCP/IP Einstellungen drin hat.

Grüße,
Alex
Bitte warten ..
Mitglied: smallint
08.02.2007 um 15:27 Uhr
Hallo Zusammen,

hab das gleiche Problem, leider in einer Produktivumgebung...

Bis vor ein paar Tagen lief der NT Client noch problemlos an einer 2003 Domäne, dann die gleichten Problme wie du sie geschildert hast.

Vielleicht ist es hilfreich hinzuzufügen dass per Ping per Servername der DC korrekt aufgelöst wird.
Aber wenn ich über START Ausführen \\servername oder \\servername.domäne versuche meint der Client ohne zu zögern dass der Server nicht existiert !?

Den Rechner an eine andere Domäne zu nehmen klappt, die hier erwähnten Lösungvorschläge haben mir leider auch nicht weitergeholfen...

Bin ebenfalls Ratlos!

MfG, smallint
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Clients neue domäne einbinden
Frage von Asker06Netzwerkgrundlagen4 Kommentare

Guten Tag, wir haben eine neue Domäne aufgestellt und müssten die Clients jetzt in die neue Domäne einbinden. Die ...

Windows XP

Windows XP - Mit Windows NT 4.0 erstellte Basisvolumes

Frage von MetacrawlerWindows XP1 Kommentar

Hallo, ich versuche gerade mittels MDT 2013 Update 1 in einer VM eine Windows XP testinstallation durchzuführen. Ich habe ...

Mac OS X

Einbinden eines Macs in die Windows-AD-Domäne

Frage von honeybeeMac OS X6 Kommentare

Hallo, ich versuche gerade zum ersten Mal, einen Mac in eine Windows-AD-Domäne einzubinden. Beim Versuch, ihn einzubinden, kam der ...

Windows Netzwerk

Win10 Pro Client lässt sich nicht in Domäne einbinden

gelöst Frage von EE-GroupWindows Netzwerk8 Kommentare

Wenn ich versuche einen Win10 Pro PC in die Domäne zu nehmen, wird die Domäne nicht gefunden obwohl der ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...