Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows NT 4.0 Workstation in Domäne integrieren

Mitglied: 34453

34453 (Level 1)

31.08.2006, aktualisiert 06.09.2006, 10102 Aufrufe, 4 Kommentare

Probleme bei der Integration von Windows NT 4.0 Workstation in eine Domäne

Habe ein Problem. Bei Win NT 4.0 komme ich in keine Domäne. Die Ip-adresse haben wir statisch fest gelegt, den Standardgateway eingetragen und den DNS Server eingetragen. Bei WINS-Adresse ist ein Häckchen bei "DNS für Windows Auflösung aktivieren" und ein Häckchen bei "LMHOSTS-Abfrage aktivieren", bei dem Reiter "Routing" ist ein Häckchen bei IP-Forwarding. Die Netzwerkkarte steht bei Vollduplex auf standard. Der Gateway und der DNS-Server sind beide anpingbar.

Windows NT 4.0 Workstation SP6a läuft bei mir über VMware Workstation 5, bzw. ist dort installiert und soll über Bridging ins Intranet kommen. Eine Internetverbindung besteht bereits, also kann ich im Moment auch rein. Bei dem Versuch NT 4.0 über NAT laufen zu lassen ist gar nichts weiter passiert. Ich komme trotzdem nicht in die Domäne, auch, wenn bei NAT die virtuelle Maschine mit dem Host-PC über ein und die selbe IP läuft.

Hoffe ihr könnt das so verstehn, wenn euch paar Info's fehlen sagt bescheit.
Mitglied: mHoelle
02.09.2006 um 12:11 Uhr
Warum hast du die LMHost Abfrage an wenn du eh einen DNS-Server verwendest?

Probleme beim Domän-Login weisen auch häufig auf DNS Probs hin, check mal deine ganze DNS Configuration.
Bitte warten ..
Mitglied: 34453
02.09.2006 um 16:40 Uhr
es ist alles ok..aber es ist mir bekannt das nt immer probleme mit dem netzwerk hat...ich habe nt auch als virtuelle maschine und muss halt sehn, wie ich das ding in die domäne bekomme...er will aber partout nicht...habe auch einen ad-client installiert, dass ich auch in die domäne rein kann, da er ja sonst nicht auf die domäne rauf kann..ist halt echt bisl seltsam aber was solls, probieren heist es
Bitte warten ..
Mitglied: Dustin781
04.09.2006 um 12:57 Uhr
hi

schreib mal in die host

192.168.1.1 server
192.168.1.1 server.domäne.intern
192.168.1.1 domöne.intern

(natürlich mit Deinen Daten!)


Und dann bring nochmal NetBios auf der WS und auf dem SRV zum laufen, NT kann noch nicht per wirklcih per DNS

dein WINS Server läuft auch fehlerfrei? Und ist auch auf dem Client richtig eingetragen?
Bitte warten ..
Mitglied: 34453
06.09.2006 um 13:17 Uhr
Ich habe es hinbekommen...habe alle DNS-Server, das Gateway und den primären WINS-Server eingetragen und zusätzlich den AD-Client dazu, jetzt geht es einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Windows XP

Microsoft Windows NT 4.0 Workstation inkl. SP6

gelöst Frage von JordanWindows XP7 Kommentare

Hallo zusammen, ich bin verzweifelt auf der Suche nach einem Installationsmedium mit Microsoft Windows NT 4.0 Workstation, das SP6 ...

Backup

Robocopy auf windows nt 4.0

gelöst Frage von simonfcz1996Backup4 Kommentare

Funktioniert robocopy auf Windows NT 4.0? Und wenn ja, ich habe leider keine Ahnung von Robocopy und würde gerne ...

Windows Server

Aufgabneplanung bei Windows NT 4.0 Server?

gelöst Frage von simonfcz1996Windows Server6 Kommentare

Gibt es bei dem alten Windows NT eine Aufgabenplanung, wie bei Windows 7 usw. ?

Windows XP

Windows XP - Mit Windows NT 4.0 erstellte Basisvolumes

Frage von MetacrawlerWindows XP1 Kommentar

Hallo, ich versuche gerade mittels MDT 2013 Update 1 in einer VM eine Windows XP testinstallation durchzuführen. Ich habe ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...