Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Oberfläche grau, keine Reaktion mehr auf Tastendruck

Mitglied: MackTheShrek

MackTheShrek (Level 1) - Jetzt verbinden

11.04.2008, aktualisiert 21.04.2008, 4094 Aufrufe, 3 Kommentare

Ich betreue mehrere Standorte mit jeweils eigenen Servern.
Eingesetzte Systeme sind dabei Windows 2000 bzw. 2003 in der Standardversion.

Sporadisch passiert es, dass die Oberfläche/Gui verschwunden ist, wenn ich mich anmelden möchte.

Der Bildschirm zeigt lediglich eine graue Oberfläche und reagiert auf keinerlei Tastendruck oder STRG+ALT+Entf.
Der Server scheint aber weiter zu laufen, zumindest sind alle Dienste aus dem Netz erreichbar.
Auch eine Anmeldeversuch über die 2. Session via RDP bringt nur eine graue Oberfläche.

Um wieder an eine konfigurierbare Oberfläche zu kommen, bleibt mir nur ein Neustart über den PowerSchalter.
Die Eventlogs zeigen mir keine besonderen Fehler.
Da es sporadisch an unterschiedlichen Standorten passiert, würde ich mal Graka ausschliessen. Denn das gleich
mehrere verschiedene defekt sind, halte ich für unwahrscheinlich.
In der MSKB konnte ich dazu leider auch nichts finden.

Kennt jemand diese Problematik und hat Lösungen oder Lösungsansätze?

Danke

Gruß

Dirk
Mitglied: 60730
11.04.2008 um 13:33 Uhr
Kennt jemand diese Problematik

Naja, wenn der User, der sich anmeldet ein riesiges Profil hat, das Loginskript umfangreich ist und in der AD auf asynchron steht - dann passiert das schon mal.

Passiert das bei jedem User, mit dem du dich anmleden willst?
Ist derjenige lokal oder aus der Domain?
Bitte warten ..
Mitglied: guru-meditation
21.04.2008 um 12:28 Uhr
Hi,
ich habe das gleiche Problem, jedoch nur auf Terminalservern (Citrix PS4).
In der Citrix KB wird das gleiche Problem beschrieben, leider hat da auch niemand eine Lösung.
Nach einem Reboot funktioniert wieder alles und die Eventlogs sind nicht wirklich hilfreich.
Ich warte jetzt auf den nächsten "Grey-Screen".
Bitte warten ..
Mitglied: MackTheShrek
21.04.2008 um 13:37 Uhr
Naja, wenn der User, der sich anmeldet ein
riesiges Profil hat, das Loginskript
umfangreich ist und in der AD auf asynchron
steht - dann passiert das schon mal.

Passiert das bei jedem User, mit dem du dich
anmleden willst?
Ist derjenige lokal oder aus der Domain?

Da habe ich mich wohl nicht klar ausgedrückt. Die graue Oberfläche habe ich am Server direkt, nicht an den Workstation. Die können den Server weiterhin nutzen. So fällt das dann sporadisch bei Wartungseinsätzen auf. Wie schon vom User Guru-Meditation geschrieben, sind die Logs nicht hilfreich.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Probleme mit Windows-Oberfläche
Frage von sheelyWindows 76 Kommentare

Hallo zusammen, ich habe seit Freitag folgendes Problem mit meinem Windows 7: Die Schriftgröße innerhalb der Fenster und auch ...

Windows Server

Keine Reaktion von Windows Server 2012 R2

gelöst Frage von Leonardo2015Windows Server2 Kommentare

Hallo, ich habe einen kleinen Windows Server am laufen in einem entfernten Rechenzentrum. Das System wurde gestern erst frisch ...

JavaScript

Mit Javascript tastendruck Vortäuschen

gelöst Frage von deinernstjetztJavaScript2 Kommentare

Hallo, ich habe ein Quiz programmiert (HTML ,CSS, JS). Allerdings würde ich gerne dieses direkt im Vollbild starten, das ...

Windows 10

Windows 10 Store nur grau als Domainbenutzer

gelöst Frage von peterwagner24Windows 1012 Kommentare

Hallo zusammen, wie haben eine Domain-Installation, bestend aus Windows Server 2012 und Windows 10 Edu in der aktuellen Version. ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 14 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 21 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Microsoft Office
Auflisten installierter Officekomponenten
Frage von DerWoWussteMicrosoft Office11 Kommentare

Moin. Hat jemand ein Skript parat, mit dem ich vorhandene Unterkomponenten von Office 2016 auflisten kann (z.B. OneDrive for ...