Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Oberfläche grau, keine Reaktion mehr auf Tastendruck

Mitglied: MackTheShrek

MackTheShrek (Level 1) - Jetzt verbinden

11.04.2008, aktualisiert 21.04.2008, 4108 Aufrufe, 3 Kommentare

Ich betreue mehrere Standorte mit jeweils eigenen Servern.
Eingesetzte Systeme sind dabei Windows 2000 bzw. 2003 in der Standardversion.

Sporadisch passiert es, dass die Oberfläche/Gui verschwunden ist, wenn ich mich anmelden möchte.

Der Bildschirm zeigt lediglich eine graue Oberfläche und reagiert auf keinerlei Tastendruck oder STRG+ALT+Entf.
Der Server scheint aber weiter zu laufen, zumindest sind alle Dienste aus dem Netz erreichbar.
Auch eine Anmeldeversuch über die 2. Session via RDP bringt nur eine graue Oberfläche.

Um wieder an eine konfigurierbare Oberfläche zu kommen, bleibt mir nur ein Neustart über den PowerSchalter.
Die Eventlogs zeigen mir keine besonderen Fehler.
Da es sporadisch an unterschiedlichen Standorten passiert, würde ich mal Graka ausschliessen. Denn das gleich
mehrere verschiedene defekt sind, halte ich für unwahrscheinlich.
In der MSKB konnte ich dazu leider auch nichts finden.

Kennt jemand diese Problematik und hat Lösungen oder Lösungsansätze?

Danke

Gruß

Dirk
Mitglied: 60730
11.04.2008 um 13:33 Uhr
Kennt jemand diese Problematik

Naja, wenn der User, der sich anmeldet ein riesiges Profil hat, das Loginskript umfangreich ist und in der AD auf asynchron steht - dann passiert das schon mal.

Passiert das bei jedem User, mit dem du dich anmleden willst?
Ist derjenige lokal oder aus der Domain?
Bitte warten ..
Mitglied: guru-meditation
21.04.2008 um 12:28 Uhr
Hi,
ich habe das gleiche Problem, jedoch nur auf Terminalservern (Citrix PS4).
In der Citrix KB wird das gleiche Problem beschrieben, leider hat da auch niemand eine Lösung.
Nach einem Reboot funktioniert wieder alles und die Eventlogs sind nicht wirklich hilfreich.
Ich warte jetzt auf den nächsten "Grey-Screen".
Bitte warten ..
Mitglied: MackTheShrek
21.04.2008 um 13:37 Uhr
Naja, wenn der User, der sich anmeldet ein
riesiges Profil hat, das Loginskript
umfangreich ist und in der AD auf asynchron
steht - dann passiert das schon mal.

Passiert das bei jedem User, mit dem du dich
anmleden willst?
Ist derjenige lokal oder aus der Domain?

Da habe ich mich wohl nicht klar ausgedrückt. Die graue Oberfläche habe ich am Server direkt, nicht an den Workstation. Die können den Server weiterhin nutzen. So fällt das dann sporadisch bei Wartungseinsätzen auf. Wie schon vom User Guru-Meditation geschrieben, sind die Logs nicht hilfreich.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Probleme mit Windows-Oberfläche
Frage von sheelyWindows 76 Kommentare

Hallo zusammen, ich habe seit Freitag folgendes Problem mit meinem Windows 7: Die Schriftgröße innerhalb der Fenster und auch ...

Windows Server

Keine Reaktion von Windows Server 2012 R2

gelöst Frage von Leonardo2015Windows Server2 Kommentare

Hallo, ich habe einen kleinen Windows Server am laufen in einem entfernten Rechenzentrum. Das System wurde gestern erst frisch ...

JavaScript

Mit Javascript tastendruck Vortäuschen

gelöst Frage von deinernstjetztJavaScript2 Kommentare

Hallo, ich habe ein Quiz programmiert (HTML ,CSS, JS). Allerdings würde ich gerne dieses direkt im Vollbild starten, das ...

Windows 10

Windows 10 Store nur grau als Domainbenutzer

gelöst Frage von peterwagner24Windows 1012 Kommentare

Hallo zusammen, wie haben eine Domain-Installation, bestend aus Windows Server 2012 und Windows 10 Edu in der aktuellen Version. ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 8 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 8 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 11 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1020 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...