Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Im Windows Ordner Soundmanager deinstalliert und nun kein Ton mehr!

Mitglied: Almette

Almette (Level 1) - Jetzt verbinden

21.04.2008 um 15:29 Uhr, 4919 Aufrufe

Ich gelobe, nie wieder im Windows-Ordner rumzuspielen!

Ich habe - glaube ich - dasselbe Problem wie https://www.administrator.de/index.php?content=8d9a551ade511e4794d898907 ...
Leider kann ich mit den Antworten dort nicht viel anfangen!
Seit ich dummerweise im Windows-Ordner rumgelöscht habe, habe ich keinen Ton mehr. Ich habe auf einen der beiden blauen Krebse (?) bzw. Realtek-Männchen gedoppelklickt und er sagte etwas von deinstalling... Jetzt gibt es nur noch ein blaues Krebs-Symbol ("Soundman") und in der Systemsteuerung unter "Sounds und Audiogeräte" steht "kein Audiogerät".
Wer kann mir helfen? Ich kenne mich nicht gut aus und weiß nicht, welche Angaben jetzt fehlen, damit mir jemand helfen kann!
Hier http://www.computerbase.de/downloads/treiber/soundkarten/realtek_hd_aud ...
stehen ja verschiedene Treiber, ist es das, was ich brauche? Und welchen? Und soll ich den dann einfach im Windows-Ordner speichern und dann ist alles wieder gut?
Wäre total dankbar für jede Hilfe!
Ähnliche Inhalte
Windows 7

Update für windows 7 wird immer wieder deinstalliert

Frage von akae11Windows 71 Kommentar

Hallo, auf mehrere Win 7 pro Clients werden nach dem letzten MS Patchday immer wieder Updates installiert, die beim ...

Windows 10

Windows 10 Ton kratzig

gelöst Frage von Windows10GegnerWindows 104 Kommentare

Hallo, ich habe mir mal testweise auf den Shuttle Rechner Windows 10 installiert. Laut GWX sei der ja auch ...

Windows 7

IE11 kann nicht deinstalliert werden

Frage von metal-shotWindows 77 Kommentare

Hallo Ich benötige auf einem Rechner (W7x86) den IE10 drauf. Habe eine Software die eben genau diese Konfoguration vorsieht, ...

Audio

Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2

gelöst Frage von Funky86Audio15 Kommentare

Hallo an Alle! Wir haben einen Server, der auch Zugleich als Workstation dient. Nun soll über den Server auch ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1808 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 2 StundenWindows 10

Habt ihr den Samsung Teriber Samsung_NVM_Express_Driver_3.0 installiert habt muss dieser für 1809 deinstalliert werden da dieser wohl nicht kompatibel ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...