Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Im Windows Ordner Soundmanager deinstalliert und nun kein Ton mehr!

Mitglied: Almette

Almette (Level 1) - Jetzt verbinden

21.04.2008 um 15:29 Uhr, 4914 Aufrufe

Ich gelobe, nie wieder im Windows-Ordner rumzuspielen!

Ich habe - glaube ich - dasselbe Problem wie https://www.administrator.de/index.php?content=8d9a551ade511e4794d898907 ...
Leider kann ich mit den Antworten dort nicht viel anfangen!
Seit ich dummerweise im Windows-Ordner rumgelöscht habe, habe ich keinen Ton mehr. Ich habe auf einen der beiden blauen Krebse (?) bzw. Realtek-Männchen gedoppelklickt und er sagte etwas von deinstalling... Jetzt gibt es nur noch ein blaues Krebs-Symbol ("Soundman") und in der Systemsteuerung unter "Sounds und Audiogeräte" steht "kein Audiogerät".
Wer kann mir helfen? Ich kenne mich nicht gut aus und weiß nicht, welche Angaben jetzt fehlen, damit mir jemand helfen kann!
Hier http://www.computerbase.de/downloads/treiber/soundkarten/realtek_hd_aud ...
stehen ja verschiedene Treiber, ist es das, was ich brauche? Und welchen? Und soll ich den dann einfach im Windows-Ordner speichern und dann ist alles wieder gut?
Wäre total dankbar für jede Hilfe!
Ähnliche Inhalte
Windows 7

Update für windows 7 wird immer wieder deinstalliert

Frage von akae11Windows 71 Kommentar

Hallo, auf mehrere Win 7 pro Clients werden nach dem letzten MS Patchday immer wieder Updates installiert, die beim ...

Windows 10

Windows 10 Ton kratzig

gelöst Frage von Windows10GegnerWindows 104 Kommentare

Hallo, ich habe mir mal testweise auf den Shuttle Rechner Windows 10 installiert. Laut GWX sei der ja auch ...

Windows 7

IE11 kann nicht deinstalliert werden

Frage von metal-shotWindows 77 Kommentare

Hallo Ich benötige auf einem Rechner (W7x86) den IE10 drauf. Habe eine Software die eben genau diese Konfoguration vorsieht, ...

Audio

Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2

gelöst Frage von Funky86Audio15 Kommentare

Hallo an Alle! Wir haben einen Server, der auch Zugleich als Workstation dient. Nun soll über den Server auch ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 4 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 11 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 15 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...