Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows SBS 2003 Authentifizierungsproblem

Mitglied: stefan77

stefan77 (Level 1) - Jetzt verbinden

24.06.2009, aktualisiert 12:23 Uhr, 3097 Aufrufe, 3 Kommentare

Hallo,

wir haben bei einem Kunden ein kurioses Problem. Er hat einen Windows Small Business Server 2003 Premium mit SP2 und 10 Windows XP SP3 Clients. Das Problem ist erst aufgefallen, als ich heute einen neuen User angelegt habe. Zuerst sieht alles ganz normal aus. Das Postfach wird angelegt und die E-Mail-adressen werden generiert. Mit dem User kann man sich dann auch ganz normal an den Clients anmelden. Versucht man aber dann ins Internet zu kommen, wird die ganze Zeit eine Authentifizierung verlangt. Trotz richtigem Passwort hat man keine Chance. Versuche ich dann das Outlook (2007) einzurichten, erhalte ich die selbe Passwortabfrage mit dem selben Ergebnis. Kurioserweise habe ich auf alle Netzlaufwerke mit dem User Zugriff. Versuche ich den UNC-Pfad des Servers aufzurufen, werde ich auch wie gewohnt nach dem Passwort gefragt. Da wird es dann akzeptiert. Rufe ich z.B den Outlook WebAccess vom Server aus auf, habe ich Zugriff auf das Postfach, mache ich das selbe vom Clients aus, wird die Authentifizierung wieder verweigert. Damit aber noch nicht genug, schaue ich mir jetzt unter Systemsteuerung -->Mail das Outlookprofil an, ist kurioserweise ein Profil eines anderen Benutzers ABC eingerichtet. Das würde die verweigerte Authentifizierung erklären. Die Frage ist, woher das Profil kommt? Das Windows Profil von DEF wurde bei der Windows Anmeldung ja erst frisch erstellt.

In dem Zusammenhang gibt es dann direkt ein zweites Problem. Ein User XYZ beschwerte sich, dass seine E-Mails immer bei ABC ankommen, obwohl nirgendwo eine Umleitung eingerichtet ist. Das Profil XYZ ist der letzte User der vor paar Monaten angelegt worden ist, deswegen vermute ich, dass das Problem in seinen Anfängen damals schon bestand. Irgendwie gibt es bei allen neuen Usern eine Verbindung zu User ABC, ich weiß nur nicht warum. Ich habe dazu noch weitere Testuser angelegt, alle haben das selbe Problem und alle haben als Outlookprofil schon User ABC hinterlegt, wodrauf sie dann keine Rechte haben. Da steckt irgendwo gewaltig der Wurm drinne. Leider steht im Ereignislog nichts, was auf einen Fehler hin deuten könnte. Da sieht alles soweit in Ordnung aus. Der Server lief jetzt Jahrelang ohne größere Probleme. Hoffentlich hatte jemand schon einmal ein ähnliches Problem.
Mitglied: spawny2407
24.06.2009 um 13:10 Uhr
Moin

kann das sein das du das erstellte Profil kopiert hast.
Somit Einstellungen übernommen wurden?
Bitte warten ..
Mitglied: stefan77
24.06.2009 um 13:23 Uhr
Hi,

beim ersten Mal hatte ich im AD den User kopiert, allerdings von einem ganz anderen User. Das selbe Problem tritt aber auch auf, wenn man die User komplett neu erstellt. Bei der ersten Windows Anmeldung wird dann das User-Profil auf dem Client neu angelegt. Das Problem ist Client-unabhängig, egal an welchem Rechner ich mich anmelde, ich habe überall das selbe Problem.
Bitte warten ..
Mitglied: stefan77
26.06.2009 um 08:36 Uhr
Naja manchmal ist die Lösung auch zu einfach.

Reboot tut gut Sieht jetzt alles wieder ganz gut aus, nach 368 Tagen Laufzeit wars wohl mal nötig
Bitte warten ..
Ähnliche Inhalte
Samba
Samba Authentifizierungsproblem
Frage von Phill93Samba7 Kommentare

Hallo, ich habe hier einen Samba Server der mir Kopfzerbrechen verursacht. Wenn ich mich von einem Windows Rechner (Domäne) ...

Netzwerkprotokolle

Authentifizierungsproblem bei Remotedesktopverbindung

Frage von achkleinNetzwerkprotokolle3 Kommentare

Hallo, ein Freund versucht, per Remotedesktopverbindung unter XP auf einen Server zuzugreifen. Nach der Eingabe von Benutzername und Kennwort ...

Router & Routing

FortiGate 40c Authentifizierungsproblem

Frage von PatrickB90Router & Routing2 Kommentare

Guten morgen, ich hab vor ca. 6 Monaten eine IT übernommen, angeschafft wurde vor meiner Zeit eine Fortigate 40c ...

Windows Userverwaltung

Authentifizierungsproblem bei AD User

gelöst Frage von VenatorWindows Userverwaltung6 Kommentare

Liebe Kolleginnen, Liebe Kollegen, Liebe Interessenten, wir haben einen User mit einem AD Konto, der nach der Anmeldung nur ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 16 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten13 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...