Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows SBS Console - Websites,Fehlermeldung

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

19.01.2012, aktualisiert 18:38 Uhr, 5423 Aufrufe, 8 Kommentare

Hi,
folgende Meldung bekomme ich in der Konsole unter Websites:

Remote Web Workplace sowie Outlook Web Access
Die angeforderten Informationen können nicht abgerufen werden.
The website does not exist.

Die OWA Website ist im IIS und SBS Web Application ersichtlich
Für remote dagegen gibt es keine Website.

Auf OWA selber kann ich zugreifen.

Wie kann für Remote eine Website erstellt werden und wie wird die Anzeige in der Konsole korrigiert, damit ich dort die Seiten wieder verwalten kann?

Da remote fehlerhaft ist, kann auch keine neue Internetseite eingerichtet werden, da der Assistent an der Stelle mit Fehler abbricht.

Ich hoffe Ihr kennt eine Lösung ohne IIS neu zu installieren.

Danke im Voraus.

PS:
Im Verzeichnis C:\Programme\Windows Small Business Server\webapp

habe ich ein Verzeichnis Remote mit unterverzeichnis und Dateien gefunden.
Kann dies eventuell wieder eingepflegt werden?



MfG
bafo
Mitglied: GuentherH
19.01.2012 um 21:13 Uhr
Hi.

Da du nicht schreibst welche SBS Version kann ich dir auch keinen Link dazu posten.

Benutze also als Suchbegriff bei deiner Lieblingssuchmaschine den Begriff "SBSxxxx repair guide".

LG Günther
Bitte warten ..
Mitglied: bafo
20.01.2012 um 05:58 Uhr
Hi Günther,
stimmt die Angabe fehlt.

Hole ich hiermit nach: SBS 2008


Den Link schaue ich mir natürlich auch an.

MfG
bafo
Bitte warten ..
Mitglied: bafo
20.01.2012 um 18:33 Uhr
Hi,
danke für den Link.

Passte aber nicht ganz das Thema.

Ich hab den Terminalserver Gateway Manger neu installiert. Dabei gabe es die Fehlermeldung, dass dass mmc Snap In nicht funktioniert.


Dies lag wiederum daran, dass im IIS die "Default Web Site" anders benannt wurde. Sie heißt im SBS "SBS Web Applications".
Nachdem ich in der Registrierugn beim rpc dies eingetragen habe, klappte es ohne Probleme.
Somit vermute ich auch die falschen Anzeigen in der SBS Konsole. Das konnte ich aber noch nicht korrigieren.

Mfg
bafo
Bitte warten ..
Mitglied: bafo
24.01.2012 um 18:26 Uhr
Mal noch eine Frage im Nebensatz.
vielleicht hängt es auch mit den fehlenden SBS Verweisen zusammen.

Beim Öffnen der Exchange Verwaltungskonsole wird folgende Warnung ausgegeben:

Microsoft Exchange Warnung
Folgende Warnungen wurden beim Laden der Topologieinformationen gemeldet:

Get-OWAVirtualDirectory
Abgeschlossen

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Public (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Public (Default Web Site)'

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Exadmin (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Exadmin (Default Web Site)'

MfG
bafo
Bitte warten ..
Mitglied: GuentherH
24.01.2012 um 18:51 Uhr
Hi.

Ich hab den Terminalserver Gateway Manger neu installiert. Dabei gabe es die Fehlermeldung, dass dass mmc Snap In nicht funktioniert.

Ok, dann musst du dies auch schreiben. Aus den Finger saugen geht halt schwer

LG Günther
Bitte warten ..
Mitglied: bafo
25.01.2012 um 08:47 Uhr
Hatte den Terminalserver erst nach Deinem Post neu installiert, weil der Link nicht half.

MfG
bafo
Bitte warten ..
Mitglied: bafo
28.02.2012 um 22:17 Uhr
Grundsätzlich lag es an fehlenden Verknüpfungen im IIS unter SBS Web Application.

Zusätzlich habe ich die Exchange-Verzeichnisse über Powershell neu eingepflegt.

MfG
bafo
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 - Fehlermeldungen + Lösungen

Anleitung von d4shoerncheNWindows Server

Guten Morgen Kollegen, ich würde hier gerne einen Thread eröffnen um beliebte Fehlermeldungen + Lösungen für den Small Business ...

Windows Server

SBS 2011 Exchange Management Console keine Organisationkonfiguration möglich

gelöst Frage von tomsentechWindows Server7 Kommentare

Hallo Kollegen, ich habe vor 5 Woche einen SBS 2011 bei einem Kunden aufgestellt und bis zur Smarthost fertig ...

Windows Server

SBS Console: Internetadresse einrichten erneut durchführen?

Frage von DominikGWindows Server3 Kommentare

Sehr geehrte User, ich habe einen SBS mit der Internetadresse eingerichtet, externe Domäne selbst zu verwaltend usw. wie es ...

Windows Server

SBS 2011 Console stürzt ständig ab

Tipp von gringo-82Windows Server1 Kommentar

Guten Tag, hatte auf einem SBS 2011 Standard Server seit der Installation das Problem, dass die Konsole unregelmäßig abgestürzt ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...