Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows SBS-POP3-Connector

Mitglied: Belliboot12

Belliboot12 (Level 1) - Jetzt verbinden

27.08.2013 um 11:28 Uhr, 9769 Aufrufe, 7 Kommentare

Hallo alle zusammen,

Infos:
Windows SmallBusiness Server 2011 Standard
mit Exchange Server 2010

ich hab seit kurzen ein Problem mit mein POP3-Connector, der holt sich überhaubt keine e-mails mehr ab.
Wenn man auf Jetzt abrufen drückt erscheint diese Meldung:

POP3-E-Mail wurde mit Fehlern abgerufen.

Mindestens ein Problem des Windows
SBS-POP3-Connectordiensts beim Abrufen der POP3-E-Mail.
Zeigen Sie das Ereignisprotokoll an, um weitere Informationen
zu erhalten.


Im Ereignisanzeige unter Windows Protokolle - Windows Small Business Server 2011 Standard - Microsoft Windows Small Business Server/Operational steht bei bei allen Postfächer die eingetragen sind im POP3 Connector

Beim Zugriff auf das Postfach von Benutzer "xxxx@xxxxxxxx.de" auf dem POP3-Server "pop3.xxxxxxxxx.de" ist ein Fehler aufgetreten. Der Fehlercode war "0x800ccc0d". Vergewissern Sie sich, dass die Server- und Kontoeinstellungen korrekt sind und dass die Internetverbindung ordnungsgemäß funktioniert.

Ich hab keine ahnung mehr woran es liegen kann. Raus schicken können die, Internet Verbindung besteht auch, Kontoeinstellungen sind richtig im POP3 connector eingetragen.

Wäre dankbar für jede Lösung
Mitglied: goscho
27.08.2013 um 12:30 Uhr
Mahlzeit,

vorweg:

POP3-Connectoren an Exchange sind Schrott (der mitgelieferte des SBS ist der schrottigste überhaupt) und es sollte auf direkte Zustellung per SMTP an den MX umgestellt werden.

Gründe:
  • kein doppeltes (dreifaches) Anlegen/Verwalten der Mailkonten nötig (Provider/POP-Connector/Exchange)
  • keine Probleme mit nicht weitergeleiteten NDRs
  • keine Probleme durch unterschiedliche Einstellungen von max. Mailgrößen
  • keine Probleme durch Abrufintervalle beim Provider
  • usw.

Du hast auf dem Mailserver auch die Einstellungen des fehlerhaften Kontos überprüft und mit denen deines POPo-Connectoren abgeglichen, eventuell gar mal abgeändert?
Bitte warten ..
Mitglied: Belliboot12
27.08.2013 um 12:46 Uhr
Hallo goscho
schon mal danke für die Antwort,

Also dein ersten Vorschlag hört sich gut an aber ich hab es noch nie gemacht. Was muss ich da machen und einstellen??

Also das sind alle Konten die keine e-mails mehr abrufen. Hab aber selber schon um zu testen ein anderes Konto angelegt und eingerichtet, das funktioniert auch nicht. Die Einstellungen die ich beim Pop3 connector verwende habe ich getstet beim Webmailer direkt und einmal über Microsoft office Outlook 2010 da hat es wunderbar funktioniert.
Bitte warten ..
Mitglied: MrNetman
27.08.2013 um 12:51 Uhr
Aber ...
Der POP3 Connector holt die Post ab.
SMTP verschickt die Mails und braucht dazu keinen POP3 Account.

Kannst du, um zu prüfen die POP3 Mails mal mit Thunderbird abholen (Einstellung: Mails auf dem Server belassen!). Dann kannst du evtl erkennen, ob da wirklich irgendwo ein Fehler beim Provider oder im SBS vorliegt.
E könnte ja auch ein Problem mit dem Zertifikat sein. Weil sich Exchange durchaus wehren kann, wenn das Zertifikat nicht mehr passt.

GRuß
Netman
Bitte warten ..
Mitglied: Belliboot12
27.08.2013 um 12:57 Uhr
hallo MrNetman,

wie in meine 2 Nachricht beschrieben, habe ich bei Microsoft Office Outlook 2010 die direkten Zugangsdaten vom Provider eingetragen und er konnte die e-Mails wunderbar abrufen. Ich kann es noch einmal mit Thunderbird Probieren ber ich glaube das wird auch funktionieren
Bitte warten ..
Mitglied: MrNetman
27.08.2013 um 13:45 Uhr
Was heißt seit kurzem?
Tage, Wochen, Monate
Gab es dazwischen ein Update? vom SBS oder vom Webservice.

Zertifikat, Sonderzeichen hatte ich schon erwähnt.
Bitte warten ..
Mitglied: Belliboot12
27.08.2013, aktualisiert um 14:01 Uhr
Ich hab die Lösung gefunden und es war was kleines aber darauf zu kommen.
Der Server konnte denn Pop3 Server die ip adresse nicht auflösen. Jetzt muss ich erstmal schauen wieso nicht.
hab jetzt erstmal die IP Adresse direkt eingetragen.

ich bedanke mich aber noch mal bei jeden für die Hilfe
Bitte warten ..
Mitglied: MrNetman
27.08.2013, aktualisiert um 18:15 Uhr
Der DNS ist doch auch lokal. So wirst du wohl da fündig werden. Aber wenn es ein DNS Problem gewesen wäre, hätten auch die anderen scheitern müssen.

Freue mich, dass es geht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

POP3 Connector durch MX Einträge ersetzen

gelöst Frage von JohnnyBetonExchange Server12 Kommentare

Hallo zusammen, ich habe bei einer Firma aktuell folgende Situation: Sämtliche Mail Adressen liegen bei 1&1 und werden über ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Exchange Server

SBS 2011 Outlook Pop3 Connector, Email Empfangsgröße einstellen

Frage von MoelleExchange Server5 Kommentare

Wir haben einen Small Business Server 2011 im Einsatz und rufen die Mails mittels Pop3 Connector ab. Unser Problem ...

Exchange Server

SBS POP3 Connector stellt keine Verbindung zu Exchange Server her

gelöst Frage von bafoExchange Server28 Kommentare

Hallo, nach einem Serverdefekt wurde das System (SBS 2008 mit Exchange 2007) von einem Profi wiederhergestellt. Es funktioniert auch ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...