Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows SBS2011 - Internetverbindungsassistent schlägt fehl

Mitglied: calimero78

calimero78 (Level 1) - Jetzt verbinden

22.09.2011 um 20:04 Uhr, 20870 Aufrufe, 6 Kommentare

Hallo,
wir haben vor kurzem ein neues Serversystem mit Windows SBS2011 in unserer Firma aufgesetzt. Der Server ist an einer Fritz Box 7390 angeschlossen an dieser sind alle Clients dran. Die Installation hat ohne Probleme geklappt, jedoch schon mit dem ersten Assistenten gibt es Probleme. (DHCP Funktion an der Fritz Box ist ausgeschaltet)

Wenn wir auf den Assistenten : Mit dem Internet verbinden " klicken, werden zunächst alle Vorhandenen Netzwerke richtig erkannt, sowie der Fritz Box Router und die Server IP

Router hat die IP: 192.168.16.1

Server hat die IP: 192.168.16.2

Wenn wir dann auf weiter klicken, kommt die Meldung, dass wir warten sollen, bis die Konfiguration abgeschlossen ist und dann nach ca. 5 Minuten folgt folgende Fehlermeldung:

Windows SBS 2011 Standard Conncet to the Internet Wizard funktioniert nicht mehr

Windows kann online nach einer Lösung für das Problem suchen (kommt aber nichts )

Details zur Fehlermeldung:

Problemsignatur:
Problemereignisname: CLR20r3
Problemsignatur 01: ctiw.exe
Problemsignatur 02: 6.1.7900.0
Problemsignatur 03: 4cd854bd
Problemsignatur 04: MessagingManagement
Problemsignatur 05: 6.1.0.0
Problemsignatur 06: 4cd854c9
Problemsignatur 07: 31f
Problemsignatur 08: 6d
Problemsignatur 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
Betriebsystemversion: 6.1.7601.2.1.0.305.9
Gebietsschema-ID: 1031
Zusatzinformation 1: 15ac
Zusatzinformation 2: 15acc71f4fd87e42547c2325f421f3d7
Zusatzinformation 3: 4937
Zusatzinformation 4: 4937981aa96d63bfc130e1ee1d221d2e

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt


Wenn ich mir im Servermanager die Rolle DNS anschaue unter Best Practise Analyzer habe ich einen Fehler und eine Warmung:

Fehler: Problem: Der Netzwerkadapter LAN-Verbindung 2 listet die IP-Loopbackadresse nicht als DNS-Server auf oder sie ist als erster Eintrag konfiguriert.

Warnung: Problem: LAN-Verbindung 2 ist nur für die Verwendung des bevorzugten DNS-Servers konfiguriert.


Kann mir einer Helfen?

GRuß FRancesco
Mitglied: GuentherH
22.09.2011 um 20:19 Uhr
Hi.

Post doch einmal ipconfig deines Servers.

LG Günther
Bitte warten ..
Mitglied: transocean
22.09.2011 um 20:47 Uhr
Moin,

Du hast zwei Netzwerkkarten im Server?

Wenn ja, eine deaktivieren/entfernen und den Internetverbindungsassistenten erneut starten.

Gruß

Uwe
Bitte warten ..
Mitglied: redocomp
22.09.2011 um 21:11 Uhr
hi,

da seit SBS 2008 lt. den M$ AGBs eh keine Netzwerkkarten Bundling mehr unterstützt wird, kannst du auch die 2. NW Card deaktivieren.

redocomp
Bitte warten ..
Mitglied: calimero78
23.09.2011 um 11:31 Uhr
Hallo zusammen,

habe eine Netzwerkkarte deaktiviert und dann den verbindungsassi neu ausgeführt, jedoch leider ohne Erfolg

Anbei noch meine IPconfig des Servers:

C:\Users\admin>ipconfig

Windows-IP-Konfiguration


Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Verbindungslokale IPv6-Adresse . : fe80::9c23:aee1:dfb6:2729%11
Verbindungslokale IPv6-Adresse . : fe80::cca4:db53:a1a3:7032%11
IPv4-Adresse . . . . . . . . . . : 192.168.16.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.16.1

Tunneladapter isatap.{CBA8ACED-8598-4876-94D2-83C1841C0537}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:


Gruß Francesco
Bitte warten ..
Mitglied: calimero78
23.09.2011 um 14:12 Uhr
Hallo,

bin zumindest ein wenig weitergekommen und zwar habe ich auf dem Server den ESET Viren und Spyware-Schutz deaktiviert und nun läuft der Assistent zumindest soweit, dass ich folgende Fehlermeldung bekomme:

Die Internetverbindung ist unvollständig

Ihre Email konnte durch Windows SBS nicht ordnungsgemäß konfiguriert werden. Führen Sie den Assistenten erneut aus, um dies zu beheben.

Egal wie oft ich diesen ausführe, ich bekomme immer wieder die gleiche Meldung. Hat jemand noch eine Idee?

Gruß Francesco
Bitte warten ..
Mitglied: calimero78
23.09.2011 um 16:12 Uhr
So da bin ich wieder einen Schritt weitergekommen und zwar:

1. Der Email fehler kommt dadurch zustande, die Exchange Verwaltungskonsole nicht geöffnet werden konnte.
2. Die Verwaltungskonsole hat keine Verbindung, da im IIS der Anwendungspool MSExchangePowerShellAppPool unter erweiterten Einstellungen --> Prozessmodell --> Identität --> Anwendungspoolidentität hinterlegt ist ( war im Best Practise Analyzer im der Rolle Webserver IIS so angegeben)
3. Wenn ich die Identität auf LocalSystem abändere, komme ich zwar wieder in die Exchange Verwaltungskonsole und der Internetverbindungsassistent zeigt mir nicht mehr den Emailfehler w.o. an, jedoch es kommt wieder die Fehlermeldung wie Eingangs.

Irgendwie komisch...

Des Weiteren sagt mir der Assistent zum Beheben von Netzwerkproblemen, dass die Ports auf dem Router nicht geöffnet werden können, was aber nicht sein kann, da ich in der Fritz Box alle benötigten Port geöffnet und an den SBS2011 weitergeleitet habe. Den kann ich aber auch nur ausführen wenn Punkt 2 zutrifft, sobald ich Punkt 3 mache kommt folgende Fehlermeldung:

Problemsignatur:
Problemereignisname: CLR20r3
Problemsignatur 01: fncw.exe
Problemsignatur 02: 6.1.7900.0
Problemsignatur 03: 4cd854bd
Problemsignatur 04: MessagingManagement
Problemsignatur 05: 6.1.0.0
Problemsignatur 06: 4cd854c9
Problemsignatur 07: 31f
Problemsignatur 08: 6d
Problemsignatur 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
Betriebsystemversion: 6.1.7601.2.1.0.305.9
Gebietsschema-ID: 1031
Zusatzinformation 1: 15ac
Zusatzinformation 2: 15acc71f4fd87e42547c2325f421f3d7
Zusatzinformation 3: 4937
Zusatzinformation 4: 4937981aa96d63bfc130e1ee1d221d2e

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt


Macht es evtl. Sinn den IIS zu deinstallieren und wieder neu aufzusetzen?
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS2011 Internetverbindungsassistent schlägt fehl

gelöst Frage von ToskatWindows Server17 Kommentare

Hallo, ich habe hier einen SBS2011 stehen, der letztes Jahr von einem SBS03 migriert wurde. Alle Migrationsschritte wurden exakt ...

Windows Server

WSUS Neuinstallation auf SBS2011 schlägt fehl

Frage von BlongmonWindows Server3 Kommentare

Hallo zusammen, folgendes Problem: Auf einem SBS2011 wurde der WSUS deinstalliert soll aber wieder in Betrieb genommen werden. Für ...

Windows Installation

Windows Upgrade schlägt fehl

Frage von ratzekahlxWindows Installation11 Kommentare

Hallo zusammen, ich habe ein Problem, welches schon seit Tagen ungelöst ist. Simples Upgrade von Windows 7 auf Windows ...

Windows 10

Windows 10 Sysprep schlägt fehl

gelöst Frage von AlternativendeWindows 106 Kommentare

Hallo zusammen, ich versuche hier derzeit für ein größeres Rollout Windows 8.1 und Windows 10 (beide Prof.) zu syspreppen ...

Neue Wissensbeiträge
Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 9 StundenServer-Hardware1 Kommentar

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 13 StundenWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Sicherheit
Neue IT-Administrator Ausgabe - Endpoint Security
Information von Frank vor 14 StundenSicherheit

Die Endgeräte in Unternehmen stellen das wohl größte Einfallstor für Angreifer dar. Ein geöffneter, infizierter E-Mail-Anhang oder der Besuch ...

Windows Tools

Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von Frank vor 15 StundenWindows Tools4 Kommentare

Diese Anleitung zeigt, wie man die Windows BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele Laptops ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Voice over IP
Umstellung Anlagenanschluss ISDN auf IP - Welcher Router?
Frage von ToniSchmidtVoice over IP12 Kommentare

Hallo zusammen, zum Ende des Jahres werden unsere geliebten ISDN Anlagenanschlüsse zwangsweise auf IP Anschlüsse umgestellt. Wir betreiben die ...

Firewall
Externer Zugriff auf Webserver
Frage von KingLouieFirewall12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kollege muss gelegentlich auf einen Webserver zugreiffen, sowohl von intern als auch ...