Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 Domain problem

Mitglied: DieterL

DieterL (Level 1) - Jetzt verbinden

02.09.2010 um 10:20 Uhr, 2654 Aufrufe, 10 Kommentare

Hi @ /32

habe ein kleines problem.

Ich habe einen neuen Domain Controller installiert, soweit alles o.k habe auch schon wieder Clients,Server in die Domain aufgenommen.
Allerdings habe ich bei einigen Clients das Problem das wenn man unter Benutzer Und Recher Vergabe geht dort die Domain nicht sichtbar ist.

Also z.b Auf ein ordner eigenschaften sicherheit und einen User dan von der Domain hinzufügen.
Dort errscheind dann nur der Lokale Computername und nicht die Domain.

Hat jemand eine idee??
Mitglied: jayjay0911
02.09.2010 um 10:36 Uhr
Hast du mal probiert, die Domäne direkt mit anzugegeben? Also Domänenname\Username.
Ansonsten würde ich prüfen, ob die richtig in der Domäne sind, sprich im AD ein Computerkonto haben. Ggf. neu in die Domäne holen.
Bitte warten ..
Mitglied: DieterL
02.09.2010 um 10:39 Uhr
direkt mitangeben funktioniert nicht er findet nichts.
Die Maschine ist in AD drin unter Arbeitsplatz/System sieht man auch das es drin ist.
Bitte warten ..
Mitglied: n4426
02.09.2010 um 10:48 Uhr
Hallo,

ist auf dem Client der DC als DNS-Server eingetragen?

mfg
andi
Bitte warten ..
Mitglied: jayjay0911
02.09.2010 um 10:48 Uhr
Ist aber komisch, ich würde den betreffenden PC mal aus der Domäne rausnehmen und wieder neu einfügen. Nicht vergessen, dass Computerkonto im AD auch zu entfernen.
Bitte warten ..
Mitglied: DieterL
02.09.2010 um 10:52 Uhr
Der DNS Server ist bei uns ein Router
Die IP informationenen werden automatisch abgeftragt.

Daher habe ich den DC nicht als DNS eingetragen,
Aber wie gesagt bei einigen funktioniert es ja.
Bitte warten ..
Mitglied: n4426
02.09.2010 um 11:06 Uhr
Setzt mal zum Testen den DC als DNS auf dem Client.
Bitte warten ..
Mitglied: DieterL
02.09.2010 um 11:54 Uhr
hmm komisch habe nun den DC als DNS eingetragen und es dunktioniert
gut dan ist halt der DC der DNS ist auch gut

Vielen Dank an alle
Bitte warten ..
Mitglied: n4426
02.09.2010 um 12:03 Uhr
Dann solltest du im DNS-Server (auf dem DC) noch eine Weiterleitung für alle unbekannten Domains an deinen Router einrichten, damit auch dein Internet (was der Router warscheinlicht macht) auch funktioniert.
Bitte warten ..
Mitglied: DieterL
02.09.2010 um 12:28 Uhr
gateway ist der Router das passt schon.
Bitte warten ..
Mitglied: goscho
02.09.2010 um 12:41 Uhr
Zitat von DieterL:
hmm komisch habe nun den DC als DNS eingetragen und es dunktioniert
gut dan ist halt der DC der DNS ist auch gut
Morgen DieterL,
das ist überhaupt nicht komisch.

Dieser Anfängerfehler bei der DNS-Konfiguration einer MS-Domäne bringt wohl die meisten Fehler.
In jeder - mehr als 10-zeiligen - Anleitung zu einem MS Domain-Controller steht, dass das AD nur mit funktionierendem DNS geht und der/die DCs auch DNS-Server sein sollten.
Wenn das so bei der Einrichtung berücksichtigt wird, ist das Ganze fast ein Selbstläufer.

Die normalerweise eingesetzten Router sind überhaupt keine vollwertigen DNS-Server, sondern leiten alle DNS-Anfragen an den hinterlegten Provider-DNS-Server weiter.
Woher soll dieser denn jetzt eure internen DNS-Anfragen richtig beantworten können?
Zitat von DieterL:
Der DNS Server ist bei uns ein Router
Die IP informationenen werden automatisch abgeftragt.
Daher habe ich den DC nicht als DNS eingetragen,
Aber wie gesagt bei einigen funktioniert es ja.
Ist der Router auch als DHCP-Server eingerichtet?
Am Besten gleich mit umstellen und auf dem Server den DHCP-Server eingerichtet.
Das dies bei manchen geklappt hat und bei manchen nicht, könnte am BS gelegen haben.
Windows Vista/7 bekommst du ohne richtige DNS-Einstellungen nicht (oder nur sehr schwer) in die Domäne.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2003 Domain Controller durch Server 2012 R2 ersetzen

gelöst Frage von ToniSchmidtWindows Server3 Kommentare

Hallo zusammen, wir ersetzen nun endlich auch in unserem letzten kleinen Netzwerk den letzten Windows Server 2003. Aktuelle Situation: ...

Windows 7

Windows 7 und 2003 Server DNS-Problem

gelöst Frage von Laurin-443Windows 74 Kommentare

Hallo , Ausgangslage : Windows 2003 Server und 5 Winodws XP Pro Clients . Alles funktioniert einwandfrei . Vor ...

Windows Server

Cleartype Problem bei windows server 2003 std

gelöst Frage von Nuzer2012Windows Server4 Kommentare

Hallo ! Ich habe immernoch das Prblem mit dem Schriftrendering nach dem Update (KB 3013455). Cleartype geht nicht mehr. ...

Windows Server

Windows 10 in Server 2012 Domain

gelöst Frage von Florian86Windows Server6 Kommentare

Hallo, wir haben einige Windows 10 Test PC's welche sich in einer Windows 2012 Server Domain befinden. Leider werden ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...