Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - Ereignis:1505 - Quelle:Userenv

Mitglied: DocAndy

DocAndy (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 04.11.2008, 15290 Aufrufe, 8 Kommentare

Hallo Leute,

hab mal wieder ein Problem bei nem Kunden von mir.

Es betrifft einen als Applikationsserver konfigurierten Windows Server 2003 auf dem Citrix läuft.
Der Server hatte vor kurzem einen Crash und es wurde aus diesem Grund der Windows Server 2003 Servicepack 1 und diverse Citrix updates installiert.
Ich habe das Problem, dass in unregelmäßigen abständen und bei unterschiedlichen Benutzern immer mal wieder die Meldung kommt, dass Sie nicht angemeldet werden können, da die Systemresourcen nicht ausreichend sind.
Im Ereignisprotokoll findet sich dann folgendes:
Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1505
Datum: 22.05.2006
Zeit: 15:16:50
Benutzer: DRESSLER\Administrator
Computer: APPL1
Beschreibung:
Das Profil konnte nicht erfolgreich geladen werden, aber Sie wurden mit dem standardmäßigen Profil für das System angemeldet.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



gefolgt von:


Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1508
Datum: 22.05.2006
Zeit: 15:16:45
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: APPL1
Beschreibung:
Die Registrierung konnte nicht geladen werden. Dies wird oft durch zuwenig Arbeitsspeicher oder nicht ausreichende Sicherheitsberechtigungen verursacht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen. for M:\Dokumente und Einstellungen\Administrator.DRESSLER\ntuser.dat

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



Für Ratschläge wäre ich äußerst Dankbar.

mfg Andy
Mitglied: unzhurst
31.05.2006 um 23:26 Uhr
Hallo Andy,

ist das Problem nach einem Neustart behoben?
Hast du mal die Einstellungen für die Auslagerungsdatei überprüft? Bei mir hat sich da der 2,5 fache Wert des verbauten RAMs als sinnvoller Wert rausgestellt.
Das Problem, so wie du es beschreibst, hatte ich auch mal in einer Farm als eben diese Einstellung nicht korrekt war. Der Server lief einige Zeit fehlerfrei und dann irgendwann war er "dicht" und die Benutzer konnten sich nicht mehr anmelden bzw. sind rausgeflogen und je nachdem ist der Server dann auch komplett stehengeblieben.

Gruß
Patrick
Bitte warten ..
Mitglied: DocAndy
01.06.2006 um 09:22 Uhr
Danke für den Hinweis mit der Auslagerungsdatei.

Hab ich gerade geändert. Beim Kunden sind 4GB RAM verbaut und als Auslagerungsdatei hab ich jetzt 2x 4016MB eingetragen (2 Partitionen).
Bin mal gespannt, ob der Fehler mit den Systemresourcen hierdurch behoben wird - hoffen tu ich es ja.

Herzlichen Dank für die schnelle Hilfe schon jetzt.

mfg Andy
Bitte warten ..
Mitglied: unzhurst
01.06.2006 um 09:25 Uhr
ich hab in einer Farm in Verbindung mit Citrix und Dual Xeon Servern mit je 4GB RAM die
Auslagerungsdatei auch schon mal auf 12GB gesetzt - danach lief es erst stabil.
Was im TS-Umfeld auch Sinn mach ist ein regelmässiger Neustart der Systeme via Batch oder aus Citrix... Mach dies im Normalfall 1*wöchentlich nachts.

Gruß
Bitte warten ..
Mitglied: DocAndy
01.06.2006 um 12:58 Uhr
Danke für die Info!


mfg Andy
Bitte warten ..
Mitglied: yellowman
14.11.2006 um 11:55 Uhr
Hallo Leute,

Wir haben auch bei uns das gleiche problem mit den Profilen und der ntuser.dat!
Mich würde interessieren ob sich der Fehler behoben worden ist nach der Umstellung mit der Auslagerungsdatei???? Oder gibt es da eine andere Lösung.
Wäre dankbar wenn Ihr mir hierbei weiter helfen könntet, denn wir fahren auch fast jeden tag den TS- nochmals hoch!!!

mfg yellowman
Bitte warten ..
Mitglied: DocAndy
18.11.2006 um 07:26 Uhr
Hallo,

also bei meinem Kunden hat letztlich die Vergrößerung der Auslagerungsdatei den gewünschten Erfolg gebracht.

mfg
Bitte warten ..
Mitglied: yellowman
20.11.2006 um 12:01 Uhr
Danke für die Antwort!
Habe die Auslagerungsdatei vergrößert und siehe da der Server muss doch nicht jedentag hoch gefahren werden. Zurzeit funktioniert es be uns auch.

mfg
Bitte warten ..
Mitglied: thomasjay
04.11.2008 um 12:50 Uhr
Hallo zusammen,

ich habe die selbe Fehlermeldung, leider hat die Einstellung der Auslagerungsdateien nichts genutzt!

Hat jemand noch eine andere Idee?

Fehlermeldung!

Sie konnten nicht angemeldet werden, da das lokal gespeicherte Profil nicht geladen werden konnte. Überprüfen Sie, das eine Netzwerkverbindung besteht und das Netzwerk korrekt arbeitet. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Ereignis-ID 1202 Quelle ADWS
Frage von IT-HeadofficeWindows Server

Hallo wir setzen VMware in der Version 5.5 ein. Aktuell sind unsere VM's Server 2008 R2 SP1 Datacenter. Auf ...

Windows Tools

SQL Server-Agent Dienst startet nicht Quelle: SQLAgentSQLExpress Ereignis-ID: 324

gelöst Frage von 117799Windows Tools5 Kommentare

Hallo Leute, ich habe folgendes Problem. Wir haben eine Domäne die Unter Windows Server 2012 R2 läuft. Außerdem haben ...

Windows Server

Windows 2016 - Ereignis 513 CAPI2

Frage von Looser27Windows Server1 Kommentar

Guten Morgen allerseits, nach Durchstöbern der Ereignisanzeige ist mir folgender wiederkehrender Fehler aufgefallen: Alle Lösungsansätze hierzu beziehen sich aber ...

Windows Server

DNS-Server Ereignis ID: 4010

gelöst Frage von ET-StudentWindows Server2 Kommentare

Hallo seid kurzem hab ich den Fehler 4010 und schon das Problem gegooglt und folgende links gefunden: die haben ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...