Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - explorer.exe stürzt endlos ab nach Service Pack 2 Installation

Mitglied: 48028

48028 (Level 1)

07.08.2008, aktualisiert 10.08.2008, 7463 Aufrufe, 8 Kommentare

Hallo,

nachdem wir auf einem Windows Server 2003 System auf dem noch kein Service Pack installiert war das Service Pack 2 installiert haben, tritt der Fehler auf dass die explorer.exe ständig abstürzt und sich wieder neustartet. Kann man im Taskmanager schön sehen und man bekommt auch eine entsprechende Windows Fehlermeldung mit der Frage ob man den Fehlerbereicht senden will oder nicht.

Im abgesicherten Modus läuft alles normal. Eine Überprüfung auf Viren o.ä. bleib bis jetzt ohne Fund.


Was ist da passiert und wie bekommt man das wieder hin?


Peter
Mitglied: UselessUser
07.08.2008 um 22:02 Uhr
Hallo Peter,

schon einmal ein Systemdateien-Check im abgesicherten Modus durchgeführt?
sfc /scannow (in der Shell)

Wenn es im abgesicherten Modus läuft, liegt es möglicherweise an einem Zusammenspiel mit einer installierten Software. Bei XP-Clients ist manchmal ein Virenscanner verantwortlich, Verschlüsselungssoftware oder Systemoptimierungs-Suiten sind auch gerne Übeltäter, welche sich auf die eine oder andere Art in den Explorer integrieren.

MfG

UselessUser
Bitte warten ..
Mitglied: 48028
07.08.2008 um 22:05 Uhr
Nein, den scan habe ich noch nicht probiert, werde ich mal machen.
Virenscanner wurde zur Installation des SP deaktiviert (McAfee). Irgendwelche Systemoptierungssoftware oder Verschlüsselungssoftware ist nicht installiert. Kann man irgendwie heraus finden welche Anwendung die Probleme verursacht?
Bitte warten ..
Mitglied: UselessUser
07.08.2008 um 22:16 Uhr
Du könntest mit dem Tool msconfig arbeiten.
(Ausführen > msconfig eingeben)
Hier zunächst auf der Reiterkarte "Systemstart" alle mitstartenden Programme und auf der Dienste-Reiterkarte alle Nicht-Windows-Dienste deaktivieren. Zur Übersicht aller startenden Dienste, welche nicht zu Windows gehören, gibt es unten ein Kästchen, das es anzuhaken gilt. Sollte es nach einem Neustart klappen, die deaktivierten Programme sukzessive wieder aktivieren.

MfG

UU
Bitte warten ..
Mitglied: 48028
07.08.2008 um 22:18 Uhr
Ich hab aus der Registry (hatte den gleichen Gedankenansatz) alles aus den Starteinträgen raus geschmissen was ich nicht kannte (vorher natürlich ein Backup erstellt). Half aber nichts.
Bitte warten ..
Mitglied: UselessUser
07.08.2008 um 22:45 Uhr
Hast es auch schon mit den Diensten versucht, wichtig ist, dass auch keine Dienste von Anwendungen im Hintergrund laufen.
Es könnte im Prinzip jede Software sein, die sich in den Explorer integriert, z. B. im Kontextmenü, also auch Zip-Programme. Im Internet ist sogar von Video-Codecs zu lesen, welche dieses Phänomen nach einer SP-Installation auslösten (bei Windows XP).

Ansonsten bleibt dir nur Trial and Error, Anwendungen wie McAfee müssten nach und nach deinstalliert werden (natürlich ohne Netzwerkverbindung).

MfG

UU
Bitte warten ..
Mitglied: 48028
07.08.2008 um 22:48 Uhr
Danke für Deine Antwort.
Das schränkt die Möglichkeiten natürlich ungemein ein .
Nein, bei den Diensten habe ich noch nichts verändert. Hast Du da irgendwelche bestimmten Sachen im Verdacht?
Bitte warten ..
Mitglied: wellknown
10.08.2008 um 16:36 Uhr
Hallo,

kommt mir bekannt vor.

Wir haben in der Firma auch einen Windows 2003 Enterprise Server der Probleme mit dem SP2 hat. Situation stellt sich so dar, dass vor 6 Monaten das SP2 eingespielt worden ist und der Server 4 Monate stabil damit lief. Dann haben wir vor 2 Monaten ältere (Windows 95, windows 98SE, halt Pre-2000) Rechner mit ins Netz genommen und entsprechend Richtlinien geändert. Soweit so gut, es lief auch alles bis wir gezwungen waren, den Server neu zu starten. Und dann fuhr der Server nur noch im abgesicherten Modus sauber hoch, ansonsten fehlten AD und diverse Dienste. Wir haben dann eine Systemwiederherstellung gemacht, ohne SP2 lief sofort alles hervorragend, sobald das SP2 drauf war, lief der Server nach dem Neustart nur noch im abgesicherten Modus hoch. (2x versucht, absolut reproduzierbar.)

Da wir die alten PC's im Netz brauchen, flog dann SP2 auch noch vom 2. Server runter. Nach 2 Nächten Frust und Arbeit läuft nun alles ohne Probleme.

Unsere betreuende Servicefirma kennt mehrere identische Fälle wo Server nach Einspielen des SP2 nicht mehr wollen, einen haben sie sogar selber, der bekommt demnächst die 2008'er Version zur Problemlösung verpaßt.

wellknown
Bitte warten ..
Mitglied: 48028
10.08.2008 um 16:56 Uhr
Danke für Deine Antwort. Wir haben jetzt auch mal das SP2 runter geworfen damit in dem Netz wieder gearbeitet werden kann. Das Problem ist nur dass das SP2 erforderlich ist damit wir das Swyx System dass dort zum Einsatz kommen soll zum laufen bekommen.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows stürzt bei Installation ab, Memtest stürzt ab, Linux installation einwandfrei

Frage von VolkermWindows 724 Kommentare

Hallo zusammen! Vor mir eine kleine Workstation aus Diversen Komponenten. Intel DH55TC-Mainboard, Intel Core i5 (661), 4x 4GB RAM ...

Windows 10

Windows 8.1 stürzt ab während der Installation

Frage von uridium69Windows 107 Kommentare

Hallo zusammen Da das Windows 10 auf meinem neu gebauten PC regelmässig abstürzt (schwarzer Bildschirm und Neustart), dachte ich ...

Windows 7

Service Pack 1 für Windows 7 wird erneut angeboten

gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Windows 10

Explorer.exe stürzt bei Win 10 1607 ständig ab

Frage von flulukWindows 105 Kommentare

Hallo, ich habe Mal wieder ein Problem mit Windows 10 1607. Und zwar stelle ich aktuell vermehrt fest, dass ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 19 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 22 StundenAdministrator.de Feedback16 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...