Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - IIS lässt sich nicht installieren

Mitglied: hibbert

hibbert (Level 1) - Jetzt verbinden

29.07.2008, aktualisiert 20.08.2008, 6084 Aufrufe, 2 Kommentare

IIS installation schlägt fehl

Hallo,
ich habe einen MS Server 2003 EE mit folgenden Komponenten laufen:
° Dateiserver
° Mailserver
° Domänencontroller
° DNS Server
° DHCP Server

Nun möchte ich mir gerne noch den Anwendungsserver dazu installieren. Also klicke ich in der Serververwaltung auf "Funktionen hinzufügen" und wähle den Anwendungserver mit Frontpage und ASP aus. Irgendwann werde ich nach der InstallationsCD gefragt und ich gebe den entsprechenden Pfad an.

Am ende der Isntallation steht dann lediglich folgendes:

"Die Einrichtung dieses Server als Anwendungserver kann nicht fertiggestellt werden, da IIS nicht installiert werden konnte. Führen sie die Installation erneut aus,..."

Dann kann ich mir noch das Änderungsprotokoll angucken (da steht genau so viel sinnvolles drin wie in diesem Dialog) und auf Fertigstellen klicken.

Wieso kann ich nun den IIS nicht installieren? Welche vorraussetzungen muss ich bzw mein Server ;) erfüllen?
Wo kann ich mir evtl doch ausgegebene Fehler angucken? In der Systemlog kann ich beispielsweise nichts finden.

Notfalls sollte ja eine Neuinstallation helfen, doch das kann ja nicht im sinne des Erfinders sein, oder?

Bzw. wenn ich jetzt den Server neu starte und die CD einlege und den Server nochmal neu drüber installiere, wird dann das akt. AD überschrieben bzw welche Probleme könnten da dann mit den Netzwerkfreigaben auftreten, welche Probleme könnten sonst noch bei der "drüberinstallation" auftreten? Ist das überhaupt sinnvoll / empfehlenswert?

Oder gibt es vllt noch eine ganz andere Methode den IIS zu installieren?

Danke.
der hibbert
Mitglied: Monacokarl
29.07.2008 um 12:56 Uhr
probier erstmal sämtliche .net runtimeversionen zu deinstallieren, danach .net 2.0 (nicht 2.0SP1) zu installieren - danach nochmal iis und dann erst alle anderen .net versionen... hat bei mir geholfen.
Bitte warten ..
Mitglied: hibbert
20.08.2008 um 09:46 Uhr
Hallo,
sorry das ich erst jetzt wieder antworten kann, aber ich hatte in der zwischenzeit einfach hier und da noch was zu tun, bzw. ich habe mehrer dinge versucht:
° Ich habe alle NetFramework Komponenten deinstalliert, den Server neu gestartet
-> IIS konnte nicht installiert werden

° Ich habe NetFramework 2.0 (nicht SP1) installiert
-> IIS konnte nicht installiert werden

° Ich habe alles MS Updates installiert
-> IIS konnte nicht installiert werden

Ich bin jetzt wirklich kurz davor den Server einmal komplett neu aufzusetzen, aber ich hoffe das noch wer anders eine Idee hat.

Danke.
der Hibbert
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 R2 IIS lässt sich nicht mehr installieren als Rolle

gelöst Frage von zeroblue2005Windows Server1 Kommentar

Hallo Zusammen, leider finde ich keine Lösung für mein Problem! Daher würde ich mich freuen, wenn mir jemand sagen ...

Windows 7

Windows 7 lässt sich nicht installieren

gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Virtualisierung

VirtualBox Windows Server 2012 R2 lässt sich nicht installieren

gelöst Frage von Solaris77Virtualisierung13 Kommentare

Hallo miteinander, ich sitze seit heute Morgen dran und versuche auf die VirtualBox 4.3.12 für 64bit einen Windows Server ...

Windows 7

Windows 7 SP1 lässt sich nicht installieren

Frage von achkleinWindows 75 Kommentare

Hallo, ich wurde heute zu einem PC gerufen, weil eine Internetseite einen veralteten Browser meldete. Auf dem betreffenden System ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...