Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - Probleme nach Software-RAID1 entfernung.

Mitglied: WWW-KR

WWW-KR (Level 1) - Jetzt verbinden

10.08.2005, aktualisiert 20:12 Uhr, 12271 Aufrufe, 4 Kommentare

Hallo,

mir wurde eine Win2003 System mit Software-RAID1 übergeben, es sollte auf Hardware-RAID umgebaut werden.
Ich habe das RAID deaktiviert und vom Datenträger 0 entfernen lassen, nach einem Neustart bootet das System aber nicht mehr. Auf Datenträger 1 sind die Daten noch drauf. Das System fängt an zu booten (LED Aktivitäten sichtbar) und resetet sich noch bevor etwas auf dem Bildschirm zu sehen ist.
Der Hardware RAID-Controller war bisher nicht im System drin, sollte eigentlich jetzt rein.

Hat jemand eine Idee wie ich das System wieder zum laufen bekomme?

GRUSS
WWW-KR
Mitglied: Ritchy
10.08.2005 um 19:46 Uhr
Hallo,

du hast es genau verkehrt herum gemacht, bzw. falsch gemacht.

Man löscht so ein Raid nicht, sondern hebt die Spiegelung auf.

Wenn man es löscht, was man nicht machen sollte, löscht man immer die 2.te Platte, bei dir 1.

Das System versucht nämlich immer von der ersten im System vorhandenen phys. Platte zu booten, in deinem Fall 0.

Häng die Platten um, 1 an 0 und 0 an 1, oder ändere die Boot.ini zum Booten der Platte auf (0) = RDISK(0), wenn noch eine 1 drinsteht.

Zusätzlich hast du ein weiteres Problem. Win2003 braucht um eine Raid zu bilden, dynamische Platten, du brauchst für dein Hardware Raid Basis-Platten.

Du hättest zuerst den Raid-Controller einbauen sollen, die Treiber installieren, dann die Spiegelung aufheben, so dass auf beiden Platten die Daten sind und dann die Platte 0 an das Hardwareraid hängen sollen. Dann im BIOS auf den Raid-Controller umgestellt und dein System wäre hochgelaufen.

Anschließend hättest du die andere Platte eingebaut und per Raid-Manager eine Spiegelung mit kopieren von 0 nach 1 erstellt.

mfg
Ritchy
Bitte warten ..
Mitglied: WWW-KR
10.08.2005 um 19:51 Uhr
Sorry, aber die boot.ini ist schon richtig:

[boot loader]
timeout=0
default=
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Boot Mirror C: - secondary plex"
Bitte warten ..
Mitglied: Ritchy
10.08.2005 um 19:54 Uhr
Nein, die ist falsch, du hast kein Raid mehr, also ist RDISK(1) falsch !!!

mfg
Ritchy
Bitte warten ..
Mitglied: WWW-KR
10.08.2005 um 20:12 Uhr
Habe mir eine Startdisk gebastelt,

die Daten-HDD ist jetzt Primery Master und die boot.ini sieht wie folgt aus:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Boot Mirror C: - secondary plex"

und mit ihr klappt es zu booten.

Die boot.ini auf HDD übertragen und nun geht es.

Danke für die Hilfe, war etwas neben mir am laufen.

GRUSS
WWW-KR
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme mit Client Software Zugriff auf Windows Server 2012

Frage von it-kolliWindows Server8 Kommentare

Hallo liebe Forum Gemeinde, ich habe ein recht großes Problem, wo weder ich oder der Hersteller den Fehler finden ...

Festplatten, SSD, Raid

Server 2008 R2 Raid1 (HDD) auf Raid1 (SSD)

gelöst Frage von DCFan01Festplatten, SSD, Raid8 Kommentare

Hallo, wieder mal wende ich mich an die tolle Community hier mit der folgenden Frage: Es läuft softwaretechnisch ein ...

Cloud-Dienste

Cloud Software auf Windows Server

Frage von MarcoBrueckCloud-Dienste3 Kommentare

Guten Morgen an alle ich habe folgende Problemstellung: Im Einsatz ist ein Windows Server 2012 R2 als DC und ...

Windows Server

Windows 2008R2 Raid1 Installiert wie Prüfen !

Frage von serguniWindows Server2 Kommentare

Hallo Leute Brauche einen kleinen TIPP Habe einen kleinen HP Proliant ML10 V2 mit 2008R2 zu laufen. Auf dem ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 3 StundenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...