Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

windows server 2003 R2 DNS Probleme

Mitglied: stealfish23

stealfish23 (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 14:11 Uhr, 4259 Aufrufe, 6 Kommentare

Hallo Liebe Admins...
Ich habe folgendes Problem, ich habe einen Windows Server 2003 R2 aufgesetzt ( der Server hat eine Netzwerkkarte),
dieser Netzwerkkarte bzw. dieser Lan Verbindung habe ich die folgenden Daten gegeben:
IP: 192.168.0.100,
SUB: 255.255.255.0,
Gateway: 192.168.0.99,
DNS: 192.168.0.99
Der Server läuft als DHCP !!!
So nun weiter zu meinem Problem, diese oben bennate Netzwerkkarte habe ich an meinen IPCOP angeschlossen, der als DNS Server läuft, somit habe ich aus diesem Grund den Gateway und den DNS des IPCop`s in den Server eingetragen, desweiteren habe ich in dem Server im DNS eingestellt das der meinen IPCOp als forwoarder nutzt, also eigentlich müsste das so doch richtig sein ??? oder ??? jetzt ergibt leider nur immer das Problem, das wenn ich mich mit einem Client auf dem Windows Server in der Domaine anmelde, bekommen diese Rechner leider immer den DNS Eintarg der 192.168.0.100 also die IP des Server`s und somit kommen die Clients also nicht ins Internet !!! Also für jede Hilfestellung, wäre ich sehr Danbar...
Was habe ich falsch gemacht ??? Warum bekommen die Clients nicht den DNS von meinem IPCOP ???
Mitglied: Pjordorf
30.11.2006 um 13:30 Uhr
Hast du DHCP?
Bitte warten ..
Mitglied: stealfish23
30.11.2006 um 13:32 Uhr
vielen dank für die schnelle antwort, der IPCOP hat eine feste ip und der server ebenfalls, der server an sich läuft als DHCP...
Bitte warten ..
Mitglied: Pjordorf
30.11.2006 um 13:38 Uhr
Können wir dann davon ausgehen (immer diese vermuterei) das dein DHCP Server (auf deinem Server 2003) so eingerichtet ist, das der dem Client die IP für den DNS mitteilt, oder hast du das anders gemacht? (Glaskugel ist zur wartung)
Bitte warten ..
Mitglied: Zitruslimmonade
30.11.2006 um 13:38 Uhr
uiui, als erstes mal muss der server selber als dns sich eingetragen bekommen.. die forwarding einstellung sorgt für den rest
sollte diese korrekt eingestellt sein, sollten auch deine klients ins netz kommen... wenn du beide, server und router als dhcp laufen lässt, solltest du vorsichtig sein welche einträge sich wie überschreiben...

beste grüsse
chris
Bitte warten ..
Mitglied: Pjordorf
30.11.2006 um 13:40 Uhr
Können wir davon ausgehen, das du kein AD eingerichtet hast? oder vielleicht doch? Dein DNS spielt da nämlich eine grosse Rolle (aber alles nur vermutungen).
Bitte warten ..
Mitglied: Zitruslimmonade
30.11.2006 um 14:11 Uhr
nur mal zur bestätigung... das rätseln ist echt nich gut... man kann sich einiges denken aber alles aus den fingern saugen ist manchmal nicht hilfreich...

beste gruesse
chris
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme mit DNS Server in der Domäne

gelöst Frage von facebrakerWindows Server3 Kommentare

Guten Morgen, Umgebung (bitte nicht steinigen): DC1 Windows 2003 Server DC2 Windows Server 2008R2 ich habe seit gestern ein ...

Windows Server

DNS Redirect Windows server 2012 R2

Frage von WarrenderWindows Server1 Kommentar

Hallo, ich hätte gerne, dass der Name weitergeleitet wird auf. Soweit ich weiß, kann man nicht von http auf ...

Windows Server

Problem bei der Konfiguration von DNS-Server Windows 2012 R2

gelöst Frage von MaxMoritz6Windows Server8 Kommentare

Ich habe in einer Windows 2012 R2 Domäne mit zwei Server(beide DC) in unterschiedlichen Standorten ein Problem mit der ...

Windows Server

Win Server 2012 R2 DNS

gelöst Frage von Josch2015Windows Server8 Kommentare

Hallo zusammen, beim Installieren von einem DC in einer virtuellen Umgebung geht der DNS einwandfrei. NSLOOKUP gibt sauber Namen ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 9 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...