Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 SBS / SSL Server

Mitglied: jani

jani (Level 1) - Jetzt verbinden

24.01.2006, aktualisiert 10.02.2006, 9323 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe der Zeit ein kleines Problem mit dem SSL Server. Der SSL Server lief schon einmal auf dem Server 2003 SBS, musst leider jedoch den Exchange Server neuinstallieren. Das habe ich getan und läuft soweit auch alles bestens. Nun wollte ich die SSL Zertifikate wieder aktivieren. Ich habe die beiden Komponenten zu SSL unter Software neuinstalliert.

Ich kann ohen Probleme im IIS ein Zertifikat erstellen. Kann es dann auch über http://server/certsrv downloaden und aktivieren/durchführen. Wenn ich dann im IIS die SSL Verschlüsselung anstelle, kann die Seite vom OWA nicht mehr angezeigt
werden. Wenn ich zB die URL ohne https aufrufe, dann kommt das eine Verschlüsselteverbindung erfordert ist. Mach ich dieses, kann die Seite nicht angezeigt werden.

Das komische ist, wenn ich die URL von extern versuche aufzurufen, dann kommt im browser, das das zertifikat ungültig oder fehlerhaft ist. Was mache ich falsch bzw wo ist mein problem? irgendwer eine idee ? das problem ist ich brauche SSL wegen Active Sync am Mobile 5
Gerät...


MFG
Mitglied: Dani
24.01.2006 um 11:05 Uhr
Hast du das Zertifikat neu erstellt oder wirklich bloß wieder aktiviert?!
Würde mal ein neues erstellen!!!
Bitte warten ..
Mitglied: jani
24.01.2006 um 11:10 Uhr
habe ein neues erstellen lassen. legt windows irgendwo noch alte dateien ab?
Bitte warten ..
Mitglied: Dani
24.01.2006 um 11:14 Uhr
Da fragst du mich was. *gg*
Ich weiß halt noch, dass wo ich mein Zerti-Dienst installiert habe einen Hinweis kommt, dass man nichts mehr ändern soll. Werf doch einfach den Zerti-Dienst runter und installiere diesen neu.
Bitte warten ..
Mitglied: jani
24.01.2006 um 11:16 Uhr
das gleiche dachte ich mir ja auch, ist aber der gleiche fehle rin grün, also bringt irgendwie nicht! deswegen dachte ich mir ob er noch irgendwo alte nfos reinschreibt die man löschen müsste.
Bitte warten ..
Mitglied: jani
24.01.2006 um 11:49 Uhr
Habe nochmals alles neuinstalliern. Es kommt der Fehlercode -8101 ! Das zertifkat ist ungültig oder zerstört. Finde aber leider nichts dazu....
Bitte warten ..
Mitglied: Dani
24.01.2006 um 15:58 Uhr
Du hast nach der Neuinstalltion ein neues Zertifikat erstellt?! Oder das alte importiert.
Bitte warten ..
Mitglied: Dani
24.01.2006 um 15:58 Uhr
Du hast nach der Neuinstalltion ein neues Zertifikat erstellt?! Oder das alte importiert.
Bitte warten ..
Mitglied: jani
10.02.2006 um 09:17 Uhr
Danke für eure Hilfe! Ich habe den Fehler gefunden. Irgendwie hat er immer noch auf das alte zertifikat zugegriffen. Wenn ich auf importieren gehe, bekam ich das alte angezeigt. Habe das importiert und jetzt funktioniert es wieder alles. alles etwas komisch, aber sollte nun gehen! Danke
Bitte warten ..
Ähnliche Inhalte
Windows Server

Migration Windows SBS 2003 nach Windows Server 2016

gelöst Frage von MiMuellerWindows Server7 Kommentare

Hallo in die Runde der Admins, ich betreue in einem mittelständigen Unternehmen seit vielen Jahren einen Windows Server SBS ...

Windows Server

Server umzug von Windows Server 2003 SBS nach Windows Server?

gelöst Frage von HotteDeluxeWindows Server14 Kommentare

Hallo an alle, wir haben einen Server 2003 SBS, da dort ja bald der Support aufhört müssen wir ja ...

Windows Server

SSL für Zertifizierungsstelle von Windows Server 2016 aktivieren

Frage von Turbo-MasterWindows Server2 Kommentare

Hallo, wir haben einen Windows Sever 2016 aufgesetzt und ihn als DC konfiguriert. Anschließend haben wir das Feature "Active-Directory ...

Windows Server

Windows Server 2012 R2 Essentials neben Server 2003 SBS

gelöst Frage von tobmesWindows Server6 Kommentare

Hi Experten, endlich wird unser SBS 2003 abgelöst. Auf dem Server sind nur 5 Benutzer angemeldet und ein paar ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 3 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1015 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server11 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...