Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2003 kein Zugriff auf Wechselmedienverwaltung und Datentraegerverwaltung

Mitglied: MisterIX

MisterIX (Level 1) - Jetzt verbinden

29.05.2008, aktualisiert 17.10.2008, 8978 Aufrufe, 1 Kommentar

Zugriffsrechte angeblich nicht ausreichend

Hallo liebe Mitgeleidplagten,

gestern wollte ich nur mal schnell ein Bandlaufwerk in unseren Server einbauen (Winserver 2003 R2, SP2) und ein einfaches NT-Backup einrichten. Ich war einigermassen verdutzt, dass die Wechselmedienverwaltung sich nicht aufrufen lässt. (Zugriff verweigert Diese Snap-In-Darstellung ist möglicherweise anders als die Darstellung des Wechselmediendienstes.) Wenn ich versuche die Datenträgerverwaltung aufzurufen wird mir mitgeteilt: Sie verfügen nicht über die erforderlichen Berechtigungen, um auf die Verwaltung logischer Datenträger auf Server zuzugreifen. Selbstverständlich bin ich als Administrator angemeldet.

Fogendes zur Serverkonfiguration: Wir sind nur eine kleine Firma mit einem Server der als "eierlegende Wollmichsau" dient:

DC , Datei- und Druckserver,DHCP, DNS, Wins, Emailserver (Tobit-David), Terminalserver , RAS (VPN)

Antivirus : Kaspersky (6.0.2.690)
Firewall : Ghostwall

Folgende Lösungsansätze habe ich bereits versucht:

- alternatives Administratorkonto anlegen, Server neustarten und damit anmelden
- in der Com+ Konsole (dcomcnfg) unter Komponentendienste die Standardauthentifizierungsebene auf Verbinden setzen (Microsoft Vorschlag), neustarten . Auch hier wurde behauptet ich hätte nicht ausreichende Berechtigungen, die Änderung wurde jedoch angenommen.

In der Ereignisanzeige (Anwendung) finde ich folgenden Fehler :

Ereigniskennung 1090, Benutzer: NT-Autorität\System

Der Sitzungsstatus des Richtlinienergebnissatzes konnte nicht protokolliert werden. Ein Verbindungsversuch mit WMI ist fehlgeschlagen. Für diese Anwendung der Richtlinie wird keine Richtlinienergebnissatz-Protokollierung durchgeführt.

Die Dienste Wechselmedien und Windows-Verwaltungsinstrumentation (zusätzl. WMI-Leistungsadapter) sind gestartet. RPC-Dienst auch (wichtig für Wechselmedien).

Das ist so ungefähr die genaueste Beschreibung die ich liefern kann und zugegebenermassen bin ich mit meinem bescheidenen Latein am Ende. Ich würde mich also über eine Hilfestellung sehr freuen.

Mit freundlichen Grüßen,

MisterIX.

Nachtrag auch folgendes habe ich nun probiert :

cd /d %windir%\system32.
regsvr32 /n /I userenv.dll.
cd wbem.
mofcomp scersop.mof.
gpupdate /force


%SYSTEMDRIVE%
CD %windir%\system32\wbem
Mofcomp.exe cimwin32.mof
Regsvr32 /s wbemupgd.dll
Regsvr32 /s wbemsvc.dll
wmiprvse /regserver

Die Zeile regsvr32 /n /i userenv.dll schlug fehl. Wahrscheinlich ebenso Berechtigungen.

Auch die Lösung den WMI-Dienst zu beenden und alle Dateien in \system32\wbem\repository zu löschen (neustart) brachte nichts. Die Dateien in diesem Verzeichnis wurden zwar neu angelegt aber das Problem mit der Datenträgerverwaltung und dem Wechselmediendienst bleibt bestehen.

Mein einziger Trost ist, dass dieser Artikel in wenigen Stunden nun schon über dreissig mal aufgerufen wurde. Wahrscheinlich bin ich nicht der Einzige mit diesem Problem. Könnt ruhig posten, wenn euer Server an den selben Bauchschmerzen symptomiert.

Grüßlis, MisterIX.

Datentraeger in Laufwerk C: einlegen, weiter mit beliebiger Taste...
Mitglied: MisterIX
17.10.2008 um 13:45 Uhr
Im Nachhinein haben wir eine Freeware-Firewall namens Ghostwall im Verdacht die Schäden am System ausgelöst zu haben.
Beweise dafür gab es zwar nicht, aber auch andere Rechner auf denen das Produkt testweise eingesetzt wurde zeigten Störungen.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Datenträgerverwaltung
Frage von ChrizzixWindows 104 Kommentare

Hallo liebes Administrator.de Team, ich habe folgendes Problem und langsam zieht es sich durch wie ein roter Faden. externe ...

Vmware

Windows Datenträgerverwaltung funktioniert mit VMWARe Workstation nicht

Frage von rony-x2Vmware

Hallo, wir haben einen Kunden, welcher auf einem alten Rechner mit Ubuntu VMWare Workstation 7 drei virtuelle Maschinen (2x ...

Windows Tools

Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von LochkartenstanzerWindows Tools

Moin, Ich habe eine Testkiste mit diversen Windows-Versionen + Ubuntu im Multiboot drauf. Gestern habe ich an den Partitionen ...

Netzwerkprotokolle

Windows Server Freigabe kein zugriff von anderen Windows Servern

Frage von Flubber42Netzwerkprotokolle9 Kommentare

Hallo Admins, ich hänge bereits seit mehreren Tagen an einem (für mich) Kurriosen und unerklärlichen Fehler fest. Vielleicht hat ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 7 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 17 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...