Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 Anmeldung der XP Clients in Domain lange!

Mitglied: tha-a

tha-a (Level 1) - Jetzt verbinden

29.10.2009, aktualisiert 20:29 Uhr, 8430 Aufrufe, 1 Kommentar

Hallo an alle,

folgendes Problem besteht:

XP Clients brauchen sehr lange im Anmeldedialog!

Systemkonstellation:

1. wir haben einen Windows 2008 Server RC1 installiert und eingerichtet ist ein Active Directory / DNS / DHCP alle drei funktionieren ohne Probleme!
--> DNS leitet alles sauber weiter an den Router (I-Net Auflösung sehr schnell!) (alle Clients sind registriert in beiden Zonen rekursive und First-site)
--> DHCP hat als DNS den Server selbst und als Gateway den Router (alle Clients sind registriert habe eine Lease unbegrentzt!)
---> AD es gibt nur eine OU in der sich alle User und PC befinden!

2. XP CLients haben 1 gbit karten (neues Netzwerk alles geprüft und durchgemessen)

Problem:

der CLient (15 stück) XP Prof. bootet, bereitet sein Netzwerk vor und möchte sich anmelden nach Kennworteingabe dauert es je nach Lust und laune zwischen 5 Sekunden und 3 Minuten!

Was haben wir schon gemacht:

die GPO's verteilen Drucker und Laufwerke aber nicht als skript sondern unter der GPO gibt es ja diese Windows einstellungen direkt (optionen: Erstellen / Aktualisieren / Ersetzten)

auch haben wir schon in der GPO die Einstellung auf das Windows Netzwerk warten eingestellt unter administrative Vorlagen !!!!! und am Client in der Console gpupdate / target:computer / force durchgeführt
--> folgender effekt der PC braucht jetzt lange um seine Netzwerkverbindungen vorzubereiten --> dafür geht jetzt die User anmeldung an der Domain innerhalb von 5 sec.

- Alle Clients können ohne Probleme I-Net sofort auflösen / Haben eine IP(vom DHCP) mit DNS(server) und Gateway(Router) ohne Problme bekommen!
- alle Firewalls sind deaktiviert
- im Netzwerk (Umgebung) sind alle sau schnell
- die GPO läuft komplett durch (bericht erstellen lassen) vom Client --> es sind alle einstellungen du die in der GPO festgelegt sind!
- der Switch hat keine einstellungen bzgl. Ports oder Firewall und der Router ist seperat(nur gepatch mit Switch) auf dem befinden sich keine gepatchten PC'S ( 1 x switch 24 port netgear / 1 x Firewall Router Netgear)
- alle Laufwerk / Drucker sind da!

Hat also jemand nach diesem ausfühlrichen bericht eine Idee oder einen Hinweis was ich machen könnte / nachschauen könnte / eventl. verbessern kann um die CLient anmeldung zu optimieren/verbessern/richtig einzutellen

wäre für jeden Hinweis dankbar (gegoogle habe ich schon)

P.S. im eventlog steht nur folgendes Das der CLient seine IP beim DHCP mit der Mac adress ..... (seine) nicht verlängern konnte ) --> es erhalten aber alle ja eine unbegrenzte das hat auch geklappt mit ipconfig -release und renew ind der Console!

grüße tha-a
Mitglied: adm-nick
02.09.2010 um 11:37 Uhr
Hi,

hatte ich ein einem anderen Thread schon beantwortet, finds aber nicht mehr - also nochmal.
Schuld ist SMB2-Protokoll.

Einfach Timeouts in Registry an allen 2008ern setzen und alles ist wieder schick.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters
Name: FileInfoCacheLifetime
Typ: REG_DWORD
Wert: 0

Name: FileNotFoundCacheLifetime
Typ: REG_DWORD
Wert: 0

Name: DirectoryCacheLifetime
Typ: REG_DWORD
Wert: 0

Bitte Feedback ob i.O.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Server 2008 R2 Domain und Windows Server 2016

gelöst Frage von nooneelsebutmeWindows Server4 Kommentare

Hallo, will nur mal kurz in die runde Fragen, habe eine AD Domain mit 2008R2 Standart als Basis. Will ...

Exchange Server

Domain exchange server 2008

Frage von 125483Exchange Server8 Kommentare

hallo erstmal: Folgendes problem habe ich. habe einen Server 2008 Standard installiert alle Patches bis 11.2015 SP 2 nun ...

Windows Server

Client Anmeldung bei Server nicht möglich

gelöst Frage von AtoAtoWindows Server35 Kommentare

Hallo Admin Ich habe eine Frage bzgl. Windows Server 2012 und Client, hier meine Beschreibung: Auf einem PC ist ...

Windows Server

Windows 2008 R2 Client Windows 7 kann nicht in der Domain angemeldet werden

Frage von GasaiDKWindows Server8 Kommentare

Hallo, bei dem Versuch meinen Windows 7 Client in meine Domain aufzunehmen, kommt diese Fehlermeldung an (Siehe Anhang) Hat ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 4 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 13 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless15 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...