Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 mit Exchange Server 2010 vs Windows Mobile 6.1 und ActiveSync

Mitglied: exchangeMan

exchangeMan (Level 1) - Jetzt verbinden

19.07.2009, aktualisiert 09:19 Uhr, 6201 Aufrufe, 1 Kommentar

tadaaa - endlich eigenen exchangeserver (2010 beta) aufgesetzt, alles konfiguriert => alles funktioniert... ausser: sync mit handy - zuerst hatte ich zertifikatsfehler, welche ich aber durch einspielen vom zertifikat beheben konnte, jetzt ist mir nur noch ein fehler geblieben und zwar:

ActiveSync encountered network problems or an internal server error while synchronizing. Support code: 0x85010019

laut google hat niemand dieses problem mit einem windows mobile 6.1 handy... das verrueckte: wenn ich einen falschen server, falsche anmeldeinformationen oder ein falsches kennwort angebe bekomme ich eine andere Meldung dass die Anmeldung unzulaessig ist - also hat mein Error schon mal nichts mehr mit der authentifizierung zu tun, aber womit dann?

hoffe es weiss jemand rat
Mitglied: dextrobull
12.01.2010 um 12:52 Uhr
Hey ExcahngeMan

Ich weiss, dieser Tread ist schon ganz schön alt, aber da ich nun 2 Tage an genau diesem Problem hängen geblieben bin und ich den Beitrag auch gelesen hatte, denke ich dass es vielleicht noch jemand interessieren könnte, wo der Fehler bei mit war.

Also ich hatte genau die gleiche Testumbegung wie der Problemsteller.

DC: Windows Server 2008 R2
Exchange-Server: Windows Server 2008 R2, Exchange 2010

Also ich kann nur eins sagen, dass die Meldungen die du von Active Sync erhellst, meistens etwas kurios sind und mit dem eigentlichen Problem gar nicht viel zu tun haben. Wenn du im IIS Log nachschaust, wirst du feststellen, dass dein Handy den Server findet, jedoch ohne Grund wird die Kommunikation getrennt und den oben genannte Fehlercode ausgegeben.

Versuche mal folgendes. Eröffne einen ganz neuen User im AD oder direkt in der EMC auf dem Exchange Server. Achte darauf, dass dein Benutzername keine Umlaute enthalten und auch nicht in der Domänen-Admin Gruppe zugewiesen ist. (Dies war bei mir das Problem, nachdem ich nächtelang vergebens versucht habe, mein Account zu Synchronisieren, welche unglücklicherweise ein "ü" im Kontonamen vorkam.)

Achte zusätzlich auf folgende Punkte:

Im IIS:
- Bindung des neuen Zertifikates an den Port 443
- Microsoft-Server-ActiveSync SSL aktivieren und Clientzertifikate ignorieren wählst (Standardeinstellung)
- Starte das Diagnosetool von Microsoft ( https://www.testexchangeconnectivity.com/ ) und gib gleich dein neu eröffnetes Konto an
- Fehler bei der Verifizierung des Zertifikatservers sind normal, da der Testserver dein Root Zertifikat in den "Vertrauenswürdigen Stammzertifikaten" nicht vorhanden hat. Es ist jedoch wichtig, dass das Zertifikat auf den Namen ( z.B: mail.test.com ) ausgestellt wurde und auch als verifiziert werden kann. ( Validating certificate name Successfully validated the certificate name)
- Zusätzlich empfiehlt sich ein Test durch den Zugriff auf den Server von extern ( z.B. https://mail.test.com/Microisoft-Server-ActiveSync ). Nachdem das Zertifikat in die Vertrauenswürdige Stammzertifikate installiert wurde, darf bei einem erneuten Zugriff kein Zertifikatsfehler mehr auftauchen. Es sollte zudem eine Windows Anmeldemaske erscheinen, bei dem du dich zwar einloggen kannst, jedoch mit einem Fehler abgewiesen wirst.

Im EMC:
- Serverkonfiguration -> Clientzugriff -> Exchange Active Sync -> Eigenschaften von "Microsoft-Server-ActiveSync" ( Authenifizierung auf Standardauthentifizierung und Clientzertifikate ignorieren)

Nach all diesen Änderungen empfiehlt sich ein Neustart von IIS mit dem Befehl "iisreset /noforce"

So nun kannst du in deinem Mobile alle bestehenden Partnerschaften löschen (sehr wichtig, denn sonst besteht die Möglichkeit von einem weiteren Konflikt)

Durch den Assistenten durch und danach "sollte" alles funktionieren.

Ich hoffe ich konnte jemandem vieleicht doch noch ein Tip mehr geben, wenn es um das leider Thema Active Sync und Exchange 2010 geht.

Gruss
DextroBull
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS Exchange 2010 ActiveSync iPhone vs Android

gelöst Frage von ResolvExchange Server5 Kommentare

Hallo, ich habe einen SBS 2011 auf welchem ich ActiveSync aktiviert habe. Die Einrichtung des Emailkontos auf Apple (iPhone) ...

Exchange Server

ActiveSync Probleme mit Exchange 2010

gelöst Frage von Michael2812Exchange Server4 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf unserem Exchange 2010 den OWA und ActiveSync Zugriff eingerichtet. OWA funktioniert ...

Exchange Server

Exchange Server 2013 + ActiveSync

Frage von Joannis71Exchange Server3 Kommentare

Hallo, wir haben einen Exchange Server 2013 und möchten ActiveSync für die Handys einrichten. Der Exchange Server soll nicht ...

E-Mail

Exchange ActiveSync in Windows 7

gelöst Frage von manuelfrickE-Mail9 Kommentare

Hallo liebe Administrator-Mitglieder, leider habe ich folgendes Problem: Über mein iPhone lässt sich mein Mail-Account via Exchange ActiveSync problemlos ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...