Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2008 - Server Performance ist sehr langsam.

Mitglied: Kaleto

Kaleto (Level 1) - Jetzt verbinden

19.08.2010 um 09:45 Uhr, 10713 Aufrufe, 4 Kommentare

Hallo an Alle,

wir betreiben einen Windows Server 2008 in der Standard Edition. Dieser ist, etwas salop formuliert, sehr träge.
Das Öffnen des Arbeitsplatzes dauert ca. 10 sec, selbiges ist auch bei vergleichbaren Anwendungen bzw. Interaktionen zu beobachten. Was mir aufgefallen ist, ist das die CPU Auslastung stetig bei über 50% liegt, anzuführen ist hier der Prozess des DNS Servers(156.20k). Die Hardware ist sogar überdimensioniert was folglich nicht als Flaschenhals einzustufen wäre. Selbige Problematik konnten wir bereits bei mehreren Windows Server 2008 beobachten, teilweise schon nach einer frischen Installation.

Hat jemand selbiges Problem oder einen Lösungsansatz?
Mitglied: 1983Hitcher
19.08.2010 um 09:52 Uhr
Habt ihr die Standard Treiber Installiert also die, die bei 2008 dabei wahren oder habt ihr Hersteller Treiber Installiert.

Die Hersteller Treiber holen mehr Performance aus der Hardware.

Nicht zu unterschätzen sind auch die Grafikkarten Treiber die den Rechnern seit DirekX10 ein nicht unerheblichen Teil an Arbeit Abnehmen.
Benutzht ihr 2008 oder 2008 R2?

Wie Ist denn die Festplattenauslastung?
Sind auf dem Server Netzlaufwerke verbunden?
Falls ja auch die Auslastung des Netzwerkes im Auge behalten bzw.. Der Switche.
Für Die Netzwerkkarten gibt es auch Herstellertreiber die meistens besser sind als die Standard Treiber.

LG
Bitte warten ..
Mitglied: wiesi200
19.08.2010 um 11:11 Uhr
Fangen wir doch mal so an,

was macht der Server alles und wie ist er dimensioniert?
Bitte warten ..
Mitglied: Pjordorf
19.08.2010 um 12:51 Uhr
Hallo Kaleto,

und da du juns schon sagen konntest, der Server ist steig über 50% ausgelastet, wirst du uns doch bestimmt auch sagen können welcher Prozess das ist der diese Auslastung erzueugt (Taskmanager), oder?

Peter
Bitte warten ..
Mitglied: Kaleto
20.08.2010 um 13:04 Uhr
dns.exe

Das Problem hat sich mit dem deinstallieren von Kaspersky erledigt.
Ich teste nachher eine neues Update.
Bitte warten ..
Ähnliche Inhalte
Vmware

Performance sehr langsam (Microserver HP)

Frage von DeathNoteVmware10 Kommentare

Hallo. Habe nen Microserver von HP zum üben und habe dort ESXi 6 drauf gemacht, ein Image von HP. ...

Netzwerkgrundlagen

Netzwerk langsam Performance mit Jperf messen ?

gelöst Frage von achim222Netzwerkgrundlagen2 Kommentare

Hallo, wenn das Netzwerk "lahmt" und ich mit Jperf messe zeigt er mir das auch an. Wie finde ich ...

Windows Server

Windows Server 2008 R2 - erst langsam, dann keine Reaktion

gelöst Frage von rrobbyyWindows Server10 Kommentare

Hallo zusammen, heute trat zum zweiten Mal innerhalb von 7 Tagen (ganz genau vor einer Woche) das Problem auf, ...

Windows Netzwerk

LAN-Routing Windows Server 2008 R2 langsam

gelöst Frage von Majo71Windows Netzwerk2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...