Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2008 R2-Server findet neue Platte nicht, von der er booten soll

Mitglied: Goldhamster

Goldhamster (Level 1) - Jetzt verbinden

28.09.2014, aktualisiert 29.09.2014, 1254 Aufrufe, 7 Kommentare, 2 Danke

Hallo Helfer-Helden!

Problem: An einem Fujitsu-W2008R2-Foundation-Server sind zwei HDDs mit 500GB im Raid1-Verbund über LSI-Software-Raid Vers. A.62.
Auf Partion 1 steckt das OS, Auf der 2. liegen die Daten, auf der 3. Die Sicherung des OS.
Derjenige, der die Partionen kreiert hat, hat die OS-Partition mit 24GB doch recht dünn gestaltet.
Es ergibt sich, dass die Updates gestoppt werden müssen und die AV Lösung vom Kunden bereits deinstalliert wurde, damit das System überhaupt noch startet.

Mein Lösungsansatz:
Neue Server-HDD (2TB) in den Serveran SATA2, auf der dann das OS liegt (nach Image über Acronis), von der booten lassen und weiter geht die Kiste. Für das OS brauche ich keinen Raid, da wird nach fertigstellung ein Image auf externen Datenträger gezogen - das sollte langen.
Gesagt, getan.
Neue HDD erfolgreich gespiegelt (so Acronis), Bios (Phoenix) erkennt die HDD - aber ich sehe sie nicht in den Boot-Optionen und kann sie auch nicht über die F12 einmalig zum booten auswählen.
Starte ich das OS über die Raid-Platten (wie zuvor), dann erscheint dort in der Umgebung au die 2TB-Platte auch nicht.

Da fehlt mir gerade die Idee, wo das Problem liegt (außer bei mir ) - wo muss ich ansetzen?

In der Raid-Konfigurierung tauchen die Sata-Ports mit 0 und 1 (500GB-Raid1-Platten) als "Onlin" auf, die neue auf SATA2 als "Ready" auf.

Auswählbarer Boot-Drive ist dort auch nur "Boot Drive 0".

Frage: Geht das überhaupt, was ich plane?
Wenn, ja, wie bekomme ich die neu Platte, als 1. Boot-Option konfiguriert?

Danke an alle, die auf Sonntag noch helfen mögen!

LG Goldhamster
Mitglied: Pitbullracer
28.09.2014 um 15:29 Uhr
Moin moin,

hängt die neue HDD am Board oder am Raid Controller?
Welches Board bzw. welcher Controller sind verbaut?
Bitte warten ..
Mitglied: Michi1
LÖSUNG 28.09.2014, aktualisiert 29.09.2014
Hi,

dann hast du danach 2TB fürs System und 500 GB für den Rest?? OK, sei mal dahingestellt...

Das du die 2TB im alten Verbund nicht siehst, liegt ggf. daran, dass du sie nicht im RAID-Verbund bekannt gemacht hast...

Hast du beim Spiegeln die 100MB-Bootpartion mitgespiegelt?
Ist die Partition auf der das neue, zu bootende System liegt (nach Spiegelung) als aktive Partition markiert?

Michi
Bitte warten ..
Mitglied: Goldhamster
28.09.2014 um 22:31 Uhr
Der Raid ist, wie ich schrieb, ein LSI-Software-Raid - somit natürlich am Mainboard. Das Board ist ...moment..... Fujitsu W23361
Bitte warten ..
Mitglied: Goldhamster
28.09.2014 um 22:38 Uhr
@Michi1

1.) Ja, stimmt. Das wäre anders herum natürlich schlüssiger. Die Daten sind aber für das Volumen gut und im Raid1 gut aufgehoben. Für das OS ist der Raid schnuppe und die Seagate Constellation 2TB gerade neu im Regal.

2.) Ja - den Fehler hatte ich vermutet. Erkenne bloß nicht den Weg im Raid-Menue diese Platte zur Boot-Platte zu ernennen. Das hört sich jedoch nach der Lösung an. Das wie ist nun die Frage.

3.) Ja, die 500GB-Platten sind nun komplett auf der 2TB-Platte mit allen Partionen (1. Damit eben genau die 100-System-MB am Ende nicht fehlen.

4.) Das kann ich nicht sagen, da die Platte im Windows nicht angezeigt wird um im Bioas nicht als Startpartition zur Verfügung steht, jedoch in der Hardware im Bioas am SATA3 aufgelistet steht.
Bitte warten ..
Mitglied: Michi1
29.09.2014 um 20:12 Uhr
Wenn du alles auf die 2TB-Platte gespiegelt hast, solltest du nun die andere Bootpartition kicken. Da alle Platten eingebaut sind schlage ich vor, du verwendest mal ein Tool die den Acronis Disc Director oder gparted um die Boot-Partitionen und aktiven Partitionen zu definieren. Ich schätze es sind noch die im alten RAID-Verbund als solche definiert...
Wie die Tools mit dem RAID umgehen können, kann ich auswendig nicht sagen.
Ggf. kannst du das in deiner Software-RAID-Umgebung auch machen, oder mit einem Zusatztool von FSJ, bzw.. LSI.
Musst mal gucken...

Michi
Bitte warten ..
Mitglied: Goldhamster
29.09.2014 um 20:58 Uhr
So, wie ich das vorhatte, hätte ich die Platte als JBOD definieren müssen, dann stände Sie mir auch für die Boot-Optionen zur Verfügung. Kann der LSI-Software-Raid aber offenbar nicht - jedenfalls bietet er mir diese Option für eine neue Platte nicht an. In sofern habe ich meinen Plan nun verworfen (vielleicht zu früh), aber ich werde wohl doch 2 neue große Platten nehmen und dann mit nem Image die beiden im Raid auch wieder mit der Startpartitionen im Raid-Verbund booten lassen oder mit neuem Setup (soll ja auch was für sich haben ) das ohnehin verpfuschte Teil sauber aufsetzen.

Ich danke Euch jedenfalls und würde mich freuen, wenn ihr mich irgenwann nochmal supportet, oder ich Euch mal helfen kann. Thx!
Bitte warten ..
Mitglied: Michi1
29.09.2014 um 22:02 Uhr
Hi,
naja, JBOD und RAID sind zwei gegensätzliche Dinge.
Ggf. hattest du die Option beim LSI deshalb nicht, weil du den RAID noch nicht aufgehoben hattest...

Gruß
Michi
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Backup Boot Loop
gelöst Frage von SyncedWindows Server6 Kommentare

Hallo, Ich hab ein Problem, dass ich einen Windows Server 2008 R2 besitze und den auf eine andere Kiste ...

Windows Installation

Booten von Windows Server 2008 R2 nicht möglich

gelöst Frage von DakandaWindows Installation2 Kommentare

Hallo, ich hoffe ich habe das Thema richtig gewählt Könnte auch mit der Hardware zu tun haben Bevor ich ...

Festplatten, SSD, Raid

Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten?

gelöst Frage von imacerFestplatten, SSD, Raid2 Kommentare

Hallo und guten Morgen, Anfang dieser Woche habe ich festgestellt, dass auf einem meiner Server eine Platte fehlerhafte Sektoren ...

Windows Server

Mitnahme von Windows Server 2008 R2 Lizenzen auf einen neuen Server

gelöst Frage von Welle21Windows Server3 Kommentare

Hallo, ich betreue ein kleines Windows-Netzwerk mit 12 Windows Arbeitsplätzen und bin neu in diesem Forum, weil ich bei ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 6 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...