Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2012R2 unter VMare ESXI 5.5 verliert immer wieder die Netzwerkverbindung

Mitglied: Bobo2071

Bobo2071 (Level 1) - Jetzt verbinden

28.09.2014, aktualisiert 29.09.2014, 9555 Aufrufe, 8 Kommentare, 4 Danke

Ich betreibe einen Windows Server 2012R2 unter VMare ESXI 5.5. Dieser verliert immer wieder die Netzwerkverbindung, was sich dadurch bemerkbar macht, dass die Namenauflösung im Netzwerk nicht mehr funktioniert, da dieser Server auch als DNS-Server fungiert. Er ist außerdem der Domain-Controller (nur Info), was aber mMn keine Rolle spielt.
Des weiteren sind natürlich die Laufwerksverbindungen auf diesen Server auch weg!
Die anderen virtuellen Maschinen auf dem Host verlieren die Netzwerkverbindung NICHT. Es kann also nicht am Host bzw. an der Hardware liegen.
Ich muss dann über den VMWare Client auf den Server gehen, (Remote Desktop funktioniert auch nicht mehr) die Netzwerkkarte deaktivieren und wieder aktivieren, dann geht die Netzwerkverbindung wieder.
Das ganze findet alle zwei bis drei Tage statt.
Wer weiß Rat?
Mitglied: broecker
28.09.2014 um 18:12 Uhr
Moin,
es wurde hier schon 'mal beschrieben, daß es von der Reihenfolge der Netzwerkkarte auch gegenüber nicht mehr angezeigten Karten abhängen kann, die Anzeige dieser ist in den Ordneroptionen der Menüleiste excellent versteckt - müßte aber zu ergooglen sein.
Sonst fällt mir noch ein, den Typ der virtuellen Karte zu vergleichen und die VMware-Tools erneut zu installieren.
HG
Mark
Bitte warten ..
Mitglied: DerWoWusste
28.09.2014 um 20:01 Uhr
Hi.

Ich hatte ganu das selbe mit genau der selben Kombi: 2012R2 auf 5.5.
Lösung war, die Maschine nach Hyper-V zu migrieren. Habe keinen Ansatz gefunden, das eigentliche Problem zu finden.

Wenn Du mich fragst, ist es ein Bug in ESXI. Schon Update2 für 5.5 installiert? Das hatte ich nicht mehr versucht.
Bitte warten ..
Mitglied: pazifist
LÖSUNG 29.09.2014, aktualisiert um 17:42 Uhr
Hi, wir haben ähnliche Probleme gehabt. Völlig sporadisch - und immer unterschiedliche Maschinen auf unterschiedlichen Hosts. Sowohl in der Produktiv- wie auch in der Test-VMWare-Umgebung - aber nur 2012/2012R2 Maschinen.

Ganz krass wurde es, nachdem wir Exchange 2013 auf 3 Server verteilt haben 1x CAS, 2x DB redundant.
Aufgrund der massiven Probleme gabs dann offizielle Anfragen bei M$. Info: Empfehlung von MS ist, nicht E1000E oder E1000 Adapter zu verwenden, sondern für 2012/2012R2 ausschließlich den VMXNET 3 Adapter.

Seit wir das bei einigen Maschinen schon umgesetzt haben: keine Ausfälle mehr.

Was haben wir da schon Zeit und Hirnschmalz rein investiert. Die gesamte physikalische Netzanbindung nochmal überarbeitet und geprüft....

Es gibt für den VMXNET 3-Adapter keine Build-In Treiber von Seiten des OS her. Diese sind optimiert für Performance innerhalb einer virtuellen Maschine - VMWare-Tools sind zwingend notwendig!

Hier noch ein paar Infos dazu: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...

Bei uns hat es geholfen. Die ständigen Netzwerkverbindungsabbrüche sind seit her passé.

Hoffe es hilft dir auch weiter.

Wir sind zwischenzeitlich auf aktuellstem Build Update 2 ESX5.5i. - sowohl vCenter wie auch die Hosts sind aktuellster Stand (heute 29.09.2014). Das löst aber nicht das Problem - nur die Wahl der Nic-Adapter VMXNET 3.



VG
Marcus
Bitte warten ..
Mitglied: DerWoWusste
29.09.2014 um 15:30 Uhr
Hochinteressant!
Bitte warten ..
Mitglied: Bobo2071
29.09.2014 um 17:49 Uhr
Vielen Dank! Problem gelöst!
Bitte warten ..
Mitglied: pazifist
29.09.2014 um 19:48 Uhr
Gerne
VG
Marcus
Bitte warten ..
Mitglied: hotalfonso
25.09.2015 um 16:42 Uhr
Danke, scheint bei ESXi 6 immernoch so zu sein...
Bitte warten ..
Mitglied: westberliner
08.12.2015 um 09:04 Uhr
Habe hier ebenfalls mit ESXi6 selbes Problem. Bin auf das Thema über Computerbase gestolpert und hier entdeckt. Schauen wir mal ob es sich bessert. Habe als Guest 2012r2 laufen...
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Keine Netzwerkverbindung nach Installation von Windows Server 2012R2

gelöst Frage von LasherWindows Installation3 Kommentare

Hallo Wissende, ich habe auf einem DELL Notebook Precision M4800 Windows 2012R2 installiert. Nach der Installation ist der Netzwerkadapter ...

Vmware

Webzugriff von Win 2012R2 unter ESXi 5.5 geht nicht

Frage von helgosVmware15 Kommentare

Hallo Zusammen, ich habe ein sehr merkwürdiges Problem: Auf einem ESXi 5.5 Update 2 Server habe ich einen Windows ...

Vmware

Stabilität Win8.1 bzw Server 2012R2 auf ESXI 5.5 (aktuell)

gelöst Frage von DerWoWussteVmware24 Kommentare

Moin. Mal eine kurze Umfrage unter Admins hier, die diese Kombi einsetzen. Habt Ihr Stabilitätsprobleme? Ich ja. 8.1 hat ...

Vmware

Windows Server 2012 R2 verliert Netzwerkverbindung

gelöst Frage von DasBillVmware9 Kommentare

Hallo! Ich habe einen ESXi 5.5 Host (Intel NIC) mit der aktuellen Buildnummer: 2143827 auf diesem läuft unter anderem ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 21 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...