Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server ohne Internetzugriff

Mitglied: lape84

lape84 (Level 1) - Jetzt verbinden

10.11.2012 um 19:51 Uhr, 2909 Aufrufe, 7 Kommentare

Mein Windows Server (2008 R2) kann keine Internetverbindung herstellen. Der Zugriff auf das Intranet funktioniert einwandfrei.
ping geht nach extern nicht raus und tracert scheitert, da der Name nicht aufgelöst werden kann.

Mitglied: brammer
10.11.2012 um 20:08 Uhr
Hallo,

was hat tracert mit der Namensauflösung zutun?
Wie ist dein Netzwerkaufbau?

brammer
Bitte warten ..
Mitglied: Hitman4021
10.11.2012, aktualisiert um 20:31 Uhr
Hallo,

DNS Server stimmen?
Gateway stimmt?

Edit: @brammer wenn ich ein tracert auf www.google.at ohne funktionierende Nameserver mache bekomme ich den Fehler. Also ist hier schon mal sicher ein Problem. Entweder falsche nameserver oder gateway und dan können die Ns nicht erreicht werden.

Gruß
Bitte warten ..
Mitglied: brammer
10.11.2012 um 20:46 Uhr
Hallo,

@Hitman4021
das man beim Trace auf den Namen ien DNS braucht ist mir klar.

Aber die Frage hier wäre doch ob ein Trace auf die IP geht...

Und da ein ping nach extern schon nicht geht ist da irgendwo im Netz ein Problem..
Und ohne Netzwerkaufbau Übersicht wird das schwierig mit finden...

brammer
Bitte warten ..
Mitglied: aqui
10.11.2012 um 22:10 Uhr
Und wie immer bei dieser täglichen Murmeltier Frage hier, geht man strategisch vor...:
  • Mit ipconfig checken auf dem Server wie die aktuellen IP Adress Einstellungen sind.
  • Stimmt IP Adresse und Maske mit dem IP Netzwerk was am Router konfiguriert ist überein ?
  • Stimmt die Gateway IP (Router IP)
  • Stimmt die DNS IP ? Wenn der Server selber DNS ist, ist dort eine Weiterleitung auf die Router IP eingestellt (Sofern der Router DNS Proxy zum Provider ist !)
  • Anpingen der Router IP im lokalen Netz ! Klappt das ?
  • Anpingen einer nackten IP im Internet um erstmal DNS Problemen aus dem Weg zu gehen z.B. 195.71.11.67 (spiegel.de) oder 193.99.144.85 (heise.de). Klappt das ??
Bis hierhin sollte man wenigstens kommen. Dann sehen wir mal weiter....
Bitte warten ..
Mitglied: lape84
10.11.2012, aktualisiert um 23:04 Uhr
pis zum vorletzten Punkt alles ok.
Das Anpingen der ip's meldet:
Ping: Fehlerbei der Übertragung. Allgemeiner Fehler.
Bitte warten ..
Mitglied: dog
10.11.2012 um 23:20 Uhr
Allgemeiner Fehler.

Heißt Windows weiß nicht wohin mit dem Paket.
Wahrscheinlich hast du kein Standard-Gateway eingetragen.
Bitte warten ..
Mitglied: aqui
11.11.2012, aktualisiert um 14:29 Uhr
Das Pingen der IPs....ja WELCHE denn nun ?? Intern oder Extern ?? Oben sind ja mehrere genannt. Es nervt einfach wenn man oberflächliche Antworten bekommt und immer alles einzeln aus der Nase popeln muss Das hilft dir nicht und uns auch nicht...
Ping doch den Server mal selber mit seiner eigenen IP klappt das denn wenigstens ??
Wenn du schon die lokale Router IP im Netz nicht pingen kannst stimmt ja generell bei dir in der IP Adressierung was nicht ! Hast du evtl. mehrere NICs im Server wie hier beschrieben:
https://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Wie Kollege dog schon sagt: Vermutlich wie immer... vergessen das Standard Gateway zu konfigurieren !!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Server Internetzugriff sperren deaktivieren

gelöst Frage von fluppi1981Netzwerkmanagement6 Kommentare

Hallo Zusammen, ich habe ein Problem bzw. nicht die richtigen Suchkriterien um die Lösung bei Google zu finden. Ausgangslage: ...

Router & Routing

Internetzugriff von Mobilgeräten über W2012-Server

gelöst Frage von brummbaer21Router & Routing9 Kommentare

Hallo, ich habe eine Problemstellung, die mich nunmehr einige Wochen beschäftigt. Ich habe mehrere Tablets und Smartphones auf Androidbasis, ...

Router & Routing

Verbunden, aber kein Internetzugriff

gelöst Frage von Wireless-losRouter & Routing16 Kommentare

HALLO ALLERSEITS! Ziehe die Frage zurück und stelle sie in einem humaneren Forum Danke. Wireless-los

Microsoft

WLAN - kein Internetzugriff

Frage von anak1mMicrosoft5 Kommentare

Hallo zusammen, ich habe auf vielen Windows-Clients (Domänencomputer) welche sich über WLAN zum Firmennetz verbinden das Problem dass Windows ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...