Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Startbildschirm ist weg

Mitglied: tueftler2

tueftler2 (Level 1) - Jetzt verbinden

28.08.2007, aktualisiert 14:19 Uhr, 5406 Aufrufe, 4 Kommentare

Start normal, dann kommt nichts mehr

Hallo,
ich habe ein Problem, welches offen gesagt echt neu für mich ist.
Ich habe einen Rechner, der völlig normal hochfährt, dann nach der Anmeldung mit Username und Passwort schaltet er um auf den "normalen" Desktop, zeigt dann aber weder Icons noch eine startleiste, sondern nur das Hintergrundbild und den Mauszeiger. Ab und an kommt auch die Aktualisierung vom AntiVirus. Die rechte und linke Mustaste zeigen keine Reaktion.
Die Hardware ist unverändert.
Was war passiert:
Beim Update auf IE 7 bricht das Update wegen angeblich fehlender Userberechtigungen ab, obwohl als Admin eingeloggt mit Vollzugriff. Habe dann in der Registry nachgesehen, wie bei Microsoft beschrieben, nach Neustart siehts dann so aus wir oben geschildert.

Ich suche jetzt ne Lösung ohne das System neu aufsetzen zu müssen. Weiß jemand Rat ?

Danke im Voraus
der Tüftler
Mitglied: 45666
28.08.2007 um 11:05 Uhr
Hallo!

Also trat das Problem erst auf, nachdem du wie bei Microsoft beschrieben in der Registry gearbeitet hast?

Was passiert, wenn du mit STRG + ALT + ENTF den Taskmanager aufrufen willst? Wenn das geht, führe bitte einen neuen Task (Datei - Neuer Task ausführen) und tippe dort explorer.exe ein. Taucht die Taskleiste jetzt auf?

Ansonsten, kannst du Registryänderungen wieder rückgängig machen? Hast du eventuell ein Backup angelegt bevor du da was verändert hast?

Und wie sieht es im abgesicherten Modus aus?

Gruß
Bitte warten ..
Mitglied: tueftler2
28.08.2007 um 11:29 Uhr
Hallo luscious,
erstmal danke für die Antwort.

Rückgängig lassen sich die Änderungen zwar machen, wenn ich auf Konsolenebene regedit eingebe, sie werden aber nicht gespeichert. Fehlermeldung. Klasse nicht verfügbar

ein backup hab ich leider nicht

Bei "neue task" bekomme ich die Meldung: "Für diesen Vorgang ist keine Anwendung der angegebenen datei zugeordnet. Öffnen sie in der systemsteuerund die Ordneroptionen."

Mir fällt dazu sonst nix mehr ein. Dir vielleicht ?
Bitte warten ..
Mitglied: 45666
LÖSUNG 28.08.2007 um 13:56 Uhr
Hallo!

Er mag offenbar keine .exe Dateien mehr..

Kannst du den Registryeditor noch öffnen?

Schau mal bitte unter:

HKEY_CLASSES_ROOT\ exefile\ shell\ open\ command
und
HKEY_LOCAL_MACHINE\ Software\ CLASSES\ exefile\ shell\ open\ command
nach. Steht dort jeweils "%1" %* ? Wenn nein, bitte das so reinschreiben.

Was passiert im abgesicherten Modus? Eventuell die Tips dort noch ein mal versuchen.

Hast du es schon mal mit der "Als zuletzt funktionierent bekannte Konfiguration" versucht?

Zur allerletzten Not würde ich es mit einer Reparaturinstallation versuchen.
Bitte warten ..
Mitglied: tueftler2
28.08.2007 um 14:19 Uhr
Hallo nochmal,
also ich kann regedit eh nur im abgesicherten Modus öffnen. habe dann dort nur HCR exefile\shell und auch bei HLM exefile\shell. dahinter oder darunter ist nichts "wert nicht gesetzt"

Letzte Konfig geht auch nicht. Werde wohl eine Reparatur durchführen müssen.

danke für den guten Rat !!!!!
Bitte warten ..
Ähnliche Inhalte
Windows 8

Startbildschirm kann nicht geändert werden

gelöst Frage von fabgg6Windows 81 Kommentar

Hallo Admins, wir haben vorgestern Windows-8.1-Rechner bekommen, auf denen der Startbildschirm nach dieser Anleitung ) für alle zunächst einheitlich ...

Windows 10

Windows 10 Computer reagieren im Startbildschirm nicht

Frage von NizzyxWindows 103 Kommentare

Hallo zusammen, wir benutzen bei uns in der Firma nur Lenovo Desktops und Laptops. Seit einigen Wochen haben einige ...

Windows Server

Gruppenrichtlinie - Apps auf Startbildschirm integrieren

gelöst Frage von 117109Windows Server5 Kommentare

Hallo Leute, also folgende Ausgangssituation: Ich habe 2 Windows 2012 Server und bastel mit RDP herum. Einer ist der ...

Windows Server

Nach Windows Patchday bleibt Exchange Server im Windows Startbildschirm hängen

Frage von Kalma73Windows Server4 Kommentare

Hallo, habe folgendes Problem. Wir nutzen Windows 2008 R2 Server. Seid ca. 3 Monaten hab eich Probleme unseren Exchange ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 5 StundenRouter & Routing1 Kommentar

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 18 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...