Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows started ohne Bild Task Manager läuft kann aber keine exe ausführen

Mitglied: sgabriel

sgabriel (Level 1) - Jetzt verbinden

14.02.2006, aktualisiert 15.02.2006, 3909 Aufrufe, 3 Kommentare

Systemboard war defekt, wurde getausch

Hallo zusammen,

mein Systemboard ist abgeraucht, also habe ich es ausgetauscht, natürlich nicht durch den gleichen Typ. Beim ersten start von Windows kam dann wie erwartet ein Blue Screen. Deshalb habe ich die von Windows bei der Neuinstallation angebotene Repairfunktion verwendet um Windows an die geänderten Bedingungen anzupassen. Das hat soweit auch funktioniert, bis auf das kleine Problem, dass wenn ich mich jetzt anmelde dass ich keine leiste unten bekomme. Programme sind nur noch über den Task Manager auszuführen, und der erkennt interessanterweise nur noch die endung .com und kann die anderen aber auch nicht mehr ausführen. somit habe ich auch keinen zugriff auf den explorer.

Durch verwendung diverser Tools kann ich auf alles auf dem Rechner trotzdem zugriff nehmen, wenn mir also jemand einen Tipp geben kann wäre ich sehr dankbar....



mfg Steve
Mitglied: cykes
15.02.2006 um 06:58 Uhr
Hi,

auch wenn Du das jetzt sicher nicht hören willst, aber nach so einer grossen Änderung
der Hardware sollte man das Betriebssystem immer neu aufsetzen, alles andere
ist Bastelei. Vor allem können solche und ähnliche Probleme auch durcjaus schleichend
auftreten, und einen am Anfang im Glauben lassen, dass alles funktioniert.
Also, um Stress und graue Haare zu vermeiden, sauber neu aufsetzen, und gut is.

Gruss

cykes
Bitte warten ..
Mitglied: wikrie
15.02.2006 um 09:29 Uhr
hmm also ich habe das selbe gemacht wie du alelrdigns iost mir vorher mein mb nicht abgeraucht war einfach nur fällig!
aber sag mal bezüglich der graka hat sich da was geändert oder ist das die selbe!
abgesicherter modus was bringt der?
ansonsten den reperaturmodus nochmal durchziehen!
wenn das nicht hilft solltest du vieleicht wirklich lieber das os neu aufsetzen!
Bitte warten ..
Mitglied: sgabriel
15.02.2006 um 12:25 Uhr
jup, hab das system ein zweites mal repariern lassen und jetzt läufts wieder stabil ohne probleme....

merci
Bitte warten ..
Ähnliche Inhalte
Visual Studio

Vb.net: exe läuft auf manchen PCs, auf manchen nicht

gelöst Frage von ahstaxVisual Studio24 Kommentare

Hallo, ein von mir geschriebenes vb.net-Programm läuft und funktioniert. Auf allen Rechnern, die alle gleich sind und die hier ...

Windows Tools

Prozess-ID im Task-Manager

gelöst Frage von runasserviceWindows Tools3 Kommentare

Hallo, eine Frage in die Runde, weiß jemand zufällig warum die Prozess-ID (PID) unter Windows immer ein Vielfaches von ...

Windows Server

Mit welchem Benutzer Tasks ausführen

Frage von inno-itWindows Server5 Kommentare

Hallo Zusammen, wir nutzen derzeit mehrere Windows 2008 R2 VMs auf denen automatisiert Backup-Jobs laufen. Diese werden über die ...

Batch & Shell

Batch - Warten bis bestimmter Task läuft

gelöst Frage von Winfried-HHBatch & Shell5 Kommentare

Hallo Experten! Wie kann ich in einer Batch warten, bis ein bestimmter Task (der nicht von dieser Batch gestartet ...

Neue Wissensbeiträge
Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 3 StundenAdministrator.de Feedback3 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 3 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1016 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server11 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...