Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows startet nicht nach BIOS

Mitglied: denizboy

denizboy (Level 1) - Jetzt verbinden

18.06.2010 um 16:03 Uhr, 3648 Aufrufe, 4 Kommentare

Hallo,
zuvor noch: das problem habe ich nicht selber!
Also nachdem man den PC startet erschein noch das BIOS-Logo!
Danach erscheint nichts mehr und der Bildschirm ist schwarz.
Mir wurde berichtet das der PC bevor das so war, einen Virus hatte.
Heißt wohl Windows funktioniert nicht mehr.
Hab versucht in den Abgesicherten Modus zu gelangen oder "Zuletzt funktionierende Funktion" oder sowas zu gelangen, ebendfalls schwarzer Bildschirm.
Hab versucht mit der CD Windows neu zu installieren. Er startet aber nicht von der CD.
War auch im BIOS um von dort aus von der CD zu starten. Klappt ebendfalls nicht.
Nun bin ich ratlos!
Hier ein paar Daten:
Windows XP Media Center Edition
3 GHz Pentium 4
Mehr fällt mir nicht ein.
Hat jemand ne Idee?
MfG
Deniz
Mitglied: maretz
18.06.2010 um 16:07 Uhr
bios auf factory default zurücksetzen, gucken ob die Festplatte im Bios erkannt wird und dann von CD das Windows neu installieren (platte plattmachen) & hoffen das die Person ne Datensicherung hat die OHNE Virus vorhanden ist...
Bitte warten ..
Mitglied: csd2001
18.06.2010 um 19:38 Uhr
Hallo Deniz,
schon mal an den Hauptspeicher gedacht?
Wenn Du zwei Speicher drauf hast, einfach mal die Speicher tauschen, oder noch besser ein Speicher raus nehmen und danach versuchen zu installieren. Wenn das nicht gelingt den eingesteckten raus und den zweiten rein und noch einmal von vorne.
CSD2001
Bitte warten ..
Mitglied: denizboy
19.06.2010 um 13:01 Uhr
leider verstehe ich nicht wie man den Bios auf factory default zurücksetz.
Die Festplatte zu erkennen werde ich wohl hinkriegen.
Bitte warten ..
Mitglied: denizboy
19.06.2010 um 13:01 Uhr
Okay danke werde ich mal ausprobieren.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Selfmade Rechner startet nicht - kein BIOS, kein Piep, kein Bild

gelöst Frage von manuibkCPU, RAM, Mainboards5 Kommentare

Hallo zusammen, ich habe aktuell leider folgendes Problem zu dem ich keine Lösung mehr weiß. Ich bin gerade dabei ...

Windows 8

Windows 8.1 startet nicht

gelöst Frage von DogukannWindows 89 Kommentare

Hallo, mein Windows 8.1 sartet nicht!!! Mein System: Acer Aspire V17 SSD 256 GB (Win8 Betriebssystem) HDD 1TB Ich ...

Windows 8

Windows 8.1 startet nicht mehr

Frage von deldieWindows 87 Kommentare

Hallo Zusammen Verzweifle hier gerade wegen einem Laptop, welcher einen Sturz nur so halb überlebt hat: Folgende Hardware: HP ...

Windows 7

Windows startet nicht - Fehler 7026

Frage von achkleinWindows 73 Kommentare

Hallo, ich habe hier ein Notebook mit Windows 7 Home, das nicht mehr startet. Im abgesicherten Modus ist das ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 11 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 17 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 21 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...