Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows startet sehr langsam - RPCSS wird gestartet - wieso?

Mitglied: Don-Fredo

Don-Fredo (Level 1) - Jetzt verbinden

22.10.2006, aktualisiert 14.12.2006, 18314 Aufrufe, 9 Kommentare

Ich weis nicht warum bei meinem Rechner auf einmal "RPCSS wird gestartet" kommt. Dieser Vorgang dauer 2-3 min.

Ich weis nicht was ich gemacht habe aber mein Rechner braucht auf einmal sehr lange um Windows zu laden. Nach dem - Windows wird gestartet - erschienen ist, kommt die Meldung - RPCSS wird gestartet - und das steht dann für die nächsten paar Minuten auf meinem Bildschirm bevor es normal weiter geht.

Mein Rechner: Pentium 4, 256 MBytes DDR RAM, 80 Giga Festplatte, Win. XP SP1

Kann mir jemand weiterhelfen oder sagen was da mit diesem RPCSS gestartet wird und wie ich das wieder weg krieg?

Vielen Dank im Voraus
Mitglied: Mitchell
23.10.2006 um 07:56 Uhr
Bist du in einem Netwerk?

Mfg

Mitchell

EDIT: Sorry Flipper, hab deinen Kommentar übersehen
Bitte warten ..
Mitglied: Flipper01de
23.10.2006 um 08:03 Uhr
Hoffe ich konnte Dir helfen
Bitte warten ..
Mitglied: Don-Fredo
23.10.2006 um 12:38 Uhr
Nein ich bin in keinem Netzwerk. Ich möchte zwar ein kleines Heimnetzwerk installieren aber bisher hab ich das noch nicht gemacht.
Bitte warten ..
Mitglied: Don-Fredo
23.10.2006 um 12:46 Uhr

Da war ich und da steht:
Die rpcss /rpcss.exe (Remote Procedure Call-System Services ) ist ein von Microsoft stammender Systemprozess.
Der Dienst wird beim Anmelden eines Benutzers mit dem Netzwerk hochgefahren. Zur rpcss.exe gehört auch die rpcss.dll.

Ich habe aber kein Netzwerk. Ich hatte es versucht, ein Netzwerk zu installieren, hat aber nicht geklappt. Auf jeden Fall möchte ich diesen Process wieder los werden aber wie?
WER KANN MIR HELFEN ???
Bitte warten ..
Mitglied: Flipper01de
24.10.2006 um 06:47 Uhr
Dienste findest Du unter Arbeitsplatz/rechte Maustaste/Verwaltung. Dort kannst Du Dienste abschalten oder nur manuell Starten (RPC-Locator), bitte erst mal Googeln,welcher Dienst davon abhängig ist.
Bitte warten ..
Mitglied: Don-Fredo
24.10.2006 um 11:42 Uhr
Dienste findest Du unter Arbeitsplatz/rechte
Maustaste/Verwaltung. Dort kannst Du Dienste
abschalten oder nur manuell Starten
(RPC-Locator), bitte erst mal Googeln,welcher
Dienst davon abhängig ist.

Habe den RPC-Locator abgeschaltet aber leider ohne Resultat. RPCSS wird, beim Hochfahren, immer noch gestartet und hängt ca. 2 min. rum. Das komische an der ganzen Sache ist, dass sich keine rpcss.exe-Datei auf meinem PC befindet.

Wer hat noch ne Idee?

Danke für die bisherigen Tips.
Bitte warten ..
Mitglied: ClemensM
02.04.2009 um 22:53 Uhr
Der Thread mag alt sein, das Thema ist aber brandaktuell. Jedenfalls für mich mit einem WinXP SP3. Komischerweise ganz neu, ohne das mir größere Änderungen am System seit letzter Benutzung bekannt wären, erschien während des überlangen Login "RPCSS".
Was mich eben einschüchtert ist, dass auch bei mir nirgendwo auf den Platten eine rpcss.exe auffindbar ist !!

Vlt. gibts ja nun drei Jahre später ein paar Ideen?
Bitte warten ..
Mitglied: Mitchell
17.07.2009 um 12:35 Uhr
Hi ClemensM,

habe deinen Beitrag erst jetzt entdeckt. Falls dein Problem noch aktuell ist, versuch es mit einer Reparatur.

Aber vorher...eigentlich ist es normal, dass die nicht da ist. Bei NT und 98 war diese noch da, ab XP gibts die nur noch als .dll (habe ich jedenfalls bisher auf jeder XP-Maschine so gesehen).

Mfg

Mitchell
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10-VM startet zu langsam
gelöst Frage von honeybeeWindows 1011 Kommentare

Hallo, habe eine VM mit Windows 10 x64. Als Virtualisierungssoftware wird VirtualBox 5.1.28 verwendet. Meine VM braucht zum Starten ...

Windows 7
Computer startet nicht bzw. nur langsam
Frage von ingobarWindows 73 Kommentare

Es erscheint die Fehlermeldung: "Die firmware des Systems hat die Speicherzuordnung beim Wechsel aus dem Ruhezustand nicht beibehaltenÜberprüfen Sie, ...

Windows 10

Wieso startet der MS Win10 App Store den Download nicht?

gelöst Frage von ITCrowdSupporterWindows 1012 Kommentare

Umgebung: Windows 10 Professional Clients Domänencontroller: Win2008 Server Standard WSUS: Win2016 Server Standard So sieht das Problem aus: Auf ...

Festplatten, SSD, Raid

Nach Netzteil austausch Startet Windows extrem langsam bis garnicht

gelöst Frage von Basti2Festplatten, SSD, Raid12 Kommentare

Hallo , ich habe soeben mein neues Netzteil (Combat Power Netzteil 550Watt plus) erhalten und eingebaut. Dies hat soweit ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 4 StundenWindows 10

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 5 StundenWindows 10

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner9 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell20 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server17 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...