Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Terminal Server 2003 - Sprache der Druckertreiber nach Reboot plötzlich Englisch!

Mitglied: doalwa

doalwa (Level 1) - Jetzt verbinden

10.04.2008, aktualisiert 02.12.2008, 8492 Aufrufe, 3 Kommentare

Hallo,

ich habe bei einem Kunden mit einem Windows 2003 Terminal Server 2003 seit dem gestrigen Tage ein Problem mit den lokal installierten Druckertreibern:

Nach dem Einspielen der SIcherheitsupdates vom April 2008 und dem anschließenden Reboot sind plötzlich alle Einstellungen von jedem Druckertreiber in englischer Sprache gehalten.

Wenn also beispielsweise vorher als Papierquelle eines Oki Nadeldruckers "Traktoreinzug" eingestellt war, so lautet diese Einstellung nun plötzlich "Tractor Feed"..analog hierzu verhält es sich mit allen anderen Druckeinstellungen.

Dies führt dummerweise dazu, dass das beim Kunden eingesetzte Warenwirtschftssystem (Sage Office Line...gott sei meiner Seele gnädig) nun nicht mehr automatisch auf den richtigen Papierschacht druckt...wenn beispielsweise eingestellt war, dass Sofortaufträge auf einem bestimmten Drucker aus dem Traktoreinzug gedruckt werden sollten, so erscheint nun nur noch die Fehlermeldung, dass dies ein undefinierter Papierschacht wäre..klar, er heißt ja nun auch Tractor Feed statt Traktoreinzug.


Bei Google bin ich leider bisher nicht fündig geworden, habe zwar zwei ähnliche Threads gefunden, jedoch nur mit dem Hinweis den deutschen Druckertreiber zu installieren, was jedoch leider nicht weiter hilft.


Vielleicht hat ja jemand schonmal ein ähnliches Problem gehabt und kann mir hier weiter helfen.

MFG,

Dominik
Mitglied: RolfKaese
02.12.2008 um 09:15 Uhr
Hallo,

Ich stehe vor dem gleichen Problem, ein Mitarbeiter kann ebenfalls nicht mehr drucken, er bekommt die Fehlermeldung "Undefinierter Papierschacht "Tray 2" und für Tray 3 dasselbe.
Wenn er jetzt in WaWi die Druckeinstellungen ändern will kommt folgende Meldung:

"Sie haben als Einstellung der Ereigniseigenschaft den Ausdrucht Beim Klicken eingegeben. Dieser Ausdruck hat einen Fehler verursacht: Ungültiger Prozeduraufrug oder ungültiges Argument."

Hat jemand eine Ahnung wie man das fixen kann?

MFG Tim
Bitte warten ..
Mitglied: doalwa
02.12.2008 um 13:57 Uhr
Hi,

ich war überrascht nach so langer Zeit noch eine Antwort auf mein altes Problem zu finden

Ich habe nach langer Zeit des Versuchens aufgegeben und in der OL einfach alle Druckerzuweisungen auf die neue, englische Bezeichnung umgestellt.

Ich habe die obige Fehlermeldung häufig gesehen, wenn entweder die Druckerzuweisungen in der Office Line nicht mehr korrekt waren oder schlicht das PrintAddin defekt ist.

Leider gibt es in der Office Line verschiedene Möglichkeiten, die Druckerzuweisung zu hinterlegen, auch abhängig von der eingesetzten Version.

Bei meinem Kunden unter der Office Line 3.2 gab es in der Warenwirtschaft unter "Administration" einen Punkt "Druckerzuweisung" .
Dort kann man für jede Belegart den entsprechenden Drucker/Schacht hinterlegen, wahlweise benutzerbezogen oder benutzerübergreifend.

Wenn hier keine Einstellungen getroffen wurden, sind die Druckerzuweisungen vermutlich im PrintAddin hinterlegt.

Hierbei handelt es sich um eine MS Access Datei, meist mit dem Namen OLADFPRINTADDIN.MDE oder OLABFPRINTADDIN.MDA, bei der OL 3.2 im Office10 Verzeichnis, ansonsten liegt diese unter C:\Programme\Sage\Office Line\%Version%\ABF\Addin\Work ... um hier was ändern zu können braucht man aber dann eine Vollversion von MS Access, rudimentäre VisualBasic Kenntnisse können auch nicht schaden

Wenn statt der *.MDA eine *.MDE Datei abgelegt ist, kann man dort übrigens garnichts ändern, MDEs sind leider nur read-only...

Alternativ könntest du das PrintAddin von einem PC kopieren, auf welchem der Druck fehlerfrei funktioniert....vorraus gesetzt der PC setzt die gleichen Drucker ein...oder aber du versuchst das PrintAddin auf dem Arbeitsplatz unter MS Access zu öffnen und neu zu komplilieren...das geht aber wiederum auch nur mit MDA-Dateien.
Bitte warten ..
Mitglied: RolfKaese
02.12.2008 um 15:33 Uhr
Hi,

Danke fürs Feedback, werde deine Tipps gleichmal in die Tat umsetzen.

Das Problem bei uns tritt auf seit ein Kollege auf den TS zugegriffen hat.
Office Line 3.2 wird hier glaube ich auch verwendet, Ich werde mich mal schlau machen und bei Erfolg oder Misserfolg melden.

Office Line 3.4 wird benutzt. Mehr ging im Moment nicht, ist halt schwer in den laufenden Betrieb mit sowas "Trivialem" einzugreifen
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Server 2016 auf englische Sprache umgestellt aber

gelöst Frage von justdanWindows Installation5 Kommentare

Ich habe das Englische Paket heruntergeladen und installiert. Hat isch alles auf Englisch verändert, Aber wenn man links unten ...

Windows Server

Windows Startmenü Verwaltung plötzlich in Englisch

gelöst Frage von emeriksWindows Server2 Kommentare

Hi, auf einem unserer Admin-TS (Windows 2008 R2) haben wir plötzlich alle Links im Startmenü "Verwaltung" in Englisch. Keiner ...

Windows Server

Terminal Dienste Gruppenrichtlinien und Sprachen

Frage von icegetWindows Server4 Kommentare

Hallo Community, ich habe folgendes Problem: Ich verwende einen Microsoft Server 2012 R2 (deutsch) mit den installierten und lizenzierten ...

Windows Systemdateien

Perflib Counter - Sprache auf Englisch umstellen

gelöst Frage von KnorkatorWindows Systemdateien6 Kommentare

Hallo, ich habe ein ähnliches Problem wie hier beschrieben. Ich möchte die Counter Werte unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib\007 mit denen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 10 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 18 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation13 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...