Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Terminal Sever 2003 SAP Gui installation klappt nicht

Mitglied: M3rlin

M3rlin (Level 1) - Jetzt verbinden

26.04.2006, aktualisiert 16:04 Uhr, 5959 Aufrufe, 4 Kommentare

Hallo zusammen,

Problem ist folgendes:
Ich habe einen Windows Server 2003 als Terminal Server eingerichtet.
Nun möchte ich den SAP Gui 640 installieren aber dies klappt seltsamer weise nicht.
Ich habe auch keine Fehlermeldung oder änliches. Wenn ich das Setup ausführe, erscheint zwar das Bild für die Installation aber dann wird
dies wieder geschlossen und nicht weiter passiert.

Wie kann ich den TS davon überzeugen, den SAP Gui zu installieren ?
Der Modus ist auf Installationsmodus umgestellt.

Windows hat das SP1 und die aktuellen Patche


Vielen Dank schonmal für eure Antworten.


Kai
Mitglied: mandos333
26.04.2006 um 15:17 Uhr
Such mal bitte als erstes in der Ereignisanzeige das Anwendungsprotokoll durch, hier sollte sich eine Fehlermeldung finden lassen, denn ohne werden wir hier praktisch nichts ausrichten können.

Normalerweise wird bei einer Installation auch immer ein Logfile geschrieben oder zumindest kann man dies einschalten. Versuch doch mal in der Readme o.ä. diese Option zu finden und dann einzuschalten. Ein Installationslogfile reicht meist schon aus um die Ursache finden zu können.
Bitte warten ..
Mitglied: SirSmithers
26.04.2006 um 15:44 Uhr
Hallo.

SAP hat eine tolle funktion, und zwar legt die Installationsroutine ein html file im Programmverzeichnis an in dem Du genau sehen kannst woran es liegt / scheitert.

Gruß
SirSmithers
Bitte warten ..
Mitglied: M3rlin
26.04.2006 um 16:01 Uhr
Mhh... also im Eventlog steht nichts und logfiles kann ich nicht erzeugen lassen.

Eventuell liegt es auch an der BatchDatei von der aus das Setup mit zusätzlichen Parametern ausgeführt wird.

werde es nochmal mit dem normalen setup probieren.
Bitte warten ..
Mitglied: M3rlin
26.04.2006 um 16:04 Uhr
Problem ist nur, daß ich gar nicht so weit komme, daß SAP sich in das Programme Verzeichnis installiert. Das ist das Dumme.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2016 - 1709: Als Terminal Server ohne Gui?

gelöst Frage von SirSimonWindows Server6 Kommentare

Hallo zusammen, Windows Server 2016 in der 1709 Version ist ja nur ohne GUI (also ohne Desktop Experience) zu ...

Linux

Asterisk GUI wird nach Installation nicht geladen

Tipp von 107459Linux

Sollte nach der Installation die GUI nicht richtig geladen werden muss noch ein Symlink erstellt werden

Linux

Installation der Asterisk GUI

Anleitung von 107459Linux

Vorbereitung Installation von subversion (falls nicht vorhanden) apt-get install subversion Herunterladen des SourceCodes: svn checkout asterisk-gui Bauen der Pakete: ...

Batch & Shell

Powershell Windows Uptime in einer Gui

gelöst Frage von blackhawk17Batch & Shell8 Kommentare

Guten Morgen, ich versuche für verschieden Server Remote die Windows Uptime auszulesen (ich möchte gerne wissen wann ein Server ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 14 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 17 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...