Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach dem Windows Update am WE funktioniert OWA auf dem SBS2011 nicht mehr.Was tun?

Mitglied: support666

support666 (Level 1) - Jetzt verbinden

12.07.2011 um 12:14 Uhr, 6080 Aufrufe, 4 Kommentare

Ich habe jetzt ein Problem. Am WE wurden 51 Updates für SBS2011 eingespielt und seit Montag funktioniert OWA nicht mehr! Das ist die Fehlermeldung aus dem Internetbrowser:

Serverfehler in der Anwendung /owa.
Laufzeitfehler
Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Wenn ich OWA aufrufe erscheint in der Ereignisanzeige folgende Fehlermeldung:

Event code: 3008
Event message: Es ist ein Konfigurationsfehler aufgetreten.
Event time: 12.07.2011 12:03:41
Event time (UTC): 12.07.2011 10:03:41
Event ID: e47d67387490441bb4ba2f4fd5a5689e
Event sequence: 1
Event occurrence: 1
Event detail code: 0

Application information:
Application domain: /LM/W3SVC/1/ROOT/owa-4-129549385980313116
Trust level: Full
Application Virtual Path: /owa
Application Path: C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\owa\
Machine name: SBS2011

Process information:
Process ID: 10544
Process name: w3wp.exe
Account name: NT-AUTORITÄT\SYSTEM

Exception information:
Exception type: HttpException
Exception message: Die Datei oder Assembly "Microsoft.Exchange.Clients.Owa, Version=14.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" oder eine Abhängigkeit davon wurde nicht gefunden. Die angegebene Signatur hat die Größe NULL. (Ausnahme von HRESULT: 0x80131237)

Request information:
Request URL: https://domain.com:443/owa/
Request path: /owa/
User host address: 84.137.174.96
User:
Is authenticated: False
Authentication Type:
Thread account name: NT-AUTORITÄT\SYSTEM

Thread information:
Thread ID: 1
Thread account name: NT-AUTORITÄT\SYSTEM
Is impersonating: False
Stack trace: bei System.Web.Compilation.BuildManager.ReportTopLevelCompilationException()
bei System.Web.Compilation.BuildManager.EnsureTopLevelFilesCompiled()
bei System.Web.Hosting.HostingEnvironment.Initialize(ApplicationManager appManager, IApplicationHost appHost, IConfigMapPathFactory configMapPathFactory, HostingEnvironmentParameters hostingParameters)


Custom event details:

Was kann man tun? Ich habe schon IIS neue gestartet, Server neue gestartet, alles hilft nicht. Bitte um die Hilfe. Da ich mich mit IIS nicht auskenne bin jetzt einfach planlos. Google hilf nicht wirklich. Danke an alle die mir helfen im vor raus!!!
Mitglied: ackerdiesel
12.07.2011 um 13:41 Uhr
Hallo,

meiner Meinung nach, haperts es an der Authentifizierung am Server. Versuchs mal mit dem Firefox oder Opera, dann sollte eine Abfrage nach Benutzer und Kennwort kommen. Gehts dann? oder ist der Fehler auch in anderen Browsern als IE vorhanden ?


Gruß
ackerdiesel
Bitte warten ..
Mitglied: support666
12.07.2011 um 13:47 Uhr
Ich habe Opera und Firefox ausprobiert. Es spielt keine Rolle was ich nehme - kommt die gleiche Fehlermeldung! Ich weiß nicht was kann ich tun?
Bitte warten ..
Mitglied: dog
12.07.2011 um 17:58 Uhr
Da hapert nichts mit der Authentifizierung sondern das Update hat schlicht OWA zerhauen:

Die Datei oder Assembly "Microsoft.Exchange.Clients.Owa, Version=14.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" oder eine Abhängigkeit davon wurde nicht gefunden. Die angegebene Signatur hat die Größe NULL. (Ausnahme von HRESULT: 0x80131237)

In so einem Fall Backup einspielen oder OWA deinstallieren und neu installieren.
Bitte warten ..
Mitglied: support666
13.07.2011 um 11:02 Uhr
Was genau soll wiederhergestellt werden? Der Server komplett? Oder einen Ordner? Wenn ja welcher genau?
Wie kann ich OWA deinstallieren und neue installieren?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 OWA funktioniert nicht mehr nach Update SP3RU6

gelöst Frage von beowulf1980Exchange Server4 Kommentare

Hallo Community, ich habe am Sonntag das aktuelleste RU für den Exchange 2010 installiert, SP3RU6. Seitdem spinnt der OWA. ...

Windows 7

Windows Update funktioniert nicht mehr

gelöst Frage von YannoschWindows 75 Kommentare

Hallo zusammen, vielleicht eine schöne Freitags-Frage, aber ich habe hier ein Problem wo ich komischerweise nicht mehr weiterkomme & ...

Windows 8

Update auf Windows 8.1 funktioniert nicht

gelöst Frage von KMP1988Windows 811 Kommentare

Servus zusammen, ich habe gerade ein Notebook reinbekommen, dass noch auf Windows 8 Pro x64 läuft. Wollte jetzt auf ...

Exchange Server

OWA-Seite Darstellungsfehler nach Windows-Update

Frage von Zoli1972Exchange Server4 Kommentare

Hi, Kürzlich hatten wir in unserer Firma einige Windows Updates für unseren Windows Server 2003 R2 SP2 (X64, englisch), ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...