Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows vergibt Laufwerksbuchstaben vollkommen sinnlos?

Mitglied: 59129

59129 (Level 1)

02.01.2008, aktualisiert 05.01.2008, 6595 Aufrufe, 4 Kommentare

Problem bei windowsinstallation

Hi!

folgende situation:

ich habe in meinem pc vier sata platten, die folgendermassen angeschlossen sind:

sata master 1 -> hitachi 160gb (vorher C: + *irgendwas anderes ^^*) -> jetzt E: (habe die andere partition geloescht, da ich vermutet habe, dass es evtl mit erweiterter partition mit logischem laufwerk zusammenhaengt)
sata master 2 -> samsung 500gb
sata master 3 -> samsung 250gb (vorher D: oder so) -> jetzt C:
sata master 4 -> samsung 250gb

nun frage ich mich, warum macht windows beim setup (an der stelle wo die partitionen verwaltet werden koennen) C: nicht auf die hitachi platte obwohl diese ja die erste festplatte ist?
stattdessen moechte setup C: auf sata master 3 haben.

wie kommt es dazu? denn ich erkenne absolut KEINEN sinn dahinter ;)

ich will das setup nicht weitermachen, weil ich befuerchte, dass nach dem ersten reboot die fehlermedluung "fehler beim laden des betriebssystems" erscheint...

kann mir bitte jemand helfen?

vielen dank!


/edit:

noch was:

im bootmenue des bios werden die platten folgendermassen aufgelistet:

3rd sata master
4th sata master
1st sata master
2nd sata master

auch hier habe ich wiederum keine ahnung wie das zustande kommt...
vor allem, weil im bios die boot device priority folgendermassen aussieht:

hitachi 160er
samsung 500er
samsung 250er
samsung 250er
Mitglied: 13100
02.01.2008 um 09:30 Uhr
das bios vergibt in erster linie die laufwerksbuchstaben, windows
kommt da erst an zweiter stelle, wobei das windowssetup
normalerweise nach dem bios geht.

wenn nix dagegen spricht steck einfach die platten so um, dass die von
dir gewünschte c-platte auch vom bios her die 1ste platte is und somit
als c angesprochen wird. ob diese in der biosanzeige oben, unten oder
irgendwo dazwischen steht is eigentlich wurscht, wenngleich es natürlich
schön wäre, wenn die erste auch an erster stelle kommen würde.

die bootreihenfolge sollte für die vergabe der laufwerksbuchstaben
irrelevant sein.

alternativ alles andere raus und dann windows draufklatschen.
Bitte warten ..
Mitglied: sysad
02.01.2008 um 09:31 Uhr
Wiki ist Dein Freund:

http://en.wikipedia.org/wiki/Drive_letter_assignment

Das bedeutet, dass Deine erste Partition, die das System 'sieht' auf Drive3 liegt.
Bitte warten ..
Mitglied: 49139
02.01.2008 um 10:52 Uhr
Wenn Windows gestartet ist, kannst du ja noch nachträglich deine Laufwerksbuchstaben ändern in der Datenträgerverwaltung.
Bitte warten ..
Mitglied: 59129
05.01.2008 um 15:57 Uhr
hab das problem jetzt durch umtauschen der busses von den HDDs geloest (hitachi an sata master 3).

vielen dank euch allen!
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren

gelöst Frage von M.MarzWindows Userverwaltung4 Kommentare

Hallo zusammen, eine kurze Newbie Frage: ich möchte gerne Anmeldeskripte benutzen. Da im Unternehmen viele Netzlaufwerke gemappt werden könnte ...

Windows Update

Wsus - Füllt sinnlos die Platte

Frage von KellogsFRWindows Update6 Kommentare

Hallo zusammen, ich habe hier einen SBS 2008, der installier und nie wieder angefasst wurde. Mittlerweile sabbert der WSUS ...

LAN, WAN, Wireless

Pfsense - Netzwerkbrücke vergibt keine IPs

Frage von Tim1543LAN, WAN, Wireless2 Kommentare

Hallo! ich habe auf eine APU1D4 mit Pfsense 2.2.6 installiert und eine Wlankarte nachgerüstet. Ohne Wlan-Karte funktioniert DHCP und ...

Router & Routing

Fritzbox vergibt Ports anders als gewünscht

gelöst Frage von PharITRouter & Routing22 Kommentare

Hallo allerseits, eine Frage, von der ich hoffe, dass jemand mehr weiß. Neuerdings wird ein bei mir freigegebener Port ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...