Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows vergisst und verliert Treiber

Mitglied: 8683

8683 (Level 1)

07.03.2005, aktualisiert 09.03.2005, 8115 Aufrufe, 6 Kommentare

Also es gibt da so ein Phänomen , welches ich nicht so richtig verstehe.

Ich habe gerade auf einem Rechner Windows XP mit SP2 installiert. Als ich mit allen Treibern fertig war habe ich meine Digitalcamera angeschlossen alles wunderbar soweit
neue Hardware wurde gefunden .... cd eingelegt ... treiber gesucht.... installiert.. hardware kann verwendet werden ...

Jedoch muss ich den Treiber immer wieder neu installieren sobald ich die Kamera vom USB Port abziehe und wieder anstecke??

Dann fängt wieder das gleiche Prozedere an , mit "neue Hardware gefunden"


Wer knan mirhelfen dieses Problem hzu beseitigen ?

mfg

fabio
Mitglied: leknilk0815
07.03.2005 um 09:11 Uhr
Hi,
probier mal, die Treiber ohne angeschlossene Cam ins system32 UND in dllcache zu kopieren. Vielleicht tuts dann. Firewall beim installieren abgeschaltet? Evtl. mal booten mit angeschlossener Cam. Mehr fällt mir im Moment auch nicht ein - Gruß - Toni
Bitte warten ..
Mitglied: 8683
07.03.2005 um 11:35 Uhr
werde aus ausprobieren
danke erstmal
Bitte warten ..
Mitglied: kaleu
07.03.2005 um 16:26 Uhr
brauchst du um bedingt den treiber von der camera ??
den wenn du die camera anschliest wird sie dir als nächstes laufwerk im explorer angezeit & du komms zu deine bilder, die du dann ja wie gewohnt durch bild bearbeitungsprogramme bearbeiten kannst.
Bitte warten ..
Mitglied: fabio84
07.03.2005 um 17:15 Uhr
tja denkt man - ist aber nicht so !

Die Cam wird nicht als Laufwerk erkannt. bilder kann man nur mit dem Olympusprogramm herunterladen
Bitte warten ..
Mitglied: leknilk0815
07.03.2005 um 23:20 Uhr
wozu nen Motor - ich kann doch schieben...
Bitte warten ..
Mitglied: Br4inbukz
09.03.2005 um 13:23 Uhr
Die Aussage von kaleu ist so nicht ganz richtig!
Bei vielen kameras kann man nämlich an der Kamera einstellen wie sie sich verhalten soll.
Ob sie als Laufwerk angezeigt wird oder nicht. Sprich da würde ich erstmal dort schauen.
Ansonsten solltest du mal deine USB Adapter Treiber checken. Vielleicht kannst du auch mal fix schreiben, welches Board und welchen Chipsatz du hast.

Der Vergleich mit dem Motor / Auto / schieben hinkt auch gewaltig.

Da es Geschmackssache ist was einem mehr gefällt.
Ein Auto ohne Motor ist nutzlos, aber ich persönlich halte es für effektiver an die Bilder in meiner Cam über den Explorer zu kommen, ergo wenn es als Netzlaufwerk erkannt wird.
Da ich selten die zugehörige Software nutze.

Gruß Roman
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 vergisst Stammzertifierungsstellen

Frage von boesi-6ZeichenWindows 106 Kommentare

Moin, ich habe ein Netzwerk mit einem SBS 2011. Auf den Clients mit Windows 10 wird die Liste der ...

Windows Server

Domaincontroller "vergisst" nach Neustart das Netzwerk

gelöst Frage von NetzwerkDudeWindows Server7 Kommentare

Moin, Auf dem Server läuft Windows Server 2012 und die Kiste hat die Rolle des Domaincontrollers. Problem: Wenn man ...

Windows 7

Windows 7 verliert Radius-Anmeldedaten

Frage von mod3mod3Windows 71 Kommentar

Guten Morgen zusammen, betreibe ein WLAN mit <20 APs und einem FreeRadius-Server. Dementsprechend kommt auch kein Controller zum Einsatz, ...

Windows Server

Windows Server 2016 verliert Internetverbindung

gelöst Frage von GuyverWindows Server4 Kommentare

Hallo zusammen, ich habe ein Problem und ich glaub es liegt bei mir zwischen den Ohren Ich komme nicht ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...