Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Vista 64 Bit kopiert langsam

Mitglied: dasgunn

dasgunn (Level 1) - Jetzt verbinden

25.01.2009, aktualisiert 12:40 Uhr, 6692 Aufrufe, 15 Kommentare

Ich habe einen Quad 9550 mit 4 GB RAM und Windows Vista Business 64 Bit. Mir ist ein Phänomen aufgefallen, auf das ich keine Antwort finde. Wenn ich eine Datei auf einen USB-Stick kopiere (z.B.: ca. 700 Mb) dann dauert das ca. 3 Min. Wenn ich die gleiche Aktion unter XP ausführe, dann dauert das <1 Minute. Hat noch jemand eine solche Erfahrung gemacht oder kann mir jemand erklären warum das so ist?
Mitglied: 73660
25.01.2009 um 13:31 Uhr
Hi,

hast du Vista SP1 installiert??

Gruß

Flo
Bitte warten ..
Mitglied: DerWoWusste
25.01.2009 um 17:30 Uhr
Vista64 verwendet andere USB-Treiber. Die können machmal am selben Rechnere schneller, manchmal langsamer sein, als die von xp 32.
Du kannst Dir zum Test einmal Teracopy runterladen und installieren. Nicht selten beschleunigt das Vistas Kopieren. Es bettet sich als Standardcopyhandler in Vista ein und braucht nicht extra gestartet zu werden, einfach drag and drop und es wird aktiv.
Bitte warten ..
Mitglied: dasgunn
25.01.2009 um 18:42 Uhr
Ich möchte eigentlich kein Programm installieren. Was genau hat es mit den Treibern auf sich? Kann man da was machen?
Bitte warten ..
Mitglied: DerWoWusste
25.01.2009 um 18:47 Uhr
Ich möchte auch nichts Unnötiges installieren, was sich in Windows einfräst, kann ich gut verstehen. Da Du es jedoch deinstallieren kannst, ist es einen Versuch wert. Wird es bedeutend schneller, liegt es nämlich an Vistas Explorer und nicht an den Treibern.
Was es "genau mit denen auf sich hat"? Es sind andere, ganz einfach. Die Frage ist: kannst Du sie wechseln und bringen die neuen Besserung?
Die USB-Treiber gehören manchmal zum Treiberpaket des Mainboardherstellers, schau mal nach, ob Du aktueller Boardtreiber bekommst.
Ich würde zunächst Teracopy testen.
Bitte warten ..
Mitglied: dasgunn
25.01.2009 um 19:18 Uhr
Mit TeraCopy dauert das Kopieren einer File (700MB) ca. 15 Min. Auf einen USB-Stick. Also die Treiber? Ich wollte grad das Kopieren mit dem Explorer Abbrechen. Das hat nicht funktioniert. Mein Explorer ist mir bei dem Versuch abgeschmiert.

Ich habe grad versucht andere Treiber für mein Board zu finden. Das war mir allerdings nicht möglich. (Gigabyte EP43-S3L). Da gibt es keine USB-TReiber für vom Hersteller.
Bitte warten ..
Mitglied: dasgunn
25.01.2009 um 19:21 Uhr
Ja Habe ich installiert. Darüberhinaus halte ich das System immer auf dem neusten Stand.
Bitte warten ..
Mitglied: sjuerges
26.01.2009 um 09:39 Uhr
Ahem, bist du sicher das du Teracopy benutzt hast ? Ich kenne das Vista Kopierproblem, und meine Lösung ist genau die selbe. Die neuste version von Teracopy benutzen: (http://www.teracopy.com/files/teracopy2b4.exe)

Wenn dann noch Probleme auftreten ist IMHO entweder
1) der USB Stick im Eimer
oder
2) der USB Port auf dem MoBo im Eimer.

MfG
S Jürges
Bitte warten ..
Mitglied: dasgunn
26.01.2009 um 17:57 Uhr
Ich scheine mit USB-Sticks kein Glück zu haben. Es betrifft bei mir 3 Sticks. Aber meine externen Festplatten betrifft es nicht. Komisch! Ich betrachte aber das Problem erstmal als gelöst.

Vielen Dank!
Bitte warten ..
Mitglied: DerWoWusste
26.01.2009 um 18:46 Uhr
Das Gigabyte EP43-S3L ist ein Intelboard. Installier pauschal den letzten Intelchipsatztreiber Version 9.x
Bitte warten ..
Mitglied: dasgunn
27.01.2009 um 00:27 Uhr
Weißt du zufällig auch welchen? Für Hochleistungssysteme oder für Standardsysteme? Ich stehe dabei grad auf dem Schlauch.

http://www.intel.com/cd/products/services/emea/deu/desktop/chipsets/378 ...
Bitte warten ..
Mitglied: dasgunn
27.01.2009 um 14:05 Uhr
Vielen Dank an euch, dir mir geholfen haben!
Bitte warten ..
Mitglied: DerWoWusste
27.01.2009 um 20:03 Uhr
Haben die Treiber Wunder gewirkt, oder dankst Du nur so?
Bitte warten ..
Mitglied: gematzt
17.05.2009 um 20:13 Uhr
Ich hab hier ein ähnliches Symptom, allerdings noch viel nerviger. Auf meinem V64 Ultimate dauert es hundert jahre, ein spiel von DVD zu installieren. Er liest immer ein stück, danach pausiert er und die HDD Lampe brennt dauerhaft. Keine Programme lassen sich nicht mehr öffnen, aber der Desktop reagiert noch ( mauspfeil, startbutton etc ). Nach ca 2 min. liest das DVD Laufwerk ganz normal weiter und die HDD Lampe ragiert wieder normal... das ganze wiederholt sich unendlich viele male. Und die Spiel installation dauert so um die 2 Stunden. Das nervt tierisch.

Brenner ist ein Samsung sh223 f, platte ist eine 1 TB von Samsung. V64 mit Sp1 und 8 GB Ram.

Als Notfallsystem habe ich noch xp im hinterhalt, dort funktiert alles tadellos.

Treiber hab ich die Mainboard treiber aktualisiert und die Firmware des Brenners auf den neuesten Stand gebracht. Resultat: 0 !

Weiß jemand eventuell, woran das liegen kann ?
Bitte warten ..
Mitglied: DerWoWusste
19.05.2009 um 06:46 Uhr
Eröffne einen eigenen Thread. Die Themen sind nicht wirklich verwand.
Als Tipp: verwende procmon (freeware von Microsoft) und logge mit, was passiert.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 von 32 auf 64 bit
gelöst Frage von jensgebkenWindows 1013 Kommentare

Hallo Gemeinschaft, habe einen W10 32bit Rechner und würde zwecks Adressierung von mehr Arbeitsspeicher W10 64 bit rauf spielen. ...

Microsoft Office
Powerpoint Viewer 64 Bit
gelöst Frage von Joannis71Microsoft Office3 Kommentare

Hallo. ist jemand bekannt ob es eine Version von Powepoint Viewer 64 Bit gibt?

Windows Server

Printservermigration von Windows 32-Bit Treiber auf Windows 64-Bit Treiber

Frage von pencilWindows Server3 Kommentare

Hallo zusammen Ich plane die Migration einer Citrixfarm die bisher auf Windows Server 2003, neu allerdings auf Windows 2008 ...

Windows Server

32-bit Druckertreiber auf 64-bit Druckserver

gelöst Frage von hpw2Windows Server9 Kommentare

Hallo Leute, ich habe das Problem, das ich mit unserem Druckserver (2008R2) sowohl Win7 32-bit wie auch 64-bit Clients ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 9 StundenHumor (lol)2 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 22 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 22 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...