Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista 64 bit Radeon Xpress 1250 und Radeon HD 2600 Probleme

Mitglied: Chocobo

Chocobo (Level 1) - Jetzt verbinden

22.10.2007 um 17:45 Uhr, 5491 Aufrufe

Hi,

also ich habe eine Asus M2A-VM HDMI mit Ati Radeon 1250 Chipsatz, desweiteren eine PCI-e ATI Radeon HD2600 Pro von MSI.
Das ganze läuft unter MS Windows Home Premium 64bit. Bzw. läuft eben nicht. Mit der 2600er eingebaut und den Catalyst 7.10 treten regelmäßig Fehler auf. Meist sind es einfache weisse Streifen, die Benutzeraccountsteuerung geht gar nicht, wenn die aktiv wird, wird der Bildschirm nicht dunkel sondern ganz weiss, manchmal stürzt es auch direkt ab. Ich glaube nicht (zu 98%) daß die Hardware defekt ist, da ich schon von vielen Probs ähnlicher Art gelesen habe. Aber keiner hatte die ultimative Lösung.

Wie auch immer, ohne 2600er eingebaut nur mit der Onboard Grafik tritt der Effekt seltener auf, aber immer noch auf.
Weiss jemand Rat ?

mfg

P.S.: Hab auch schon den Dienst "ATI Event Handler" deaktiviert, nix!
Ähnliche Inhalte
Windows 7
Win7 64 bit, probleme mit pkgmgr
Frage von AtoAtoWindows 74 Kommentare

Hallo hat jemand eine Idee, warum dieser Befehl die CAB-Datei nicht installiert und auch keine Fehlermeldung verursacht? pkgmgr /ip ...

Windows 10

MacBook Air Intel HD 3000 und Windows 10 64 bit?

gelöst Frage von NeXiaL-ComputersWindows 108 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Wir haben ein Kunden MacBook Air Mid 11 ( i5-2557M Bei der Installation ...

Windows 10

Windows 10 von 32 auf 64 bit

gelöst Frage von jensgebkenWindows 1013 Kommentare

Hallo Gemeinschaft, habe einen W10 32bit Rechner und würde zwecks Adressierung von mehr Arbeitsspeicher W10 64 bit rauf spielen. ...

Microsoft Office

Powerpoint Viewer 64 Bit

gelöst Frage von Joannis71Microsoft Office3 Kommentare

Hallo. ist jemand bekannt ob es eine Version von Powepoint Viewer 64 Bit gibt?

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung32 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung30 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung13 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...