Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista und 7 Netzwerkprobleme

Mitglied: mzakel

mzakel (Level 1) - Jetzt verbinden

22.02.2010 um 21:08 Uhr, 4016 Aufrufe, 6 Kommentare

Nervige Netzwerkfehler in Vista X64 und Win7 X64....

Hallo liebe Gemeinde,

Seit 2Jahren drehe ich am Rad weil ich hin und wieder inzwischen ca. 4 von 10 Bootvorgängen keine Netzwerkverbindung bekomme.
es fing alles an auf einem P35 Mainboard und einer onboard Realtek + Intel PCIE 1000PT Netzwerkkarte (immer eine ist deaktiviert)
inzwischen ist es ein P45 Mainboard weshalb ich auch die Hardware ausschließe.
selbes Problem hatte ein Kumep auf seinem Vista x86 (inzwischen Win7 Problemlos).

es treten folgende Fehler auf.
entweder:
1. Feste IP Adresse zugewiesen und Windows verliert die Gatewayadresse
2. Feste IP adresse zugewiesen und alles scheint i.O. also laut Windows ist netzwerkzugriff möglich (was es nicht ist) nur internet sollte nicht gehen.
in der Netzwerkkonfiguration ist die IP Adresse korrekt eingetragen und auch unter erweitert taucht keine zweite IP adresse auf.
ipconfig bringt zu tage das windows die FesteIP adresse als "auto bezug" also DHCP eingetragen hat und dem PC die Adresse 169.254.0.64 zugewiesen wurde. (die FEste IP ist 192.168.111.x)

das bringt mich noch zur totalen Verzweiflung da dieses Problem seit Vista SP1 besteht und ich seit dem bestimmt 6x den PC neu aufgesetzt habe und dabei nichts verwende außer Office, FTP, Adobe, Handysync, Virenscanner...

Danke schon mal für euer Hirnschmalz
Mitglied: iVirusYx
23.02.2010 um 09:30 Uhr
Vielleicht ist der Problemherd ja garnicht dein PC?

169.254.0.64
Ist die Windows "Alternative Konfiguration"
Diese wird von Windows zugewiesen wenn sonst nichts zugewiesen werden kann
oder zugewiesen wird.

Meiner Meinung nach ist dein Gateway/Router/DHCP am A..... abkratzen.
Oder wenn du an einer Buchse hängst, kann dort auch ein Fehler in der Leitung sein.

Für mich Funktioniert der Computer ganz normal.
Und wenn du mit verschiedener Computer-Hardware das glaiche Problem hast,
kann es wohl kaum immer an der Computer-Hardware liegen..
Bitte warten ..
Mitglied: mzakel
23.02.2010 um 09:50 Uhr
das dies die alt. Konfig ist ist mir bewusst.

warum nimmt windows diese obwohl eine FESTE IP eingetragen ist das hat win doch garnicht zu jucken.

am selben Switch hängen ein Server 2003 R2 X64 und 2 Win7X64 + Wlan Accesspoint, Printserver...
alles macht keine Probleme NUR die Workstation zickt rum.
das Netzwerkkabel wurde auch schon gewechselt und die Ports am Switch ebenfalls.

an anderen Switches hängen noch Vista X64 und WinXP clients alles ohne Probleme.
also muss das Problem an einer Treiber/Win7 konfiguration liegen.

die Frage ist nur wo..
Bitte warten ..
Mitglied: iVirusYx
23.02.2010 um 10:20 Uhr
Schon versucht ne PCI-Netzwerkkarte einzubauen und zu testen?
Wenn diese nicht zickt ist es der Treiber -> an den Hersteller wenden,
evt. aktueller oder ein älteren Treiber laden. Und auch mal Chipset updaten.
Bezüglich mal nachfragen ob das Problem bekannt ist.

P.S.: Sorry wenn ich dich nicht richtig verstanden habe,
jedoch dein erster Beitrag ist schlecht formuliert ergo ziemlich unverständlich
da sämtliche Details fehlen, wir können uns dein Netzwerk und Problem ja nicht träumen
Bitte warten ..
Mitglied: mzakel
23.02.2010 um 10:25 Uhr
das war das erste was ich gemacht habe.
wie schon geschrieben es betrifft die:

1. Onboard gigabit realtek netzwerkkarte (über pcie angebunden) genauso
wie:
2. PCIE Intel 1000PT Desktop Adapter.
treiber sind egal welche ob Auslieferungszustand/windows oder neueste Intel bzw. REaltek

chipsatztreiber sind immer aktuell und bei win7 gibt es von intel eigentlich noch nix... (der installer rennt in 2sek. durch)
Bitte warten ..
Mitglied: arndttob
23.02.2010 um 10:58 Uhr
Hi Mzakel,

zu allererst schau mal bitte hier:
http://support.microsoft.com/kb/928233/de

aus meiner Sicht hört sich das doch sehr nach einem DHCP-Problem an, sonst würde das gleiche Problem nach einer Neuinstallation nicht wieder auftreten. Es sei denn, es ist ein allgemeines Vista / Treiber Problem, wovon ich mal jetzt nicht ausgehe, sofern der Link nicht weiterhilft.

Überprüfe doch bitte mal, ob für die feste IP (192.168.111.x) auch die richtige MAC-Adresse zugeordnet ist. Evtl ist auch eine IP oder die MAC doppelt zugewießen?

Geh mal deine komplette DHCP-Config durch.
Du kannst auch mal schauen, ob du einen anderen PC an deinen Vistaclient per Netzwerk verbindest (direkt ohne Switch/Router dazwischen) und überprüfe, ob du zwischen den 2 PC's Dateien austauschen kannst.

Das sollte fürs Erste genügen.
Gruß
Tobi
Bitte warten ..
Mitglied: mzakel
23.02.2010 um 12:06 Uhr
danke ich werde das durch lesen. (ich hab aber Win7 X64 und nicht Vista!)

ich hoffe aber ich hab deutlich gemacht das beide netzwerkkarten eine fest IP zugewiesen haben!
warum win7 meint dann da dhcp zu aktivieren das ist die schlüsselfrage die es zu lösen gilt.

bei meinem kumpel unter vista hat vista hin und wieder die gateway adresse verlohren und dazu noch eine zweite 0.0.0.0 IP der Netzwerkkarte zugewiesen das allerdings unter DHCP...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Netzwerkprobleme zwischen Windows 7 und Windows Server 2008

Frage von HaudiehoWindows Netzwerk7 Kommentare

Guten Tag, folgendes Szenario bzw. Netzwerk: 1 Fileserver mit Windows 2008 Server Betriebssystem. Ca. 50 Clientrechner mit Windows 7 ...

Windows 7

Update von Windows Vista auf Windows 7

Frage von holliegeriWindows 72 Kommentare

Meine Tochter hat einen Labtop und lt. HP besteht die Möglichkeit, von Vista auf Windows 7 ein update zu ...

Windows Netzwerk

RDS Netzwerkprobleme

gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft

DFS und Netzwerkprobleme

Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 StundeErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 3 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 3 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1025 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...