Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Vista Home Premium SP2 erkennt keine Wechselmedien mehr

Mitglied: nexxer

nexxer (Level 1) - Jetzt verbinden

26.09.2010 um 15:42 Uhr, 5417 Aufrufe, 9 Kommentare

Hey Leute,

ich habe das Problem, dass mein Windows Home Premium keine Wechselmedien (SD-Karte, USB Stock usw.) nicht mehr erkennt, Er zeigt an Medium müsste formatiert werden und auf meinen Vista Business / Linux Ubuntu 10.04 LTS funktioniert alles. Auf dem Home Premium bietet er eine Formatierung zwar an diese schlägt aber fehl (FAT32) und NTFS funktioniert zwar aber ist für die SD Karte unnutzbar (Digitalkamera).

Also gebt mir bitte eine Antwort wie ich diesen Bug ohne Reinstall beseitigen kann.

mfG NeXXer
Mitglied: NetWolf
26.09.2010 um 16:28 Uhr
Hallo,

gehe in den Gerätemanager....und lösche alles was mit USB zu tun hat.

Fahre den PC runter und schalte ihn aus.
Nach einem Neustart, sollte alles wieder funktionieren.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Friemler
26.09.2010 um 19:11 Uhr
Hallo nexxer,

der Tipp von NetWolf geht schon in die richtige Richtung. Du solltest aber vorher eine Systemvariable devmgr_show_nonpresent_devices mit dem Wert 1 erzeugen, neustarten und im Gerätemanager im Menü Ansicht den Punkt "Ausgeblendete Geräte anzeigen" aktivieren. Dann siehst Du auch USB-Geräte, die z.Z. nicht an den Rechner angeschlossen sind und kannst auch die deinstallieren. Außerdem solltest Du vor dem folgenden Neustart noch nach einer Datei infcache suchen und auch die löschen. Die Datei befindet sich bei XP unter C:\WINDOWS\inf mit dem exakten Namen infcache.1.

Die Systemvariablen können bei XP unter Start->Arbeitsplatz->Eigenschaften->Registerkarte Erweitert->Umgebungsvariablen->Systemvariablen erstellt und mit einem Wert belegt werden. Unter Vista müsste das unter Start->Computer->Eigenschaften->Erweiterte Systemeigenschaften (im linken Fensterbereich als Link)->Registerkarte Erweitert->Umgebungsvariablen->Systemvariablen zu erreichen sein.

Gruß
Friemler
Bitte warten ..
Mitglied: nexxer
12.10.2010 um 10:25 Uhr
Zitat von NetWolf:
Hallo,

gehe in den Gerätemanager....und lösche alles was mit USB zu tun hat.

Fahre den PC runter und schalte ihn aus.
Nach einem Neustart, sollte alles wieder funktionieren.


Grüße aus Rostock
Wolfgang
(Netwolf)


schön ärs jah wenn die Hütte mal funktionieren würde. Aber da tut sich auch nach nem reboot nee wirklich was -.-
Bitte warten ..
Mitglied: nexxer
12.10.2010 um 10:26 Uhr
Zitat von Friemler:
Hallo nexxer,

der Tipp von NetWolf geht schon in die richtige Richtung. Du solltest aber vorher eine Systemvariable
devmgr_show_nonpresent_devices mit dem Wert 1 erzeugen, neustarten und im Gerätemanager im Menü Ansicht den Punkt
"Ausgeblendete Geräte anzeigen" aktivieren. Dann siehst Du auch USB-Geräte, die z.Z. nicht an den Rechner
angeschlossen sind und kannst auch die deinstallieren. Außerdem solltest Du vor dem folgenden Neustart noch nach einer Datei
infcache suchen und auch die löschen. Die Datei befindet sich bei XP unter C:\WINDOWS\inf mit dem exakten Namen infcache.1.

Die Systemvariablen können bei XP unter Start->Arbeitsplatz->Eigenschaften->Registerkarte
Erweitert->Umgebungsvariablen->Systemvariablen erstellt und mit einem Wert belegt werden. Unter Vista müsste das unter


Start->Computer->Eigenschaften->Erweiterte Systemeigenschaften (im linken Fensterbereich als Link)->Registerkarte
Erweitert->Umgebungsvariablen->Systemvariablen zu erreichen sein.

Gruß
Friemler


getestet und für nicht tauglich befunden

bleibt wahrscheinlich doch noch nur die Neuinstallation -.-
Bitte warten ..
Mitglied: NetWolf
12.10.2010 um 11:41 Uhr
Moin Moin,

Du hast die Karten nicht über einen USB-Hub angeschlossen?
Wie viele USB-Geräte hängen noch an deinem PC?


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Friemler
12.10.2010 um 12:30 Uhr
Halo nexxer,

Zitat von nexxer:
getestet und für nicht tauglich befunden

Was ist nicht tauglich? Funktioniert das ganze Verfahren nicht oder siehst Du die nicht angeschlossenen Geräte nicht? Auf einem Windows 7 Ultimate x86 liefert das setzen der Systemvariablen devmgr_show_nonpresent_devices auf 1 und aktivieren von "Ausgeblendete Geräte anzeigen" im Gerätemanager das beschriebene Ergebnis.

Gruß
Friemler
Bitte warten ..
Mitglied: nexxer
12.10.2010 um 16:38 Uhr
nein via internen Card Reader ;)

nur die Maus. Und zum Glück hab ich kein Windows Notebook mehr :D geht auch ohne gut
Bitte warten ..
Mitglied: NetWolf
12.10.2010 um 18:57 Uhr
dann prüfe die Kabelverbindung zum Reader
Bitte warten ..
Mitglied: nexxer
27.10.2010 um 08:08 Uhr
@NetWolf:

der is intern ;)

siehe Post über deinem

@all:

Lösung gefunden. ne verseuchte Datei hatte den kompletten USB Support deaktiviert-.-

aber lies sich mit einem "Windows" Reset beseitigen
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Vista Home Premium nur Basic Key
gelöst Frage von ChontaWindows Vista8 Kommentare

Hallo, habe im Netz immer nur das vorhehen von Basic zu höhren Versionen gefunden. Aber ich braus genau anders ...

Windows Installation

Suche Windows Vista Home Premium 64Bit ISO

gelöst Frage von FA-jkaWindows Installation11 Kommentare

Hallo, hat jemand die 64Bit Version als ISO herumliegen und könnte mir die kurz auf seinen oder meinen Cloudserver ...

Windows 7

Startproblem mit Windows 7 Home Premium

Frage von Dad2802Windows 73 Kommentare

Beim Kaltstart des PC zeigt sich in den letzten Tagen immer wieder ein Blue Screen, mit den unterschiedlichsten Fehlermeldungen, ...

Windows 10

Wsus erkennt Windows 10 als Vista!

Erfahrungsbericht von Borstel02Windows 107 Kommentare

Wir betreiben hier einen Server 2008 R2 Standard mit Wsus 3.2. Nachdem ich gestern auf einem Client ein Upgrade ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 3 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 8 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...